Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

La pantalla parpadea y teclado no funciona correctamente
  #1  
Antiguo 11-sep-2016, 04:31
DavidR DavidR está desconectado
Aforado
 
Fecha de Ingreso: 11-septiembre-2016
Versión: 42.1
Mensajes: 6
Agradecimientos: 6
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
DavidR está en el buen camino
Exclamation La pantalla parpadea y teclado no funciona correctamente

Hola a todos, soy nuevo en todo esto de linux, estudio ing. en computación, recién entré y es que para el siguiente semestre un maestro dijo que ya empezaremos a utilizar solo linux y quise aventajar y aprender desde ahora, leyendo encontré que esta distribución es de las mejores así que investigué un poco y descargué la última versión.

Como he dicho soy totalmente nuevo, tuve bastantes problemas ya que al principio no me detectaba ni el wifi, y por fin lo resolví.

El principal problema es que la pantalla me parpadea cada que maximizo o minimizo, igual si abro algún programa o algo pasa lo mismo, y al estar navegando en alguna página y bajar y subir también parpadea y es bastante molesto y es casi inutilizable.

Y el otro problema es el teclado, ya lo configuré para mi región (México) pero me sigue dando problemas y es que las algunos símbolos no los pone donde debería, por ejemplo el acento que se pone inclinado a la derecha como en á é í ó ú, lo tengo que poner con una tecla que no corresponde, ya que la tecla correcta lo pone como à, è, ì, ò, ù, además algunas teclas como las llaves { las sustituye por una ç que mi teclado no la tiene.

Actualmente utilizo una laptop HP y sus especificaciones son:
*AMD A10-5745m
*12gb RAM
*GPU R7 M260 & HD 8610G
*1TB HDD
...

Hasta el momento es lo que tengo de problemas solo con el opensuse, tengo la última versión disponible (me parece que 42. y algo ), igual tengo otra partición con windows 10 que es con el que venía instalado y no tengo estos problemas; me gustaría me pudieran orientar, gracias.
Responder Citando
  #2  
Antiguo 11-sep-2016, 10:43
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.190
Agradecimientos: 958
Agradecido 545 Veces en 351 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
Cita:
Iniciado por DavidR Ver Mensaje
Hola a todos, soy nuevo en todo esto de linux, estudio ing. en computación, recién entré y es que para el siguiente semestre un maestro dijo que ya empezaremos a utilizar solo linux y quise aventajar y aprender desde ahora, leyendo encontré que esta distribución es de las mejores así que investigué un poco y descargué la última versión.

Como he dicho soy totalmente nuevo, tuve bastantes problemas ya que al principio no me detectaba ni el wifi, y por fin lo resolví.

El principal problema es que la pantalla me parpadea cada que maximizo o minimizo, igual si abro algún programa o algo pasa lo mismo, y al estar navegando en alguna página y bajar y subir también parpadea y es bastante molesto y es casi inutilizable.

Y el otro problema es el teclado, ya lo configuré para mi región (México) pero me sigue dando problemas y es que las algunos símbolos no los pone donde debería, por ejemplo el acento que se pone inclinado a la derecha como en á é í ó ú, lo tengo que poner con una tecla que no corresponde, ya que la tecla correcta lo pone como à, è, ì, ò, ù, además algunas teclas como las llaves { las sustituye por una ç que mi teclado no la tiene.

Actualmente utilizo una laptop HP y sus especificaciones son:
*AMD A10-5745m
*12gb RAM
*GPU R7 M260 & HD 8610G
*1TB HDD
...

Hasta el momento es lo que tengo de problemas solo con el opensuse, tengo la última versión disponible (me parece que 42. y algo ), igual tengo otra partición con windows 10 que es con el que venía instalado y no tengo estos problemas; me gustaría me pudieran orientar, gracias.
Hola @DavidR, Bienvenido al Foro, vamos a necesitar un poco mas de información para intentar ayudarte, como que escritorio estas usando (KDE, Gnome ...etc), por otro lado ya actualizaste el sistema después de instalar???, y no vendría mal saber que repositorios tienes instalado, como eres nuevo en Linux puede que todo esto te suene raro pero ya veras que no, en el Foro y la wiki hay mucha información, como quiera te voy a dejar un link a un Blog que tiene un trabajo bastante completo sobre que hacer después de instalar openSuSE.

https://diversidadyunpocodetodo.blog.../opensuse.html

Suerte, estaremos por aquí.
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a gvcastellon Por Este Mensaje:
DavidR (11-sep-2016)
  #3  
Antiguo 11-sep-2016, 12:02
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 450
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
Esos de los parpadeos lo lei en otro hilo no hace mucho (no recuerdo cual pero existe una herramienta de búsqueda en el foro).

Creo que era algo referido al compositor (Preferencias del sistema --> Hardware --> Pantalla y monitor) y cambiarlo de Xrender (por defecto) a OpenGL.


Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Krovikan Por Este Mensaje:
DavidR (11-sep-2016)
  #4  
Antiguo 11-sep-2016, 16:25
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.473
Agradecimientos: 563
Agradecido 2.415 Veces en 1.626 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

@DavidR, la pantalla parpadeante tiene pinta de ser lo que dice @Krovikan debido a ese microprocesador tal nuevo que usa R7. Lo del teclado, es alguno especial como inalambrico, etc...

Te sugiero que des información de cual openSUSE utilizas, ademas aclara que teclado es, cuanto mas información aportes mejor..

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
DavidR (11-sep-2016)
  #5  
Antiguo 11-sep-2016, 19:44
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Idem lo que comenta Krovican (pero a mi me lo hace de forma esporádica no siempre, idem lo mismo tarjeta y hardware muy nuevo )

Aporta mas datos, para ir delimitando el problema, o en su caso buscar por la web, para ver si a alguien mas le sucede y que solución le ha dado.

Gracias y un saludo cordial.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
DavidR (11-sep-2016)
  #6  
Antiguo 11-sep-2016, 21:42
DavidR DavidR está desconectado
Aforado
 
Fecha de Ingreso: 11-septiembre-2016
Versión: 42.1
Mensajes: 6
Agradecimientos: 6
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
DavidR está en el buen camino
Thumbs up

Cita:
Iniciado por gvcastellon Ver Mensaje
Hola @DavidR, Bienvenido al Foro, vamos a necesitar un poco mas de información para intentar ayudarte, como que escritorio estas usando (KDE, Gnome ...etc), por otro lado ya actualizaste el sistema después de instalar???, y no vendría mal saber que repositorios tienes instalado, como eres nuevo en Linux puede que todo esto te suene raro pero ya veras que no, en el Foro y la wiki hay mucha información, como quiera te voy a dejar un link a un Blog que tiene un trabajo bastante completo sobre que hacer después de instalar openSuSE.

https://diversidadyunpocodetodo.blog.../opensuse.html

Suerte, estaremos por aquí.
Hola utilizo KDE, quería igual probar GNOME, igual y luego investigo cómo hacerlo, y sí actualicé el sistema ya que apenas instalé no me reconocía drivers ni nada, afortunadamente con la respuesta de un compañero resolví el problema de la pantalla

Cita:
Iniciado por Krovikan Ver Mensaje
Esos de los parpadeos lo lei en otro hilo no hace mucho (no recuerdo cual pero existe una herramienta de búsqueda en el foro).

Creo que era algo referido al compositor (Preferencias del sistema --> Hardware --> Pantalla y monitor) y cambiarlo de Xrender (por defecto) a OpenGL.


Saludos
En verdad gracias, funcionó, seleccioné OpenGL 3.1 y ahora va perfecto!

Cita:
Iniciado por DiabloRojo Ver Mensaje
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar....es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

@DavidR, la pantalla parpadeante tiene pinta de ser lo que dice @Krovikan debido a ese microprocesador tal nuevo que usa R7. Lo del teclado, es alguno especial como inalambrico, etc...

Te sugiero que des información de cual openSUSE utilizas, ademas aclara que teclado es, cuanto mas información aportes mejor..

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.
Gracias, ya acabo de publicar mi presentación y afortunadamente ya quedó resuelto el tema de la pantalla, del teclado, tengo la distribución de México, seguiré investigando para poder cambiarla.
Cita:
Iniciado por mikrios Ver Mensaje
Hola:

Idem lo que comenta Krovican (pero a mi me lo hace de forma esporádica no siempre, idem lo mismo tarjeta y hardware muy nuevo )

Aporta mas datos, para ir delimitando el problema, o en su caso buscar por la web, para ver si a alguien mas le sucede y que solución le ha dado.

Gracias y un saludo cordial.

Gracias, ya solo me falta resolver lo del teclado.
Responder Citando
  #7  
Antiguo 15-sep-2016, 23:25
Avatar de mintsteven
mintsteven mintsteven está desconectado
Aforado
 
Fecha de Ingreso: 15-febrero-2015
Ubicación: France
Versión: Leap 42.2
Mensajes: 19
Agradecimientos: 14
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 0
mintsteven está en el buen camino
Hola. Yo tenia el mismo problema del parpadeo de pantalla y lo solucioné como lo decian en otro hilo:

"En preferencias de sistema->pantalla y monitor->composicion-> donde pone vsync, hay que ponerlo en nunca".


De momento se ha solucionado lo del parpadeo. ¿Es correcta esta solución?

Gracias y saludos.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mintsteven Por Este Mensaje:
DavidR (24-sep-2016)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No funciona tecla imprimir pantalla en KDE oscarpoio Escritorios: KDE, Gnome, otros... 6 30-jul-2008 14:59
Teclado USB Inalámbrico en GRUB eduararley Hardware 9 26-jul-2007 14:26
Mac OS que opinan? gatoillescas El Contubernio 14 10-mar-2007 22:46
como hago funcionar xgl correctamente?? saimon1987 Escritorios: KDE, Gnome, otros... 2 14-ene-2007 18:23
No me funciona la 1ª pantalla de instalación alexandria Instalación y Actualizaciones 3 14-sep-2006 20:09



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 01:49.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba