Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Pasar a Framework 5 en Leap 42.1
  #1  
Antiguo 31-jul-2016, 02:19
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 452
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
Pasar a Framework 5 en Leap 42.1

Hace 1 mes casi puse unos repos pero actualizo la lista de repos a ver que piensas antes de ponerla en práctica.

Mi intención es actualizar todas las aplicaciones posibles de KDE4 a Plasma 5 (en teoría tendría que ser seguro pasar a Plasma 5.7.2 y Qt 5.7 tratándose de repos para Leap 42.1, ¿no?). Es por eso que añado Extra y Aplicaciones (a ver si actualizando kipi-plugins a 5, digikam a 5 y en especial Spectacle me salen los servicios en línea al capturar una imagen).

Actualizar desde Yast es muy pesado porque parece que tendría que ir paquete a paquete cambiando la versión disponible a Extra, Aplicaciones, Qt5 o Frameworks. A menos que para simplificar eso igual tendría que hacer click en Cambiar paquetes de sistema a Extra, Aplicaciones, Qt5 y Framewoks. No sé si sería lo correcto.

Por otra parte no tengo ni idea de si tendría que cambiar la prioridad de algún repo o seguir con todo a 99.

Sin enrollarme más te paso los comandos:

Código:
zypper lr -upPE
#   | Alias                               |  Nombre                                         | Activado | Comprobación  GPG | Refresco | Prioridad |  URI                                                                             
---+-------------------------------------+------------------------------------------------+----------+------------------+----------+-----------+--------------------------------------------------------------------------------
 1  | Emuladores                          |  Emuladores                                     | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/Emulators/openSUSE_Leap_42.1/         
 2 | GLC                                 | GLC y  Steam                                    | Sí       | (r ) Sí          |  Sí       |   99      |  http://download.opensuse.org/repositories/home:/lemmy04/openSUSE_Leap_42.1/     
 3 | Juegos                              |  Juegos                                         | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/games/openSUSE_Leap_42.1/             
 4 | KDE_Applications                    | KDE  Applications                               | Sí       | (r ) Sí           | Sí       |   99      |  http://download.opensuse.org/repositories/KDE:/Applications/openSUSE_Leap_42.1/
 5  | KDE_Extra                           | KDE  Extra                                      | Sí       | (r ) Sí           | Sí       |   99      |  http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.1/        
 6 | KDE_Frameworks_5                    | KDE Frameworks  5                               | Sí       | (r ) Sí          | Sí        |   99      |  http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.1/  
 7 | Qt5                                 |  Qt5                                            | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.1/          
 8 | Wine                                |  Wine                                           | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_Leap_42.1/   
 9 | download.opensuse.org-non-oss       | Repositorio principal  (NON-OSS)                | Sí       | (r ) Sí          | Sí       |    99      |  http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/               
10 | download.opensuse.org-non-oss_1     | Repositorio de  actualizaciones (No OpenSource) | Sí       | (r ) Sí          | Sí        |   99      |  http://download.opensuse.org/update/leap/42.1/non-oss/                          
11 | download.opensuse.org-oss           | Repositorio principal  (OSS)                    | Sí       | (r ) Sí          | Sí       |    99      |  http://download.opensuse.org/distribution/leap/42.1/repo/oss/                   
13 | download.opensuse.org-oss_2         | Repositorio Principal de  Actualizaciones       | Sí       | (r ) Sí          | Sí       |    99      |  http://download.opensuse.org/update/leap/42.1/oss                               
14 | ftp.gwdg.de-suse                    | Packman  Repository                             | Sí       | (r ) Sí          |  Sí       |   99      |  http://packman.inode.at/suse/openSUSE_Leap_42.1/                                
15 | http-download.opensuse.org-dfb319e3 |  Skype                                          | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/home:/Nemton/openSUSE_Leap_42.1/      
17 | opensuse-guide.org-repo             | Libdvdcss  Repository                           | Sí       | (r ) Sí          |  Sí       |   99      |  http://opensuse-guide.org/repo/openSUSE_Leap_42.1/                              
19 | skype-stable                        | Skype  Alfa                                     | Sí       | (r ) Sí          |  Sí       |   99      | https://repo.skype.com/rpm/stable/
Código:
cat /etc/SuSE-release
openSUSE 42.1 (x86_64)
VERSION = 42.1
CODENAME = Malachite
# /etc/SuSE-release is deprecated and will be removed in the future, use /etc/os-release instead

Saludos

Última edición por Krovikan; 31-jul-2016 a las 02:25
Responder Citando
  #2  
Antiguo 31-jul-2016, 08:36
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.478
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Krovikan Ver Mensaje
Actualizar desde Yast es muy pesado porque parece que tendría que ir paquete a paquete cambiando la versión disponible a Extra, Aplicaciones, Qt5 o Frameworks. A menos que para simplificar eso igual tendría que hacer click en Cambiar paquetes de sistema a Extra, Aplicaciones, Qt5 y Framewoks. No sé si sería lo correcto.

Por otra parte no tengo ni idea de si tendría que cambiar la prioridad de algún repo o seguir con todo a 99.
Los repos están correctos, pon la prioridad de Packman (14) a 70 y deja los demás como están.

Te sugiero que actualices los paquetes a los repositorios siguiendo este orden: Qt5 (7), Framework (6), Aplicaciones (4), Extra (5) y Packman (14), usando el comando de abajo:
sudo zypper dup --r alias-o-numero-repositorio

Te pongo al final el de Packman porque si no vas a perder kb3 y las librerías de multimedia de Packman. Y posiblemente algún otro paquete de otro repositorio, fíjate bien a la hora de hacer el cambio de proveedor cual paquete quieres de un repositorio particular conservar.

PD: Ya te comente mi desagrado de añadir esos repositorios Aplicaciones (4) y Extra (5), si te son imprescindibles tener las versiones 5 de las aplicaciones de ahí, pues adelante.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 31-jul-2016 a las 08:39
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
Krovikan (31-jul-2016)
  #3  
Antiguo 31-jul-2016, 12:28
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 452
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
Gracias por la respuesta.

Entiendo que lo primero de todo es ponerle 70 al repo de Packam.

Después, ¿te refieres a que tendría que ejecutar:
sudo zypper dup --r 7
sudo zypper dup --r 6
sudo zypper dup --r 4
sudo zypper dup --r 5
sudo zypper dup --r 14
en ese orden para pasar los paquetes de un repo a otro?

No me son un sin vivir las versiones 5. Me lo he planteado por el problema de Spectacle que los servicios en línea al exportar sale vacio (y ya de paso migrar todo lo posible de KDE4 a Plasma 5). Y no sé por qué a mi me da que aunque lo actualice, y le meta el kipi-plugin 5 (por lo que pedirá digikam 5 también) no me va a ir si me confirmas que esto sigue fallando actualmente: https://bugs.kde.org/show_bug.cgi?id=358557

Si sigue fallando entonces me quitaría problemas quitando los repos 4 y 5 (ya que supongo que lo que hay en los repos 4 y 5 acabará llegando al sistema un día hasta que acabe la migración de KDE 4 a Plasma 5 quizás en la 42.0)


Saludos y perdona los tochos que meto

Última edición por Krovikan; 07-ago-2016 a las 22:48
Responder Citando
  #4  
Antiguo 01-ago-2016, 10:19
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Hola!!!
La migración la tienes poniéndote los repos de KDE, Ahora estoy en el móvil peto por el foro esta y en la wiki estan tambien creo que son 5 qt, aplicaciones, KDE extra y framewordl o algo asi 😶.
Un saludo.

Enviado desde mi GT-I9060I mediante Tapatalk
__________________
Subir fotos: http://subefotos.com/
Responder Citando
  #5  
Antiguo 01-ago-2016, 10:20
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.478
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Efectivamente, a eso me refería. Fíjate muy bien cuando ejecutes los comandos de los repos 4 y 5 que paquetes cambian de proveedor. Por que igual te interesaría hacer el cambio manualmente solo de las aplicaciones que te interesan.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
Krovikan (01-ago-2016)
  #6  
Antiguo 04-ago-2016, 11:42
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 452
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
He hecho una purga de repositorios (de 19 a 11) tal que:

Código:
zypper lr -upPE
#   | Alias                           |  Nombre                                         | Activado | Comprobación  GPG | Refresco | Prioridad |  URI                                                                            
---+---------------------------------+------------------------------------------------+----------+------------------+----------+-----------+-------------------------------------------------------------------------------
 9  | ftp.gwdg.de-suse                | Packman  Repository                             | Sí       | (r ) Sí          |  Sí       |   70      |  http://packman.inode.at/suse/openSUSE_Leap_42.1/                               
 1 | GLC                             |  GLC                                            | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/home:/lemmy04/openSUSE_Leap_42.1/    
 2 | KDE_Frameworks_5                | KDE Frameworks  5                               | Sí       | (r ) Sí          | Sí        |   99      |  http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.1/
 3  | Qt5                             |  Qt5                                            | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.1/         
 4 | Wine                            |  Wine                                           | Sí       | (r )  Sí          | Sí       |   99      |  http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_Leap_42.1/  
 5 | download.opensuse.org-non-oss   | Repositorio principal  (NON-OSS)                | Sí       | (r ) Sí          | Sí       |    99      |  http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/              
 6 | download.opensuse.org-non-oss_1 | Repositorio de  actualizaciones (No OpenSource) | Sí       | (r ) Sí          | Sí        |   99      |  http://download.opensuse.org/update/leap/42.1/non-oss/                         
 7 | download.opensuse.org-oss       | Repositorio principal  (OSS)                    | Sí       | (r ) Sí          | Sí       |    99      |  http://download.opensuse.org/distribution/leap/42.1/repo/oss/                  
 8 | download.opensuse.org-oss_2     | Repositorio Principal de  Actualizaciones       | Sí       | (r ) Sí          | Sí       |    99      |  http://download.opensuse.org/update/leap/42.1/oss                              
11 | opensuse-guide.org-repo         | Libdvdcss  Repository                           | Sí       | (r ) Sí          |  Sí       |   99      |  http://opensuse-guide.org/repo/openSUSE_Leap_42.1/
Como se ve, Packman está con un 70.

Antes de borrar los otros he comprobado que los paquetes compartidos fueran instalados (aunque sufrieran un gran downgrade pero total habían versiones mezcladas instaladas en las librerías SDL) de los repos que se ven en la lista (los principales).

El repo 10 que no se ve por deshabilitado es el DVD.

Así que ahora tocaría hacer (con la nueva numeración de repos):

sudo zypper dup --r 3
sudo zypper dup --r 2
sudo zypper dup --r 9

Creo que no me dejo nada antes de dar el paso.


Saludos
Responder Citando
  #7  
Antiguo 04-ago-2016, 13:58
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.478
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Krovikan Ver Mensaje
He hecho una purga de repositorios (de 19 a 11) tal que:
...
Así que ahora tocaría hacer (con la nueva numeración de repos):
Puedes ejecutarlo sin miedo y lo tendrás todo "niquelado".

Luego añade los repos KDE Extra y KDE Aplicaciones y si ejecutas zypper dup -r numero-repo-añadido veras la cantidad de paquetes que cambia de proveedor, algunos de Packman que se pasa a KDE Extra.

Y usa Yast -> Ver -> Repositorios para pasar e instalar las aplicaciones de que te interesen de esos repos. Yast es tu amigo.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
Krovikan (05-ago-2016)
  #8  
Antiguo 05-ago-2016, 13:20
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 452
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
Comienzan los problemas:

Código:
sudo zypper dup -r 3
Cargando datos del repositorio...
Leyendo los paquetes instalados...
Calculando actualización de distribución...
39 Problems:
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libwebpdemux.so.1()(64bit), necesario para libqt5-qtimageformats-5.7.0-67.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libxcb-xinerama.so.0()(64bit), necesario para libQt5Gui5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64

Problema: no hay nada que proporcione libdouble-conversion.so.1()(64bit), necesario para libQt5Core5-5.7.0-261.1.x86_64
 Solución 1: mantener el antiguo libQt5Core5-5.5.1-10.1.x86_64
 Solución 2: romper libQt5Core5-5.7.0-261.1.x86_64 ignorando algunas de sus dependencias

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c): c
Lo he cancelado claro.

He bajado de http://rpm.pbone.net los siguientes RPM para Leap 42.1:

libdouble-conversion1-2.0.1-8.1.x86_64.rpm
libwebpdemux1-0.4.3-1.1.x86_64.rpm
libxcb-xinerama0-1.11.1-50.1.x86_64.rpm


Aún no los he instalado. ¿Procedo así con cualquier dependencia que salga?




Saludos
Responder Citando
  #9  
Antiguo 05-ago-2016, 13:48
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.478
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Krovikan Ver Mensaje
Comienzan los problemas:

He bajado de http://rpm.pbone.net los siguientes RPM para Leap 42.1:

libdouble-conversion1-2.0.1-8.1.x86_64.rpm
libwebpdemux1-0.4.3-1.1.x86_64.rpm
libxcb-xinerama0-1.11.1-50.1.x86_64.rpm

Aún no los he instalado. ¿Procedo así con cualquier dependencia que salga?
Puedes saltarte el sudo zypper dup -r 3 (Qt5) no es obligatorio tener las ultimas versiones de las librerías Qt5, pero recuerdo que migre dichas librerias y resolví las dependencias, en tu 1er. caso seria mantener.

No entiendo porque te bajas esos 3 paquetes de rpmbone, si lo tienes en el buscador de openSUSE, mira mi firma. ¿Que quieres instalar?.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
Krovikan (05-ago-2016)
  #10  
Antiguo 05-ago-2016, 16:16
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 452
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
Cita:
Iniciado por Diablorojo
¿Que quieres instalar?
Te edito manualmente porque al darle a Citar me sale el cajón de texto de responder en blanco (que también pasa con Vista previa y Editar por lo que estoy con copy paste constantes).

Respecto a la pregunta, nada raro. Sólo resolver las dependencias. He descubierto (como imaginaba) que libxcb-xinerama tiene que ver con xinerama. He leido que es algo para tener 2 o más monitores. No es desinstalable ya que pide desinstalar 264 paquetes más.
El resto de dependencias de Qt no me he molestado a buscar de qué son tras ver lo del xinerama.

No me acordé de la búsqueda de openSUSE. Y la uso mucho pero no se me ocurrió para buscar libdouble-conversion.so.1()(64bit) por ejemplo. :P

Creo que tendré que instalar esas dependencias de Qt con el openSUSE Search sí o sí. Mira esto:

Código:
sudo zypper dup -r 2
Cargando datos del repositorio...
Leyendo los paquetes instalados...
Calculando actualización de distribución...
202 Problems:
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para baloo5-file-5.24.0-112.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para baloo5-imports-5.24.0-112.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para baloo5-kioslaves-5.24.0-112.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para baloo5-tools-5.24.0-112.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para metatheme-breeze-common-5.7.3-1.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para breeze5-decoration-5.7.3-116.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para breeze5-style-5.7.3-116.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para drkonqi5-5.7.3-238.1.x86_64
Problema:  no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario  para frameworkintegration-plugin-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kactivitymanagerd-5.7.3-17.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kactivities5-imports-5.24.0-109.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kcm_sddm-5.7.3-69.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kconf_update5-5.24.0-107.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kdbusaddons-tools-5.24.0-90.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kde-cli-tools5-5.7.3-115.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kde-gtk-config5-5.7.3-75.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kde-user-manager-5.7.3-49.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kdeclarative-components-5.24.0-100.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kded-5.24.0-87.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kdelibs4support-5.24.0-109.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kfilemetadata5-5.24.0-111.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kgamma5-5.7.3-44.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kglobalaccel5-5.24.0-98.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para khotkeys5-5.7.3-82.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kimageformats-5.24.0-91.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kinfocenter5-5.7.3-107.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kinit-5.24.0-100.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kio-5.24.0-137.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kio-core-5.24.0-137.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kmenuedit5-5.7.3-87.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kpackage-5.24.0-59.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kpeople5-5.24.0-60.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kross-5.24.0-84.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kscreen5-5.7.3-84.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kscreenlocker-5.7.3-37.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kservice-5.24.0-115.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para ksshaskpass5-5.7.3-71.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para ksysguard5-5.7.3-98.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para ktexteditor-5.24.0-93.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kwallet-tools-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kwalletd5-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kwayland-5.24.0-87.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kwin5-5.7.3-148.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Activities5-5.24.0-109.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Archive5-5.24.0-92.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Attica5-5.24.0-94.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Auth5-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Baloo5-5.24.0-112.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5BalooEngine5-5.24.0-112.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Bookmarks5-5.24.0-93.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5CalendarEvents5-5.24.0-100.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Codecs5-5.24.0-93.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Completion5-5.24.0-96.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ConfigCore5-5.24.0-107.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ConfigGui5-5.24.0-107.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ConfigWidgets5-5.24.0-94.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5CoreAddons5-5.24.0-109.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Crash5-5.24.0-89.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5DBusAddons5-5.24.0-90.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5DNSSD5-5.24.0-80.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Declarative5-5.24.0-100.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Emoticons5-5.24.0-84.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5GlobalAccel5-5.24.0-98.2.x86_64
Problema:  no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario  para libKF5GlobalAccelPrivate5-5.24.0-98.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5GuiAddons5-5.24.0-94.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5I18n5-5.24.0-118.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5IconThemes5-5.24.0-3.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5IdleTime5-5.24.0-86.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ItemModels5-5.24.0-90.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ItemViews5-5.24.0-88.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5JobWidgets5-5.24.0-94.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5JsEmbed5-5.24.0-83.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5KCMUtils5-5.24.0-89.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5KDELibs4Support5-5.24.0-109.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5KHtml5-5.24.0-86.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ModemManagerQt6-5.24.0-68.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5NetworkManagerQt6-5.24.0-76.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5NewStuff5-5.24.0-88.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Notifications5-5.24.0-103.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5NotifyConfig5-5.24.0-83.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Parts5-5.24.0-79.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Pty5-5.24.0-81.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5QuickAddons5-5.24.0-100.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Runner5-5.24.0-77.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Solid5-5.24.0-99.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5SonnetCore5-5.24.0-99.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5SonnetUi5-5.24.0-99.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Style5-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Style5-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Su5-5.24.0-90.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5TextWidgets5-5.24.0-88.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5ThreadWeaver5-5.24.0-86.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5UnitConversion5-5.24.0-88.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5Wallet5-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5WidgetsAddons5-5.24.0-100.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5WindowSystem5-5.24.0-109.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5XmlGui5-5.24.0-110.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKF5XmlRpcClient5-5.24.0-48.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libKScreenLocker5-5.7.3-37.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libkdecorations2-5-5.7.3-64.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libkdecorations2private5-5.7.3-64.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libkscreen2-plugin-5.7.3-95.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libksysguard5-5.7.3-96.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libksysguard5-helper-5.7.3-96.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libkwalletbackend5-5-5.24.0-106.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libphonon4qt5-4.9.0-5.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para libpolkit-qt5-1-1-0.112.0-12.5.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para milou5-5.7.3-90.1.x86_64
Problema:  no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario  para phonon4qt5-backend-gstreamer-4.9.0-26.3.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma-framework-5.24.0-131.2.x86_64
Problema:  no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario  para plasma-framework-components-5.24.0-131.2.x86_64
Problema: no hay  nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para  plasma-framework-private-5.24.0-131.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma-nm5-5.7.3-119.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma-nm5-openvpn-5.7.3-119.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma-nm5-pptp-5.7.3-119.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma-nm5-vpnc-5.7.3-119.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-addons-5.7.3-103.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-desktop-kimpanel-5.7.3-184.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-desktop-5.7.3-184.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-pa-5.7.3-55.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-pk-updates-0.2-17.3.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-workspace-5.7.3-238.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-workspace-libs-5.7.3-238.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para polkit-kde-agent-5-5.7.3-74.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para powerdevil5-5.7.3-93.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para purpose-1.1-9.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para sddm-0.13.0-61.1.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para solid-imports-5.24.0-99.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para solid-tools-5.24.0-99.2.x86_64
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para systemsettings5-5.7.3-101.1.x86_64
Problema: plasma5-workspace-lang-5.7.3-238.1.noarch requiere plasma5-workspace = 5.7.3, pero este requisito no se puede cumplir
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-workspace-5.7.3-238.1.x86_64
Problema: plasma5-session-5.7.3-76.1.noarch requiere plasma5-workspace >= 5.7.3, pero este requisito no se puede cumplir
Problema:  libKF5WindowSystem5-lang-5.24.0-109.1.noarch requiere  libKF5WindowSystem5 = 5.24.0, pero este requisito no se puede cumplir
Problema: systemsettings5-lang-5.7.3-101.1.noarch requiere systemsettings5 = 5.7.3, pero este requisito no se puede cumplir
Problema: powerdevil5-lang-5.7.3-93.1.noarch requiere powerdevil5 = 5.7.3, pero este requisito no se puede cumplir
Problema: polkit-kde-agent-5-lang-5.7.3-74.1.noarch requiere polkit-kde-agent-5 = 5.7.3, pero este requisito no se puede cumplir
Problema: plasma5-pa-lang-5.7.3-55.1.noarch requiere plasma5-pa = 5.7.3, pero este requisito no se puede cumplir
Problema: plasma5-desktop-lang-5.7.3-184.1.noarch requiere plasma5-desktop = 5.7.3, pero este requisito no se puede cumplir
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para plasma5-desktop-5.7.3-184.1.x86_64
Problema: plasma5-addons-lang-5.7.3-103.1.noarch requiere plasma5-addons = 5.7.3, pero este requisito no se puede cumplir
Problema: plasma-nm5-lang-5.7.3-119.1.noarch requiere plasma-nm5 = 5.7.3, pero este requisito no se puede cumplir
Problema: plasma-framework-lang-5.24.0-131.2.noarch requiere plasma-framework = 5.24.0, pero este requisito no se puede cumplir
Problema: milou5-lang-5.7.3-90.1.noarch requiere milou5 = 5.7.3, pero este requisito no se puede cumplir
Problema: libksysguard5-lang-5.7.3-96.1.noarch requiere libksysguard5 = 5.7.3, pero este requisito no se puede cumplir
Problema:  libKF5XmlRpcClient5-lang-5.24.0-48.2.noarch requiere  libKF5XmlRpcClient5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5XmlGui5-lang-5.24.0-110.2.noarch requiere libKF5XmlGui5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5WidgetsAddons5-lang-5.24.0-100.2.noarch requiere  libKF5WidgetsAddons5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5UnitConversion5-lang-5.24.0-88.2.noarch requiere  libKF5UnitConversion5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5TextWidgets5-lang-5.24.0-88.2.noarch requiere libKF5TextWidgets5 =  5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Su5-lang-5.24.0-90.2.noarch requiere libKF5Su5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5SonnetCore5-lang-5.24.0-99.2.noarch requiere libKF5SonnetCore5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Solid5-lang-5.24.0-99.2.noarch requiere libKF5Solid5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Pty5-lang-5.24.0-81.2.noarch requiere libKF5Pty5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Parts5-lang-5.24.0-79.2.noarch requiere libKF5Parts5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5NotifyConfig5-lang-5.24.0-83.2.noarch requiere  libKF5NotifyConfig5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5Notifications5-lang-5.24.0-103.2.noarch requiere  libKF5Notifications5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5NewStuff5-lang-5.24.0-88.2.noarch requiere libKF5NewStuff5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5KHtml5-lang-5.24.0-86.2.noarch requiere libKF5KHtml5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5KCMUtils5-lang-5.24.0-89.2.noarch requiere libKF5KCMUtils5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5JsEmbed5-lang-5.24.0-83.2.noarch requiere libKF5JsEmbed5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5JobWidgets5-lang-5.24.0-94.2.noarch requiere libKF5JobWidgets5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5ItemViews5-lang-5.24.0-88.2.noarch requiere libKF5ItemViews5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5IconThemes5-lang-5.24.0-3.1.noarch requiere libKF5IconThemes5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5I18n5-lang-5.24.0-118.2.noarch requiere libKF5I18n5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5GlobalAccel5-lang-5.24.0-98.2.noarch requiere libKF5GlobalAccel5 =  5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5Declarative5-lang-5.24.0-100.2.noarch requiere libKF5Declarative5 =  5.24.0, pero este requisito no se puede cumplir
Problema: libKF5DNSSD5-lang-5.24.0-80.2.noarch requiere libKF5DNSSD5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5DBusAddons5-lang-5.24.0-90.2.noarch requiere libKF5DBusAddons5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5ConfigWidgets5-lang-5.24.0-94.2.noarch requiere  libKF5ConfigWidgets5 = 5.24.0, pero este requisito no se puede cumplir
Problema:  libKF5ConfigCore5-lang-5.24.0-107.2.noarch requiere libKF5ConfigCore5 =  5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Completion5-lang-5.24.0-96.2.noarch requiere libKF5Completion5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Codecs5-lang-5.24.0-93.2.noarch requiere libKF5Codecs5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Bookmarks5-lang-5.24.0-93.2.noarch requiere libKF5Bookmarks5 = 5.24.0, pero este requisito no se puede cumplir
Problema: libKF5Auth5-lang-5.24.0-106.2.noarch requiere libKF5Auth5 = 5.24.0, pero este requisito no se puede cumplir
Problema: kwin5-lang-5.7.3-148.1.noarch requiere kwin5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kwalletd5-lang-5.24.0-106.2.noarch requiere kwalletd5 = 5.24.0, pero este requisito no se puede cumplir
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kwallet-tools-5.24.0-106.2.x86_64
Problema: ktexteditor-lang-5.24.0-93.2.noarch requiere ktexteditor = 5.24.0, pero este requisito no se puede cumplir
Problema: ksysguard5-lang-5.7.3-98.1.noarch requiere ksysguard5 = 5.7.3, pero este requisito no se puede cumplir
Problema: ksshaskpass5-lang-5.7.3-71.1.noarch requiere ksshaskpass5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kservice-lang-5.24.0-115.2.noarch requiere kservice = 5.24.0, pero este requisito no se puede cumplir
Problema: kscreenlocker-lang-5.7.3-37.1.noarch requiere kscreenlocker = 5.7.3, pero este requisito no se puede cumplir
Problema: kscreen5-lang-5.7.3-84.1.noarch requiere kscreen5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kross-lang-5.24.0-84.2.noarch requiere kross = 5.24.0, pero este requisito no se puede cumplir
Problema: kpeople5-lang-5.24.0-60.2.noarch requiere kpeople5 = 5.24.0, pero este requisito no se puede cumplir
Problema: kpackage-lang-5.24.0-59.2.noarch requiere kpackage = 5.24.0, pero este requisito no se puede cumplir
Problema: kmenuedit5-lang-5.7.3-87.1.noarch requiere kmenuedit5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kio-lang-5.24.0-137.2.noarch requiere kio = 5.24.0, pero este requisito no se puede cumplir
Problema: kinit-lang-5.24.0-100.2.noarch requiere kinit = 5.24.0, pero este requisito no se puede cumplir
Problema: kinfocenter5-lang-5.7.3-107.1.noarch requiere kinfocenter5 = 5.7.3, pero este requisito no se puede cumplir
Problema: khotkeys5-lang-5.7.3-82.1.noarch requiere khotkeys5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kgamma5-lang-5.7.3-44.1.noarch requiere kgamma5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kfilemetadata5-lang-5.24.0-111.1.noarch requiere kfilemetadata5 = 5.24.0, pero este requisito no se puede cumplir
Problema: kdelibs4support-lang-5.24.0-109.2.noarch requiere kdelibs4support = 5.24.0, pero este requisito no se puede cumplir
Problema: kded-lang-5.24.0-87.2.noarch requiere kded = 5.24.0, pero este requisito no se puede cumplir
Problema: kde-gtk-config5-lang-5.7.3-75.1.noarch requiere kde-gtk-config5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kde-cli-tools5-lang-5.7.3-115.1.noarch requiere kde-cli-tools5 = 5.7.3, pero este requisito no se puede cumplir
Problema: kcm_sddm-lang-5.7.3-69.1.noarch requiere kcm_sddm = 5.7.3, pero este requisito no se puede cumplir
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para kactivitymanagerd-5.7.3-17.1.x86_64
Problema: breeze5-style-lang-5.7.3-116.1.noarch requiere breeze5-style = 5.7.3, pero este requisito no se puede cumplir
Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para breeze5-style-5.7.3-116.1.x86_64

Problema: no hay nada que proporcione libQt5Core.so.5(Qt_5.7)(64bit), necesario para baloo5-file-5.24.0-112.2.x86_64
 Solución 1: mantener el antiguo baloo5-file-5.21.0-12.1.x86_64
 Solución 2: romper baloo5-file-5.24.0-112.2.x86_64 ignorando algunas de sus dependencias

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c): c
Cancelado, claro. Así que creo que no me queda otra que el Search de openSUSE para poder meter las Qt si quiero meter el Plasma.


Saludos
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar la última versión de Kdenlive en Leap 42.1 rodalape Software 2 01-ago-2016 10:30
openSUSE Leap 42.1 - Lo Bueno, Lo Malo y Lo Peor. zorro_87 Encuestas 4 16-jul-2016 21:00
Post instalación de openSUSE Leap 42.1 DiabloRojo General OpenSUSE 27 06-feb-2016 13:52
Segunda Milestone de openSUSE Leap 42.1 victorhck Portal de ForoSUSE 19 23-sep-2015 01:15
Mañana está previsto el lanzamiento de Milestone 2 de Leap 42.1 mikrios La cafetería 0 03-sep-2015 17:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:22.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba