Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema al leer memorias usb
  #1  
Antiguo 23-mar-2016, 21:46
surrender surrender está desconectado
Habitual
 
Fecha de Ingreso: 08-agosto-2012
Versión: 13.2
Mensajes: 121
Agradecimientos: 14
Agradecido 5 Veces en 3 Mensajes
Poder de Credibilidad: 6
surrender está en el buen camino
Problema al leer memorias usb

Amigos:
Nuevamente recurro a sus consejos

Mi Vaio no reconoce algunas memorias usb (ni en linux ni en windows)
Leyendo otros temas recomendaban conectar el dispositivo y luego ejecutar dmesg | tail, esta es la salida de ese comando

linux-e5i8:/home/jorge # dmesg | tail
[ 2665.108431] sd 13:0:0:0: [sdb] CDB:
[ 2665.108434] Read(10): 28 00 00 00 00 00 00 00 08 00
[ 2665.108450] end_request: I/O error, dev sdb, sector 0
[ 2665.108455] Buffer I/O error on device sdb, logical block 0
[ 2665.108524] ldm_validate_partition_table(): Disk read failed.
[ 2665.108619] sdb: unable to read partition table
[ 2665.117756] sdb: sdb1
[ 2665.186319] usb 2-1.6: reset high-speed USB device number 14 using ehci-pci
[ 2665.294324] sdb: sdb1
[ 2665.385311] usb 2-1.6: reset high-speed USB device number 14 using ehci-pci

Agradezco su apoyo
Responder Citando
  #2  
Antiguo 23-mar-2016, 21:57
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.535
Agradecimientos: 1.913
Agradecido 1.408 Veces en 1.179 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Has intentado mirar el estado de ella con un editor de particiones (ej. con gparted y verificar ) .
Algunos dispositivos pueden dar fallo si se sacan, sin desmontarlo .

Saludos cordiales
Responder Citando
  #3  
Antiguo 23-mar-2016, 22:02
surrender surrender está desconectado
Habitual
 
Fecha de Ingreso: 08-agosto-2012
Versión: 13.2
Mensajes: 121
Agradecimientos: 14
Agradecido 5 Veces en 3 Mensajes
Poder de Credibilidad: 6
surrender está en el buen camino
Si, las memorias funcionan bien en otros equipos
Pero no en el mío
Responder Citando
  #4  
Antiguo 23-mar-2016, 22:35
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.535
Agradecimientos: 1.913
Agradecido 1.408 Veces en 1.179 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Por curiosidad es usb 2.0 o un usb 3.0 ?

Y también te pasa con otro tipo de memorias o solo con una marca en especial.

Un error lo puede dar una memoria usb si hay problemas de hard, o bién por problemas del controlador, o el usb tiene mal la partición .

Según tu log te dice esto .

Cita:
[ 2665.108524] ldm_validate_partition_table(): Disk read failed.
[ 2665.108619] sdb: unable to read partition table
Por eso te comente que lo probaras con un editor de particiones, para ver su estado, por lo que dice es que la tabla de particiones no esta ok y falla al leerla y el segundo mensaje de ahí dice que es incapaz de leer la tabla de particiones.

Suele pasar a veces cuando se saca el pendrive usb sin desmontarlo, y creo que después no la podrá leer ni win ni en otros equipos.

Mira se te pasa con otras ? .
Edito :
Revisa el conector del equipo o limpia los contactos del pendrive, puede que no haga buena conexión, pero eso lo puedes ver bien si el gparted es capaz de leerla .
Edito: No me había fijado bien en los primeros errores :
Cita:
[ 2665.108450] end_request: I/O error, dev sdb, sector 0
[ 2665.108455] Buffer I/O error on device sdb, logical block 0
Mira de usar otra memoria, haber que pasa, no sea que esté mal lo que comente en el primer Edito.

Saludos cordiales

Última edición por mikrios; 23-mar-2016 a las 22:48 Razón: añadir
Responder Citando
  #5  
Antiguo 24-mar-2016, 15:25
surrender surrender está desconectado
Habitual
 
Fecha de Ingreso: 08-agosto-2012
Versión: 13.2
Mensajes: 121
Agradecimientos: 14
Agradecido 5 Veces en 3 Mensajes
Poder de Credibilidad: 6
surrender está en el buen camino
Mikrios:

Pasa solo con algunas memorias, sobre todo las que tienen figuras. (pero en otros equipos funcionan perfectamente).
Abrí el gestor de particiones y no ve la unidad usb

Responder Citando
  #6  
Antiguo 24-mar-2016, 17:14
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.535
Agradecimientos: 1.913
Agradecido 1.408 Veces en 1.179 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Puede que esté mal, o tenga algún defecto, a mi suele pasar con algunas usb 3.0 que tiene los contactos mas finos, a veces la lee y otras no, ademas tengo 5 equipos para las pruebas (si no me va en un conector, pruebo en otro, si no va en ninguno y en otros equipos con conectores distintos si va, es por que el conector hace mejor contacto o el pendrive pueda tener un defecto) .

Si te funciona otros, mira la diferencia de los contactos haber si notas algo raro, al menos descartas que el puerto usb, está estropeado.

Creo que si no lo lee, el editor de particiones, pueda que esté mal, pero si en otros equipos si los lee, es lo que te comente arriba.

También pueda que haya alguna tolerancia, ya ahí, no lo se, pero creo que hay una utilidad por la web, para recuperar pendrives que se dan por estropeados.

Ademas tampoco te va en win, con lo que descartas los sistemas operativos, creo que el problema está mas que claro, es ir haciendo pruebas (por suerte te va con otros, por lo que descartas que el puerto usb del equipo esté mal ) .

Y para limpiar el conector del equipo, se puede utilizar un bastoncillo de algodón , se machaca la cabeza de el con unos alicates para que quede plano, se moja un poco en alcohol y se limpia, o bien hay unos sprays para limpiar contactos, eso se venden en tiendas de electrónica .

Y los pendrive de figuras, pues si son de marca bien, al menos tiene una garantía, pero si no lo son, puede que sean de los baratos y de mala fabricación, ya en ese tema no lo se porque no tengo ninguno de ese tipo.

Saludos cordiales
Responder Citando
  #7  
Antiguo 25-mar-2016, 13:06
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.545
Agradecimientos: 566
Agradecido 2.446 Veces en 1.652 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Si conoces como esta formateada la memoria USB, prueba montarla en una carpeta existente y vacia con el comando de abajo sustituyendo dos parametros y denos su salida

sudo mount -t tipo-de-formato /dev/sdb1 /ruta-completa-de-la-carpeta-a-montar

Mas información: http://askubuntu.com/questions/14371...ilesystem-type
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #8  
Antiguo 28-mar-2016, 02:27
surrender surrender está desconectado
Habitual
 
Fecha de Ingreso: 08-agosto-2012
Versión: 13.2
Mensajes: 121
Agradecimientos: 14
Agradecido 5 Veces en 3 Mensajes
Poder de Credibilidad: 6
surrender está en el buen camino
Diablo: probaré y te cuento como me va
Responder Citando
Respuesta

Marcadores

Etiquetas
problemas, usb


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con configuración de apache con glpi y koha? debrob Internet, Redes y Wireless 0 03-jun-2010 00:54
Problema con Amarok nick Software 10 01-dic-2009 19:25
Problema al acceder a carpeta con kde aleromar Escritorios: KDE, Gnome, otros... 5 09-mar-2007 01:27
No puedo leer en el grabador DVD pacomet Hardware 6 19-abr-2006 15:37
Problema con audio Clufis Multimedia 4 19-sep-2005 13:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:02.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba