Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Error al apagar o reiniciar, Leap, AMD Radeon R5 M335
  #1  
Antiguo 11-feb-2016, 19:06
quintanar777 quintanar777 está desconectado
Aforado
 
Fecha de Ingreso: 11-febrero-2016
Versión: 42.1
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
quintanar777 está en el buen camino
Exclamation Error al apagar o reiniciar, Leap, AMD Radeon R5 M335

Que tal,

Tengo problemas con Opensuse Leap, lo instale con Gnome, pero al intentar apagar o reiniciar, se queda trabada y no hace nada, solo desaparece el puntero del mouse, creo que debe ser por el controlador de mi tarjeta, que es una AMD Radeon R5 M335

Intente seguir lo que dice en esta publicación:

https://en.opensuse.org/SDB:Radeonhd

Sin embargo al editar el archivo y poner "radeonhd" al arrancar no inicia el entorno gráfico, así que lo único que pude hacer fue la primera parte:

# echo blacklist radeon > /etc/modprobe.d/blacklist.conf

Con esto, al menos ya la puedo bloquear y volver a iniciar, antes tampoco se podía eso

Alguien con esta misma tarjeta tendrá alguna solución?

Saludos y gracias.
Responder Citando
  #2  
Antiguo 11-feb-2016, 19:53
Avatar de maniat1k
maniat1k maniat1k está desconectado
Miembro Senior
 
Fecha de Ingreso: 26-abril-2011
Ubicación: Mdeo, Uy
Versión: Leap
Mensajes: 1.228
Agradecimientos: 170
Agradecido 253 Veces en 189 Mensajes
Poder de Credibilidad: 8
maniat1k está en el buen camino
En los logs que error te aparece.... digo como para ayudarte haciendo una busqueda un poco más precisa a lo que necesitas.

Saludos,
M
Responder Citando
  #3  
Antiguo 11-feb-2016, 21:04
quintanar777 quintanar777 está desconectado
Aforado
 
Fecha de Ingreso: 11-febrero-2016
Versión: 42.1
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
quintanar777 está en el buen camino
Que tal maniak1k,

En los logs:

~/.local/share/xorg> more Xorg.0.log

Aparece esto al final:

(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 241.071] (==) Log file: "/home/equintanar/.local/share/xorg/Xorg.0.log", Time: Thu Feb 11 01:25:04 2016
[ 241.071] (==) Using config directory: "/etc/X11/xorg.conf.d"
[ 241.071] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 241.071] Parse error on line 9 of section InputClass in file /etc/X11/xorg.conf.d/50-device.conf
"��f" is not a valid keyword in this section.
[ 241.071] (EE) Problem parsing the config file
[ 241.071] (EE) Error parsing the config file
[ 241.071] (EE)
Fatal server error:
[ 241.071] (EE) no screens found(EE)
[ 241.071] (EE)
Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.
[ 241.071] (EE) Please also check the log file at "/home/equintanar/.local/share/xorg/Xorg.0.log" for additional information.
[ 241.071] (EE)
[ 241.071] (EE) Server terminated with error (1). Closing log file.

Pero me suena a que fue cuando edite el archivo de configuración, donde mas puedo ver mas logs?

Saludos y gracias.

Última edición por quintanar777; 11-feb-2016 a las 21:06 Razón: falto respuesta
Responder Citando
  #4  
Antiguo 12-feb-2016, 09:35
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.537
Agradecimientos: 566
Agradecido 2.444 Veces en 1.650 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5 y sobre todo la norma 7 de escribir.

Parece que has editando mal el archivo de configuración y por eso no te funciona, deberás deshacer los cambios o restaurar la copia que hicistes antes de editarlo.

Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores

Etiquetas
apagar, leap, radeon m335


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Error al apagar o reiniciar con KDE link01 Escritorios: KDE, Gnome, otros... 9 27-ago-2011 09:10
11.2 solo inicia en modo aprueba de fallos gechdell Instalación y Actualizaciones 21 17-dic-2009 02:11
como hacer funcionar ati 9250 256mb driver radeon caligulaelsanto FAQs, Manuales y Tutoriales 0 26-mar-2008 02:58
Suse 10.3 (KDE) No Hay Botones de Apagar y Reiniciar Agu2007 Escritorios: KDE, Gnome, otros... 3 30-dic-2007 12:14
apagar, reiniciar y cambiar sesion daniel__jpg General OpenSUSE 7 03-abr-2007 14:57



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:53.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba