Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Aforados > Encuestas


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #21  
Antiguo 13-nov-2015, 11:56
Megatorpe Megatorpe está desconectado
Aforado
 
Fecha de Ingreso: 19-febrero-2007
Versión: 11.4
Mensajes: 8
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Megatorpe está en el buen camino
Vayamos por partes, instalación… “pherphecta”

Problemillas, volver a encontrar “ande” están los cahirimbolos, repositorios… pues nada a buscar porque el prenda lerenda que suscribe, sin café y filezilla no es “naide”.

Problema y serio, el puñetero bloqueo del plasma, me trae frito y termino matando la sesión no menos de tres veces al día… y en el momento más inoportuno, claro está, lo mismo me vuelvo a la “antigua” versión hasta que se serenen las aguas.

Aspecto, nó, no es fea… simplemente difícil de mirar.
Responder Citando
  #22  
Antiguo 13-nov-2015, 12:18
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.448 Veces en 1.654 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Megatorpe Ver Mensaje
Problema y serio, el puñetero bloqueo del plasma, me trae frito y termino matando la sesión no menos de tres veces al día… y en el momento más inoportuno, claro está, lo mismo me vuelvo a la “antigua” versión hasta que se serenen las aguas.
Plasma es desesperante al principio pero altamente configurable despues. Cada vez me va gustando mas Plasma.

Vete a "Comportamiento de la ventana" para desactivar el bloqueo de la pantalla y a "Ahorro de energía" para desactivar el ahorro de energía de la pantalla, esto ultimo mejor si no es un portátil. Y por ultimo en Compositor de "Pantalla y monitor" utiliza OpenGL 3.1 si tienes una tarjeta gráfica Intel, de las otras tarjetas de otras marcas no te puedo decir si soporta los drivers libres o los privativos.



__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 13-nov-2015 a las 12:25
Responder Citando
Los Siguientes 3 Usuarios Han Dado las Gracias a DiabloRojo Por Este Mensaje:
gvcastellon (13-nov-2015), Megatorpe (13-nov-2015)
  #23  
Antiguo 13-nov-2015, 14:31
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 831
Agradecimientos: 42
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Cita:
Cada vez me va gustando mas Plasma.
¡Menos mal que Su Satánica Majestad empieza a decir cosas buenas!
Ya estaba uno pensando irse de vacaciones con Clemen una temporada

Efectivamente, Plasma es feo de cojones, pero configurable.
Yo corroboro que, al menos en tarjetas antiguas o de baja gama, los privativos de Nvidia y Amd funcionan.
Vamos, a mí, que tal como veo la cosa, parezco el único del Foro que no ha tenido problemas. Ya tocaba, también
Saludos!
Responder Citando
  #24  
Antiguo 13-nov-2015, 16:56
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.448 Veces en 1.654 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por SergioN Ver Mensaje
...
Yo corroboro que, al menos en tarjetas antiguas o de baja gama, los privativos de Nvidia y Amd funcionan.
Vamos, a mí, que tal como veo la cosa, parezco el único del Foro que no ha tenido problemas. Ya tocaba, también
Saludos!
Me alegro de que te funcione a la primera, eso es bueno.

Cuando hablaba antes me refería a lo de abajo, que es la opción mas optima para usarlo en Plasma y poder utilizar el suavizado de las fuentes a 96 dpp. Sergio, ¿tu también lo tienes así con esas tarjetas viejas de Nvidia y AMD y con que drivers?.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
gvcastellon (15-nov-2015)
  #25  
Antiguo 13-nov-2015, 17:15
Avatar de pepitodel79
pepitodel79 pepitodel79 está desconectado
Aforado
 
Fecha de Ingreso: 02-junio-2015
Ubicación: Rosario
Versión: Leap 42.2
Mensajes: 30
Agradecimientos: 20
Agradecido 13 Veces en 9 Mensajes
Poder de Credibilidad: 0
pepitodel79 está en el buen camino
Hola estimados como están

Tengo este "problema", el entorno gráfico me aparece parte en inglés y parte en español, el dash, el navegador de archivos dolphin, ¿alguien sabe cómo poner todo en español? vean cómo me aparecen los textos y la configuración que tengo:





Responder Citando
  #26  
Antiguo 14-nov-2015, 00:04
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.537
Agradecimientos: 1.913
Agradecido 1.410 Veces en 1.181 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Mira si tienes estos archivos :
Código:
X79-PRO:~ # zypper se -si bundle-lang*
Loading repository data...
Reading installed packages...

S | Name                  | Type    | Version   | Arch   | Repository       
--+-----------------------+---------+-----------+--------+------------------
i | bundle-lang-common-en | package | 13.2-8.7  | noarch | (System Packages)
i | bundle-lang-common-es | package | 13.2-8.7  | noarch | (System Packages)
i | bundle-lang-gnome-en  | package | 13.2-8.12 | noarch | (System Packages)
i | bundle-lang-gnome-es  | package | 13.2-8.12 | noarch | (System Packages)
i | bundle-lang-kde-ar    | package | 13.2-10.1 | noarch | (System Packages)
i | bundle-lang-kde-en    | package | 13.2-8.3  | noarch | (System Packages)
i | bundle-lang-kde-es    | package | 13.2-8.3  | noarch | (System Packages)
Otra es la configuración desde yast (pero no veo que influya mucho en el del escritorio, pero por comprobarlo no está de mas ) .

Saludos cordiales
Responder Citando
  #27  
Antiguo 14-nov-2015, 07:27
Avatar de pepitodel79
pepitodel79 pepitodel79 está desconectado
Aforado
 
Fecha de Ingreso: 02-junio-2015
Ubicación: Rosario
Versión: Leap 42.2
Mensajes: 30
Agradecimientos: 20
Agradecido 13 Veces en 9 Mensajes
Poder de Credibilidad: 0
pepitodel79 está en el buen camino
Hola Mikrios gracias por responder, no tengo esos archivos instalados...
Responder Citando
  #28  
Antiguo 14-nov-2015, 14:25
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.550
Agradecimientos: 566
Agradecido 2.448 Veces en 1.654 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por pepitodel79 Ver Mensaje
Hola Mikrios gracias por responder, no tengo esos archivos instalados...
Es que no estan en los repositorios oficiales, ni en el Search: https://software.opensuse.org/search?q=bundle-lang salvo que incluyas repositorios de desarrollo que te dira que estan en gnome Factory. Esa no es la solucion.

Yo no tengo ese problema, salvo con firefox. Echa una ojeada a la lista de mis paquetes instalados de Yast por si te falta alguno por instalar, marcado en azul el mas importante. Y te dejo un pantallazo de lo que tienes que tener instalado para español
Código:
zypper se -si yast
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...

E | Nombre                        | Tipo       | Versión       | Arquitectura | Repositorio           
--+-------------------------------+------------+---------------+--------------+-----------------------
i | YaST                          | aplicación |               | noarch       | openSUSE-Leap-42.1-Oss
i | autoyast2-installation        | paquete    | 3.1.100-1.1   | noarch       | openSUSE-Leap-42.1-Oss
i | patterns-openSUSE-kde_yast    | paquete    | 20150918-10.1 | x86_64       | openSUSE-Leap-42.1-Oss
i | patterns-openSUSE-yast2_basis | paquete    | 20150918-10.1 | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2                         | paquete    | 3.1.155-1.1   | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-add-on                  | paquete    | 3.1.11-1.2    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-apparmor                | paquete    | 3.1.3-5.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-auth-client             | paquete    | 3.3.5-1.1     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-bootloader              | paquete    | 3.1.159-1.1   | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-branding-openSUSE       | paquete    | 3.1.35-1.1    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-control-center          | paquete    | 3.1.5-2.5     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-control-center-qt       | paquete    | 3.1.5-2.5     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-core                    | paquete    | 3.1.18-1.1    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-country                 | paquete    | 3.1.22.1-1.1  | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-country-data            | paquete    | 3.1.22.1-1.1  | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-firewall                | paquete    | 3.1.3-5.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-fonts                   | paquete    | 3.1.16-1.1    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-hardware-detection      | paquete    | 3.1.7-8.4     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-inetd                   | paquete    | 3.1.11-3.2    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-installation            | paquete    | 3.1.161-1.1   | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-iscsi-client            | paquete    | 3.1.23-3.2    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-journal                 | paquete    | 3.1.2-4.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-ldap                    | paquete    | 3.1.13-5.4    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-mail                    | paquete    | 3.1.5-5.6     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-metapackage-handler     | paquete    | 3.1.4-6.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-network                 | paquete    | 3.1.133-1.2   | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-nfs-client              | paquete    | 3.1.16-5.2    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-nfs-common              | paquete    | 3.1.8-5.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-nis-client              | paquete    | 3.1.12-5.3    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-ntp-client              | paquete    | 3.1.20-1.1    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-online-update           | paquete    | 3.1.11-5.2    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-online-update-frontend  | paquete    | 3.1.11-5.2    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-packager                | paquete    | 3.1.83-1.2    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-pam                     | paquete    | 3.1.1-3.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-perl-bindings           | paquete    | 3.1.2-7.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-pkg-bindings            | paquete    | 3.1.31-1.2    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-printer                 | paquete    | 3.1.2-1.1     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-proxy                   | paquete    | 3.1.6-3.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-qt-branding-openSUSE    | paquete    | 42.1-6.2      | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-ruby-bindings           | paquete    | 3.1.40-1.1    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-samba-client            | paquete    | 3.1.15-10.2   | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-samba-server            | paquete    | 3.1.12-10.2   | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-scanner                 | paquete    | 3.1.2-2.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-security                | paquete    | 3.1.12-1.6    | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-services-manager        | paquete    | 3.1.39-10.2   | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-slp                     | paquete    | 3.1.7-5.3     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-snapper                 | paquete    | 3.1.9-3.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-sound                   | paquete    | 3.1.7-6.6     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-storage                 | paquete    | 3.1.71-1.1    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-sudo                    | paquete    | 3.1.2-5.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-sysconfig               | paquete    | 3.1.3-5.2     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-trans-es                | paquete    | 3.0.0-1.1     | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-trans-stats             | paquete    | 2.19.0-17.1   | noarch       | openSUSE-Leap-42.1-Oss
i | yast2-transfer                | paquete    | 3.1.2-1.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-tune                    | paquete    | 3.1.7-3.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-update                  | paquete    | 3.1.34-1.1    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-users                   | paquete    | 3.1.40-1.2    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-vm                      | paquete    | 3.1.24-3.2    | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-x11                     | paquete    | 3.1.3-5.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-xml                     | paquete    | 3.1.1-3.2     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2-ycp-ui-bindings         | paquete    | 3.1.9-3.4     | x86_64       | openSUSE-Leap-42.1-Oss
i | yast2_basis                   | patrón     | 20150918-10.1 | x86_64       | openSUSE-Leap-42.1-Oss
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
  #29  
Antiguo 14-nov-2015, 21:02
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.537
Agradecimientos: 1.913
Agradecido 1.410 Veces en 1.181 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Cierto se me olvido comentar que esos están en TW, o sea es lo que comenta @D.Rojo.

Las configuraciones de Yast, son algo independientes de las del entorno gráfico (aunque tenga un archivo distinto de configuración, estos trabajan mas bien en ruby ) , pero es uno de los primeros que hay que mirar, por si están correctos .

Como segundo los de preferencias del sistema (en el caso de kde), como plasma incluye un archivo para mantener la compatibilidad de kde, algunas configuraciones están repartidas en distintos directorios ocultos dentro del /home del usuario, estos son : /.local para plasma y /.kde4 para kde .

Cuando descargas el entorno hay uno general del idioma (que es el que se elije de la configuración de preferencias), pero en otros ademas de descargar el programa, suele descargar el archivo de lang, correspondiente al mismo) .

Con respeto a firefox, me vino una versión de prueba en ingles, lo primero que pensé es que habían excluido los paquetes de idiomas de esa build, pero como estaba disponible el repositorio de mozilla, lo añadí y después de un par de actualizaciones se paso al español, si bien no recuerdo cual fue el archivo que era el implicado (las pruebas eran en un equipo de prueba y no virtualizado, y en la actualidad tengo problemas para instalar el Leap, bueno como conservo casi todas las build, podría intentar partir de una de ellas, pero para las GM y la versión de salida, solo me valdría a partir de la build 261, con problemas añadidos en la cache de los repos, ya que estos han cambiado ) .

En cuanto al repo de mozilla es este "http://tube.opensuse.org/repositories/mozilla/openSUSE_Leap_42.1/"

Y ahí si está completo todo lo de las traducciones y archivos "MozillaFirefox-translations-common-38.4.0-1.1.x86_64.rpm" y así un largo etc..., solo basta ir a el directorio de "x86_64" para comprobarlo.

Y con respeto al sistema, está todo en español, en mi caso (puede que algunas opciones del botón derecho aparezcan en ingles y alguna opción de yast, en algunas palabras ).

Claro que esto es comprobado con español -españa y no se si en algún otro paquete de español-arg u otro país tenga problemas o estén incompletos .

Edito:
Hay algunas excepciones, en las que continúan algunas partes en ingles, por ejemplo el actualizador que sale de la barra de tareas, pone software updates y pequeñas cosas, pero en general casi todo está en español .

He buscado por español en Leap, y no encontré mucho excepto algunas de las que se han puesto, ahí ; lo que mas aparece en la búsqueda es por lang.
De todas formas pongo algunos de los logs que he sacado de leap.

Para mozilla :
Código:
linux-kx2p:~ # zypper se -si mozilla
Loading repository data...
Reading installed packages...

S | Name                               | Type    | Version     | Arch   | Repository               
--+------------------------------------+---------+-------------+--------+--------------------------
i | MozillaFirefox                     | package | 42.0-3.5    | x86_64 | openSUSE-Leap-42.1-Update
i | MozillaFirefox-branding-openSUSE   | package | 40-5.1      | x86_64 | openSUSE-Leap-42.1-Oss   
i | MozillaFirefox-translations-common | package | 42.0-3.5    | x86_64 | openSUSE-Leap-42.1-Update
i | ca-certificates-mozilla            | package | 2.2-5.2     | noarch | openSUSE-Leap-42.1-Oss   
i | mozilla-kde4-integration           | package | 0.6.4-7.2   | x86_64 | openSUSE-Leap-42.1-Oss   
i | mozilla-nspr                       | package | 4.10.10-4.1 | x86_64 | openSUSE-Leap-42.1-Update
i | mozilla-nss                        | package | 3.20.1-3.3  | x86_64 | openSUSE-Leap-42.1-Update
i | mozilla-nss-certs                  | package | 3.20.1-3.3  | x86_64 | openSUSE-Leap-42.1-Update
Repositorios que tengo en Leap (pueden que están algo mezclados , vamos no lo he revisado) :
Código:
linux-kx2p:~ # zypper lr -u
#  | Alias                               | Name                               | Enabled | GPG Check | Refresh | URI                                                                      
---+-------------------------------------+------------------------------------+---------+-----------+---------+--------------------------------------------------------------------------
 1 | download.opensuse.org-Apps          | openSUSE BuildService - GNOME:Apps | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_Leap_42.1/
 2 | download.opensuse.org-mozilla       | BuildService de openSUSE - Mozilla | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.1/    
 3 | http-download.opensuse.org-d67b3c3a | utilities                          | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/repositories/utilities/openSUSE_Leap_42.1/  
 4 | linuxdownload.adobe.com-linux       | Adobe Flash Plugin                 | Yes     | ( p) Yes  | Yes     | http://linuxdownload.adobe.com/linux/x86_64/                             
 5 | opensuse-guide.org-repo             | Libdvdcss Repository               | Yes     | (r ) Yes  | Yes     | http://opensuse-guide.org/repo/openSUSE_Leap_42.1/                       
 6 | packman.inode.at-suse               | Packman Repository                 | Yes     | (r ) Yes  | Yes     | http://packman.inode.at/suse/openSUSE_Leap_42.1/                         
 7 | packman/suse/openSUSE_Leap_42.1     | packman/suse/openSUSE_Leap_42.1    | Yes     | (r ) Yes  | Yes     | http://ftp.fau.de/packman/suse/openSUSE_Leap_42.1/                       
 8 | repo-non-oss                        | openSUSE-Leap-42.1-Non-Oss         | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/        
 9 | repo-oss                            | openSUSE-Leap-42.1-Oss             | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/distribution/leap/42.1/repo/oss/            
10 | repo-source                         | openSUSE-Leap-42.1-Source          | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/     
11 | repo-update                         | openSUSE-Leap-42.1-Update          | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/42.1/oss/                       
12 | repo-update-non-oss                 | openSUSE-Leap-42.1-Update-Non-Oss  | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/leap/42.1/non-oss/
Ficheros de lang :

Código:
linux-kx2p:~ # zypper se -si lang
Loading repository data...
Reading installed packages...

S | Name                              | Type    | Version      | Arch   | Repository               
--+-----------------------------------+---------+--------------+--------+--------------------------
i | NetworkManager-lang               | package | 1.0.6-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | NetworkManager-openvpn-lang       | package | 1.0.6-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | NetworkManager-pptp-lang          | package | 1.0.6-1.1    | noarch | openSUSE-Leap-42.1-Oss   
i | NetworkManager-vpnc-lang          | package | 1.0.6-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | PackageKit-lang                   | package | 1.0.7-3.5    | noarch | openSUSE-Leap-42.1-Oss   
i | accountsservice-lang              | package | 0.6.40-2.2   | noarch | openSUSE-Leap-42.1-Oss   
i | amarok-lang                       | package | 2.8.0-11.3   | noarch | openSUSE-Leap-42.1-Oss   
i | avahi-lang                        | package | 0.6.31-24.1  | noarch | openSUSE-Leap-42.1-Oss   
i | baloo5-lang                       | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | bash-lang                         | package | 4.2-76.4     | noarch | openSUSE-Leap-42.1-Oss   
i | bluedevil5-lang                   | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | breeze5-style-lang                | package | 5.4.2-2.2    | noarch | openSUSE-Leap-42.1-Oss   
i | coreutils-lang                    | package | 8.22-4.1     | noarch | openSUSE-Leap-42.1-Oss   
i | cpio-lang                         | package | 2.11-30.4    | noarch | openSUSE-Leap-42.1-Oss   
i | cups-pk-helper-lang               | package | 0.2.5-5.1    | noarch | openSUSE-Leap-42.1-Oss   
i | digikam-lang                      | package | 4.13.0-2.3   | noarch | openSUSE-Leap-42.1-Oss   
i | dirmngr-lang                      | package | 1.1.1-5.2    | noarch | openSUSE-Leap-42.1-Oss   
i | gconf2-lang                       | package | 3.2.6-7.2    | noarch | openSUSE-Leap-42.1-Oss   
i | gcr-lang                          | package | 3.16.0-2.2   | noarch | openSUSE-Leap-42.1-Oss   
i | gdk-pixbuf-lang                   | package | 2.31.6-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | gegl-0_2-lang                     | package | 0.2.0-11.6   | noarch | openSUSE-Leap-42.1-Oss   
i | gimp-lang                         | package | 2.8.14-2.7   | noarch | openSUSE-Leap-42.1-Oss   
i | glib-networking-lang              | package | 2.44.0-2.4   | noarch | openSUSE-Leap-42.1-Oss   
i | glib2-lang                        | package | 2.44.1-2.3   | noarch | openSUSE-Leap-42.1-Oss   
i | gnome-keyring-lang                | package | 3.16.0-7.1   | noarch | openSUSE-Leap-42.1-Update
i | gnome-online-accounts-lang        | package | 3.16.4.1-1.2 | noarch | openSUSE-Leap-42.1-Oss   
i | gpg2-lang                         | package | 2.0.24-3.2   | noarch | openSUSE-Leap-42.1-Oss   
i | gsettings-desktop-schemas-lang    | package | 3.16.1-2.3   | noarch | openSUSE-Leap-42.1-Oss   
i | gstreamer-0_10-lang               | package | 0.10.36-14.2 | noarch | openSUSE-Leap-42.1-Oss   
i | gstreamer-0_10-plugins-base-lang  | package | 0.10.36-12.2 | noarch | openSUSE-Leap-42.1-Oss   
i | gstreamer-0_10-plugins-good-lang  | package | 0.10.31-14.6 | noarch | openSUSE-Leap-42.1-Oss   
i | gstreamer-lang                    | package | 1.4.5-2.2    | noarch | openSUSE-Leap-42.1-Oss   
i | gstreamer-plugins-base-lang       | package | 1.4.5-2.7    | noarch | openSUSE-Leap-42.1-Oss   
i | gstreamer-plugins-good-lang       | package | 1.4.5-2.5    | noarch | openSUSE-Leap-42.1-Oss   
i | gtk2-lang                         | package | 2.24.28-2.9  | noarch | openSUSE-Leap-42.1-Oss   
i | gtk3-lang                         | package | 3.16.7-5.1   | noarch | openSUSE-Leap-42.1-Update
i | gvfs-lang                         | package | 1.24.2-4.3   | noarch | openSUSE-Leap-42.1-Oss   
i | iso-codes-lang                    | package | 3.60-4.2     | noarch | openSUSE-Leap-42.1-Oss   
i | json-glib-lang                    | package | 1.0.4-2.3    | noarch | openSUSE-Leap-42.1-Oss   
i | k3b-lang                          | package | 2.0.3-3.2    | noarch | openSUSE-Leap-42.1-Oss   
i | kcm_sddm-lang                     | package | 5.4.2-2.1    | noarch | openSUSE-Leap-42.1-Oss   
i | kcoreaddons-lang                  | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | kde-cli-tools5-lang               | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | kde-gtk-config5-lang              | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | kded-lang                         | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | kdelibs4support-lang              | package | 5.15.0-1.3   | noarch | openSUSE-Leap-42.1-Oss   
i | kfilemetadata5-lang               | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | kgamma5-lang                      | package | 5.4.1-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | khotkeys5-lang                    | package | 5.4.2-1.3    | noarch | openSUSE-Leap-42.1-Oss   
i | kinfocenter5-lang                 | package | 5.4.2-1.1    | noarch | openSUSE-Leap-42.1-Oss   
i | kinit-lang                        | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | kio-lang                          | package | 5.15.0-1.3   | noarch | openSUSE-Leap-42.1-Oss   
i | kipi-plugins-lang                 | package | 4.13.0-2.3   | noarch | openSUSE-Leap-42.1-Oss   
i | kmenuedit5-lang                   | package | 5.4.2-1.3    | noarch | openSUSE-Leap-42.1-Oss   
i | konversation-lang                 | package | 1.6-2.9      | noarch | openSUSE-Leap-42.1-Oss   
i | kpackage-lang                     | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | kpeople5-lang                     | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | kross-lang                        | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | kscreen5-lang                     | package | 5.4.2-2.1    | noarch | openSUSE-Leap-42.1-Oss   
i | kservice-lang                     | package | 5.15.0-2.1   | noarch | openSUSE-Leap-42.1-Oss   
i | ksshaskpass5-lang                 | package | 5.4.2-1.1    | noarch | openSUSE-Leap-42.1-Oss   
i | ksysguard5-lang                   | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | ktexteditor-lang                  | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | ktorrent-lang                     | package | 4.3.1-9.5    | noarch | openSUSE-Leap-42.1-Oss   
i | kwallet-tools-lang                | package | 5.15.0-1.2   | x86_64 | openSUSE-Leap-42.1-Oss   
i | kwalletd5-lang                    | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | kwebkitpart-lang                  | package | 1.3.3-4.2    | noarch | openSUSE-Leap-42.1-Oss   
i | kwin5-lang                        | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Activities5-lang            | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Auth5-lang                  | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Bookmarks5-lang             | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Codecs5-lang                | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Completion5-lang            | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5ConfigCore5-lang            | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5ConfigWidgets5-lang         | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5DBusAddons5-lang            | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5DNSSD5-lang                 | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Declarative5-lang           | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5GlobalAccel5-lang           | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5I18n5-lang                  | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5IconThemes5-lang            | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5ItemViews5-lang             | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5JobWidgets5-lang            | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5JsEmbed5-lang               | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5KCMUtils5-lang              | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5KHtml5-lang                 | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5NewStuff5-lang              | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Notifications5-lang         | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5NotifyConfig5-lang          | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Parts5-lang                 | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Pty5-lang                   | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Solid5-lang                 | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5SonnetCore5-lang            | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Style5-lang                 | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5Su5-lang                    | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5TextWidgets5-lang           | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5UnitConversion5-lang        | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5WidgetsAddons5-lang         | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5WindowSystem5-lang          | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5XmlGui5-lang                | package | 5.15.0-1.3   | noarch | openSUSE-Leap-42.1-Oss   
i | libKF5XmlRpcClient5-lang          | package | 5.15.0-1.1   | noarch | openSUSE-Leap-42.1-Oss   
i | libgnome-keyring-lang             | package | 3.12.0-3.2   | noarch | openSUSE-Leap-42.1-Oss   
i | libgphoto2-6-lang                 | package | 2.5.8-5.1    | noarch | openSUSE-Leap-42.1-Oss   
i | libgpod-lang                      | package | 0.8.3-3.10   | noarch | openSUSE-Leap-42.1-Oss   
i | libkfbapi-lang                    | package | 1.0-6.1      | x86_64 | openSUSE-Leap-42.1-Oss   
i | libksysguard5-lang                | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | libktorrent5-lang                 | package | 1.3.1-7.1    | noarch | openSUSE-Leap-42.1-Oss   
i | liblangtag1                       | package | 0.5.7-1.1    | x86_64 | openSUSE-Leap-42.1-Oss   
i | libpwquality-lang                 | package | 1.2.3-3.2    | noarch | openSUSE-Leap-42.1-Oss   
i | libsecret-lang                    | package | 0.18.3-5.3   | noarch | openSUSE-Leap-42.1-Oss   
i | libslang2                         | package | 2.2.4-11.1   | x86_64 | openSUSE-Leap-42.1-Oss   
i | libsoup-lang                      | package | 2.50.0-2.3   | noarch | openSUSE-Leap-42.1-Oss   
i | libwebkit2gtk3-lang               | package | 2.8.5-4.10   | noarch | openSUSE-Leap-42.1-Oss   
i | libwebkitgtk2-lang                | package | 2.4.9-4.10   | noarch | openSUSE-Leap-42.1-Oss   
i | mc-lang                           | package | 4.8.14-3.8   | noarch | openSUSE-Leap-42.1-Oss   
i | milou5-lang                       | package | 5.4.2-1.3    | noarch | openSUSE-Leap-42.1-Oss   
i | notification-daemon-lang          | package | 3.16.1-2.3   | noarch | openSUSE-Leap-42.1-Oss   
i | plasma-framework-lang             | package | 5.15.0-1.2   | noarch | openSUSE-Leap-42.1-Oss   
i | plasma-nm5-lang                   | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | plasma5-addons-lang               | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | plasma5-desktop-lang              | package | 5.4.2-2.1    | noarch | openSUSE-Leap-42.1-Oss   
i | plasma5-pa-lang                   | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | plasma5-workspace-lang            | package | 5.4.2-4.1    | noarch | openSUSE-Leap-42.1-Oss   
i | polkit-kde-agent-5-lang           | package | 5.4.2-1.1    | noarch | openSUSE-Leap-42.1-Oss   
i | powerdevil5-lang                  | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | psmisc-lang                       | package | 22.21-4.1    | noarch | openSUSE-Leap-42.1-Oss   
i | pulseaudio-lang                   | package | 7.0-3.1      | noarch | openSUSE-Leap-42.1-Oss   
i | sed-lang                          | package | 4.2.2-6.1    | noarch | openSUSE-Leap-42.1-Oss   
i | shared-mime-info-lang             | package | 1.2-3.3      | noarch | openSUSE-Leap-42.1-Oss   
i | sharutils-lang                    | package | 4.11.1-16.1  | x86_64 | openSUSE-Leap-42.1-Oss   
i | skanlite-lang                     | package | 1.1-3.2      | noarch | openSUSE-Leap-42.1-Oss   
i | system-config-printer-common-lang | package | 1.5.7-3.6    | noarch | openSUSE-Leap-42.1-Oss   
i | systemsettings5-lang              | package | 5.4.2-1.2    | noarch | openSUSE-Leap-42.1-Oss   
i | tar-lang                          | package | 1.27.1-4.1   | noarch | openSUSE-Leap-42.1-Oss   
i | udisks2-lang                      | package | 2.1.6-3.2    | noarch | openSUSE-Leap-42.1-Oss   
i | upower-lang                       | package | 0.99.3-3.2   | noarch | openSUSE-Leap-42.1-Oss   
i | util-linux-lang                   | package | 2.25-9.4     | noarch | openSUSE-Leap-42.1-Update
i | vorbis-tools-lang                 | package | 1.4.0-19.1   | noarch | openSUSE-Leap-42.1-Oss   
i | wxWidgets-lang                    | package | 2.8.12-29.11 | noarch | openSUSE-Leap-42.1-Oss   
i | xdg-user-dirs-lang                | package | 0.15-5.1     | noarch | openSUSE-Leap-42.1-Oss   
i | xkeyboard-config-lang             | package | 2.15-1.4     | noarch | openSUSE-Leap-42.1-Oss
Y solo hay algunos de 10n-es, pero no son muchos (parece, no se si estaré equivocado, que tienen mas apariencia con kde que con plasma, donde no encontré muchos, pero si de lang)

Y con respeto a mozilla firefox en español, poniendo en vista lenguajes de yast el es : me sale esto :



Y creo que sea una de las causas de que firefox, no aparezca en español (en el problema de @D.Rojo) .


Saludos cordiales

Última edición por mikrios; 14-nov-2015 a las 21:48 Razón: añadir
Responder Citando
  #30  
Antiguo 14-nov-2015, 21:12
Avatar de pepitodel79
pepitodel79 pepitodel79 está desconectado
Aforado
 
Fecha de Ingreso: 02-junio-2015
Ubicación: Rosario
Versión: Leap 42.2
Mensajes: 30
Agradecimientos: 20
Agradecido 13 Veces en 9 Mensajes
Poder de Credibilidad: 0
pepitodel79 está en el buen camino
Gracias estimados, ya está solucionado chequeando lo que mencionó DiabloRojo
Responder Citando
Respuesta

Marcadores

Etiquetas
leap, opensuse 42.1, opinión


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
¿cual es la mejor forma de instalar VirtualBox5.0.8 en openSUSE Leap 42.1? epicureismo Virtualización 7 11-nov-2015 03:22
openSUSE Leap 42.1 RC ya disponible victorhck Portal de ForoSUSE 28 03-nov-2015 01:50
Yast abre pero no funciona enae General OpenSUSE 15 23-feb-2015 16:59
No es posible acceder al medio de instalación http://download.opensuse.org/repositori tecnocyber001 Instalación y Actualizaciones 4 31-may-2014 00:05
Disponible para descarga openSUSE 12.2 DiabloRojo Portal de ForoSUSE 60 02-nov-2012 00:25



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:21.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba