Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con Manuales en KDE 4.14.18 y Leap 42.1 [SOLUCIONADO]
  #1  
Antiguo 24-sep-2016, 13:00
nero nero está desconectado
Aforado
 
Fecha de Ingreso: 25-febrero-2012
Ubicación: Barcelona
Versión: Leap 42.2
Mensajes: 46
Agradecimientos: 63
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 0
nero está en el buen camino
Problema con Manuales en KDE 4.14.18 y Leap 42.1 [SOLUCIONADO]

Hola. Me pasa algo extraño a la hora de abrir los manuales de ayuda de las aplicaciones en OpenSUSE 42.1 con KDE 4.14.18.

Si por ejemplo abro Konqueror y quiero consultar su Ayuda, no se abre, además F1 no responde. Si en lugar de eso accedo primero a la Ayuda de KDE desde Alt+F2, enconces si abre el Manual de la Aplicación clicando desde la misma. El Manual de Dolphin no se muestra de ninguna de las maneras y el de Ark tampoco. Desde la Ayuda de KDE no se muestra nada en el apartado módulos KInfocenter.

¿Alguna idea de donde pueda estar el problema? Gracias. Buen fin de semana. Un saludo a todos.

Última edición por nero; 27-sep-2016 a las 09:50 Razón: Solucionado
Responder Citando
  #2  
Antiguo 25-sep-2016, 15:54
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Vaya, a mi me pasa lo mismo pero con Plasma 5.799. Habra que reportarlo en Bugzilla o en el forum de openSUSE.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
nero (26-sep-2016)
  #3  
Antiguo 26-sep-2016, 16:53
nero nero está desconectado
Aforado
 
Fecha de Ingreso: 25-febrero-2012
Ubicación: Barcelona
Versión: Leap 42.2
Mensajes: 46
Agradecimientos: 63
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 0
nero está en el buen camino
Entonces quiere decir que se arrastra desde la 5.5.5. Pues le debe de pasar a bastantes usuarios, aunque supongo que esto pueda tener algo que ver con las versiones de 64 bit, porque hace poco leí un hilo en inglés, que no me enteré mucho pero decía que la mayoría de fallos de Plasma es con 64 bit. Voy a ver si encuentro algo. Un saludo.

Edito:

No tiene nada que ver con KDE en 64, me aventuré muy rápido a juzgar.

La solución está en instalar los paquetes khelpcenter5 y khelpcenter5-lang. Con eso ya se abre el Centro de Ayuda de KDE desde cualquier flotador, Amarok, Ark, Dolphin, etc, con F1 incluido. La vista de KInfocenter como se mostraba en anteriores versiones de openSUSE desde el Manual General de KDE, al menos a mi no aparece como antaño, aunque si se accede desde Krunner se inicia Kinfocenter normalmente y haciendo clic en Módulo de Ayuda (la i dentro del círculo) se muestra su manual. Lo cambio a solucionado.

Última edición por nero; 26-sep-2016 a las 18:55 Razón: Encontrada solución.
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a nero Por Este Mensaje:
DiabloRojo (27-sep-2016), mikrios (26-sep-2016)
  #4  
Antiguo 26-sep-2016, 18:51
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 453
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
A mi me pasa desde el 1er momento que instalé Leap 42.1.

En 13.1 iba bien.


Saludos
Responder Citando
  #5  
Antiguo 26-sep-2016, 18:56
nero nero está desconectado
Aforado
 
Fecha de Ingreso: 25-febrero-2012
Ubicación: Barcelona
Versión: Leap 42.2
Mensajes: 46
Agradecimientos: 63
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 0
nero está en el buen camino
Cita:
Iniciado por Krovikan Ver Mensaje
A mi me pasa desde el 1er momento que instalé Leap 42.1.

En 13.1 iba bien.


Saludos
Nos hemos cruzado Krovikan, estaba editando. Prueba lo que te he puesto arriba y si te funciona creo que podemos dar el tema por solucionado. Un saludo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a nero Por Este Mensaje:
Krovikan (26-sep-2016)
  #6  
Antiguo 26-sep-2016, 22:30
Avatar de Krovikan
Krovikan Krovikan está desconectado
Miembro Junior
 
Fecha de Ingreso: 16-noviembre-2010
Ubicación: Delante del ordenador
Versión: Leap 42.3
Mensajes: 453
Agradecimientos: 165
Agradecido 92 Veces en 77 Mensajes
Poder de Credibilidad: 7
Krovikan está en el buen camino
Ahora sí. Los he pillado del repo de Frameworks. La versión es 5.6.3-54.2.

Increible que no se instalaran por defecto.


Saludos

Última edición por Krovikan; 26-sep-2016 a las 22:35
Responder Citando
  #7  
Antiguo 26-sep-2016, 22:50
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:


En Leap 42.2 lo mismo, instalando :

Código:
Information for package khelpcenter5:
-------------------------------------
Repository     : distribution/leap/42.2-Current/repo/oss
Name           : khelpcenter5                           
Version        : 16.08.0-1.2                            
Arch           : x86_64                                 
Vendor         : openSUSE                               
Installed Size : 2.2 MiB                                
Installed      : Yes                                    
Status         : up-to-date                             
Summary        : KDE Documentation Application          
Description    :                                        
    Application to show KDE Applications' documentation.
Gracias por la información.

Saludos cordiales.
Responder Citando
  #8  
Antiguo 27-sep-2016, 09:48
nero nero está desconectado
Aforado
 
Fecha de Ingreso: 25-febrero-2012
Ubicación: Barcelona
Versión: Leap 42.2
Mensajes: 46
Agradecimientos: 63
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 0
nero está en el buen camino
Volviendo al tema de KInfocenter:

En mi caso después de instalar los khelpcenter, observo que ahora tengo dos Centros de Ayuda de KDE instalados, hay dos flotadores disponibles desde el lanzador, uno pertenece al Centro de Ayuda KDE versión 4.14.18 y otro al 5.5.5, lo que quiere decir que la instalación de khelpcenter5 complementa a este último, por lo que ahora es en el 5.5.5. donde se muestran todos los Módulos de Ayuda de KInfocenter y todo lo que antes no se mostraba desde el Manual. Yo por mi parte no voy a desinstalar nada al respecto, no sea que se vaya a revertir el tema. Lo importante es que el sistema parece ahora integrado con 5.5.5. Saludos.
Responder Citando
  #9  
Antiguo 27-sep-2016, 13:27
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Gracias @nero. Instalando esos dos paquetes se a solucionado el problema, cuando me pase al repo FW5 ni me di cuenta de ello.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Recuperar Disco Duro con OpenSUSE Leap 42.1 nero Hardware 22 06-nov-2016 13:30
Instalar la última versión de Kdenlive en Leap 42.1 rodalape Software 2 01-ago-2016 10:30
No se instala escaner Epson XP-302 en Leap 42.1 cores8 Hardware 4 04-ene-2016 00:48
Ayuda en el lanzamiento de Leap 42.1 victorhck Colaboración wiki opensuse 4 02-nov-2015 13:35
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 00:13



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 20:42.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba