Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Plasma 5 en Yast2
  #1  
Antiguo 09-may-2015, 23:11
Betoer Betoer está desconectado
Aforado
 
Fecha de Ingreso: 31-enero-2015
Versión: 13.2
Mensajes: 15
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Betoer está en el buen camino
Plasma 5 en Yast2

Estaba revisando yast2 y por casualidad me dirigí a la pestaña de patrones, desde ahí se puede ver que Plasma 5 Base System aparece para poder ser seleccionado para su instalación.

Al seleccionar la casilla de plasma 5 Base System aparece una ventana de aviso. En la ventana de aviso aparece esto:

(ignoren las smilies)
Cita:
patternlasma5_basis-20141007-5.1.x86_64 requiere patterns-openSUSE-plasma5_basis, pero este requisito no puede cumplirse
proveedores no instalables: patterns-openSUSE-plasma5_basis-20141007-2.1.i586[download.opensuse.org-oss]
patterns-openSUSE-plasma5_basis-20141007-2.1.x86_64[download.opensuse.org-oss]
patterns-openSUSE-plasma5_basis-20141007-5.1.i586[repo-update]
patterns-openSUSE-plasma5_basis-20141007-5.1.x86_64[repo-update]
[ ] no instalar patternlasma5_basis-20141007-5.1.x86_64

[ ] Se realizarán las siguientes acciones:
desinstalación de kdebase4-workspace-4.11.17-21.5.x86_64
desinstalación de kdebase4-openSUSE-13.2-4.2.8.x86_64
desinstalación de kdebase4-session-4.12-3.1.2.noarch
desinstalación de patterns-openSUSE-kde4_basis-20141007-5.1.x86_64
desinstalación de kdebase4-workspace-branding-openSUSE-13.2-4.2.8.x86_64
desinstalación de synaptiks-0.8.1-14.1.4.noarch
desinstalación de patterns-openSUSE-kde4_imaging-20141007-5.1.x86_64
desinstalación de patterns-openSUSE-kde-20141007-5.1.x86_64
[ ] no instalar patternlasma5_basis-20141007-5.1.x86_64

[ ] romper patternlasma5_basis-20141007-5.1.x86_64 ignorando algunas de sus dependencias
Éste aviso me hacer creer que para instalar Plasma 5 Base System es necesario reemplazar KDE4, al ser Plasma 5 una versión más reciente de KDE4.

Hago este post para consultar si alguien ya había hecho la instalación de Plasma 5 Base System y si no hay problemas con hacer el cambio o si se puede instalar KDE4 y Plasma 5 a la vez, también preguntar si al instalar Plasma 5 se cambia la configuración, ya sea de las ventanas o el fondo de escritorio, etc. Y si se puede guardar dicha configuración para usarla en plasma 5 o para regresar a KDE4.

Tengo la version de openSUSE 13.2 con el entorno de escritorio KDE4 instalada en la computadora, y no he encontrado artículos recientes relacionados con lo que les acabo de explicar. Cualquier otro tipo de información que tengan para aportar será bien recibida.

En caso de instalar Plasma 5 y querer regresar a KDE4 quisiera pedir a quien sepa hacer el proceso para regresar a la versión anterior que lo explique.



Un saludo a todos y gracias por su atención.


P.D. Les pido también que me digan dónde puedo encontrar documentación sobre las actualizaciones de openSUSE para ver si con eso puedo despejar alguna de mis dudas.

Última edición por Betoer; 09-may-2015 a las 23:14
Responder Citando
  #2  
Antiguo 10-may-2015, 01:30
Avatar de Gúgolplex
Gúgolplex Gúgolplex está desconectado
Habitual
 
Fecha de Ingreso: 27-febrero-2014
Versión: Tumbleweed+KDE
Mensajes: 150
Agradecimientos: 1
Agradecido 15 Veces en 12 Mensajes
Poder de Credibilidad: 4
Gúgolplex está en el buen camino
Enviar un mensaje por Skype™ a Gúgolplex
Si quieres estar a la última puedes usar Tumbleweed, ando esperando a que KDE Plasma 5 venga por defecto, es decir, que la próxima actualización de KDE sea el salto de una vez, espero que sea muy pronto.
__________________

Detalles de la laptop: Lenovo 3000 C200
Responder Citando
  #3  
Antiguo 10-may-2015, 05:31
Betoer Betoer está desconectado
Aforado
 
Fecha de Ingreso: 31-enero-2015
Versión: 13.2
Mensajes: 15
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Betoer está en el buen camino
Por ahora estoy estableciéndome en openSUSE 13.2 y trato de entender la distribución con el entorno de escritorio KDE. Me interesa ser usuario de la distribucion de openSUSE Tumbleweed, cuando tenga la sensación de poder hacer el cambio de distribución intentaré hacerlo.

He encontrado la documentación en la wiki de opensuse en ingles, parece que aún con la información incompleta: https://en.opensuse.org/SDB:KDE_Plasma_5

Consulté primero este foro debido a que no se me da fluidez con el idioma ingles pero me aventuré en esa página y encontré lo que buscaba. Perdonen si hago parecer esto como un post basura.

Según lo que leí en la wiki la migración es "estable", voy a tratar de hacer la instalación y después me preguntan cómo resultó.


Saludos.
Responder Citando
  #4  
Antiguo 10-may-2015, 11:35
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 310
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
también con el repositorio KDE:current en tu versión 13.2 tendrás Plasma cuando los desarrolladores decidan meterlo en producción.

Yo por el momento no lo metería. No están portadas al nuevo plasma muchas herramientas, así que habrá cosas que puede que no te funcionen... Pero oye, si tienes tantas ganas y no puedes esperar, haz la prueba y comentas por aqui !!

Saludos.
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #5  
Antiguo 11-may-2015, 02:21
Betoer Betoer está desconectado
Aforado
 
Fecha de Ingreso: 31-enero-2015
Versión: 13.2
Mensajes: 15
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Betoer está en el buen camino
Logre instalar el entorno de escritorio Plasma 5 sin inconvenientes, después de la instalación descubrí varios bugs que tiene esta versión. Pueden ver algunos de ellos con algunas soluciones en las siguientes paginas:

https://en.opensuse.org/SDB:KDE_Plasma_5, https://community.kde.org/Plasma/5.0_Errata
(en inglés)

Al momento de usar Plasma 5 se puede notar la fluidez, pero aún falta que resuelvan problemas en algunas aplicaciones que dejan de responder.

Les dejo una instantánea de la configuración de mi escritorio. Les debo una del entorno de escritorio recién instalado.



Seguiré probando Plasma 5 y veré si decido regresarme a KDE4 o sigo con las pruebas. Pueden leer en la página de noticias de KDE acerca de sus características y su funcionamiento:

https://www.kde.org/announcements/pl...site_locale=es
(en español)

Les dejo otra página sobre la publicación de KDE framework 5.10. openSUSE usa por ahora el framework 5.9:

https://www.kde.org/announcements/kd...rks-5.10.0.php
(en español)

Y sobre framework 5:

https://www.kde.org/announcements/kd...eworks-5.0.php
(en español)


Espero que sea útil esta información. Dejen un comentario para saber su opinión sobre la nueva versión de KDE. Un saludo.

Última edición por Betoer; 11-may-2015 a las 02:34
Responder Citando
  #6  
Antiguo 11-may-2015, 07:48
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 310
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Esperaré a que los desarrolladores crean que está listo para usarse y lo incorporen a Tumbleweed... :P
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
¿Cuándo?
  #7  
Antiguo 11-may-2015, 18:24
Avatar de Gúgolplex
Gúgolplex Gúgolplex está desconectado
Habitual
 
Fecha de Ingreso: 27-febrero-2014
Versión: Tumbleweed+KDE
Mensajes: 150
Agradecimientos: 1
Agradecido 15 Veces en 12 Mensajes
Poder de Credibilidad: 4
Gúgolplex está en el buen camino
Enviar un mensaje por Skype™ a Gúgolplex
¿Cuándo?

Cita:
Iniciado por victorhck Ver Mensaje
Esperaré a que los desarrolladores crean que está listo para usarse y lo incorporen a Tumbleweed... :P
¿Y cuál será esa versión? ¿KDE Plasma 5.3.x? o ¿hay que esperar a KDE Plasma 5.4 a finales de julio? porque si es la 5.4 no la estaremos viendo hasta agosto cuando sea oficial la migración en Tumbleweed, pero dejaría poco tiempo para la próxima versión estable.
Si es alguna versión de mantenimiento de la 5.3.x entonces sería muy pronto, posiblemente en junio.

Espero que sea más pronto que tarde.

Aún falta la salida de Qt 5.5, posiblemente sea para mañana

¿Cómo se ve YaST?
__________________

Detalles de la laptop: Lenovo 3000 C200

Última edición por Gúgolplex; 11-may-2015 a las 18:36
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
KDE4: Quitar icono de Plasma de la esquina Bauglir Escritorios: KDE, Gnome, otros... 6 14-sep-2011 05:14
Problemas configurando el KDE Plasma alfredozn Escritorios: KDE, Gnome, otros... 1 26-may-2010 00:57
No me va el Yast2. Tras actualizar y me meto en el Yast2 ninguna aplicación funciona. rben1771 General OpenSUSE 6 28-oct-2006 15:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:32.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba