Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #21  
Antiguo 27-mar-2015, 05:18
joakoej joakoej está desconectado
Aforado
 
Fecha de Ingreso: 25-marzo-2015
Versión: Tumbleweed
Mensajes: 19
Agradecimientos: 17
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
joakoej está en el buen camino
Muy completo lo que me mandaste, gracias.

Cita:
El sistema tiene programado unos tiempos, desde los cuales revisa si hay cambios o versiones nuevas, también se pone en marcha cada vez que enciendes el pc ( Packagekit ) ; mientras ese proceso está en marcha (no te va a dejar hacer actualizaciones desde consola , ni de yast ). Por que así es como esta configurado por defecto . en su caso , tendrías que matar ese proceso para tu actualizar desde consola o poder abrir el actualizador de yast .
En realidad me parece que packagekit no me bloquea el hacer actualizaciones de forma manual, porque hasta ahora no tuve problemas, puedo iniciar la compu y empezar a tirar zypper up tranquilamente.

Cita:
Otro consejo que han dado en el foro, es que si instalas un programa desde la paginas de descargas de openSUSE y el repositorio de esa programa no es oficial, pues no mantener ese repositorio en la lista de configuración de tu sistema (para que una posible actualización del mismo, no pueda crear conflictos con los repos oficiales ) .
Con respecto a esto, yo me puse un repositorio para instalar Cinnamon, de esos tipo One-Click-Install. Acá está el link: http://software.opensuse.org/package/cinnamon

Me puse el que dice: "X11:Cinnamon:Factory"
¿Debería eliminarlo? ¿tengo que cambiarle la prioridad?

Cita:
También si instalas repositorios como puedan ser el del kernel estable estándar, el de impresión, el de VirtualBox de Oracle, también le aumentes la prioridad a ellos .
Con respecto a esto, aumentar significa: ¿más de 99 o menos de 99?

Por cierto, al final decidí actualizar a tumbleweed a partir de la versión 13.2 y creo que funciona mejor. Además, antes, cuando la instalé a partir de la imagen de Tumbleweed directamente, me salieron un par de errores en el instalador, los cuales tal vez me habrían afectado en algo la instalación. Por ejemplo: antes me glicheaba la pantalla cuando me salía de sesión y ahora, que actualicé desde la 13.2 a tumbleweed, eso ya no pasa.

Y también quería aclararte que, si bien, veo que puedo manejar todo gráficamente, que ya resolvimos lo de zipper dup y zypper up. y que llegué a la conclusión de que zypper inr debe correrse sólo cuando instalás nuevo software o actualizás a una versión nueva de OpenSUSE, sigo sin encontrarle un lugar a zypper patch. No me quedó claro si zypper patch se ejecuta cuando actualizás gráficamente, yo entiendo que con lo que hace yast debería ser suficiente, pero sigue sin quedarme claro. Además considerando que voy a correr OpenSUSE Tumbleweed, me conviene contar con la mayor estabilidad posible.

Última edición por joakoej; 27-mar-2015 a las 05:30
Responder Citando
  #22  
Antiguo 27-mar-2015, 07:33
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Wink

Hola¡¡

Olvídate de zypper patch y zypper inr, yo nunca los he utilizado y el sistema me va igual que el día que lo instale ( o mejor ).

Para actualizar zypper up y el zypper dup no te hace falta por que usas Tumbleweed, y siempre estaras a la ultima, no tendras jamas que ir a otra version, sopena que quieras pasarte otra vez a las versiones normales 13.1, 13.2... con Tumbleweed estarás siempre a la ultima versión de openSUSE.

ya si quieres mas, mírate en la wiki zypper comandos para instalar " zypper in " o desinstalar " zypper rm " entre otros tantos, yo cogería los mas esenciales para empezar, y ya poco a poco si los necesitas o por gusto vas aprendiendo alguno mas cada cierto tiempo.

Sobre aumentar prioridad de los repositorios es así, pones un numero, por ejemplo 99 que es el que viene, si pones otro con 98 ese tendrá mas prioridad que el anterior, si pones otro con 100 o 101 ese sera el que menos prioridad tenga de los 3.
Da igual el numero que pongas, solo saber que el mas bajo mas prioridad.

Deja repositorios de importancia, el del escritorio lo dejaba, se refieren a programas mas que nada supongo, si quitas el repo de el escritorio perderás las actualizaciones, tanto de programas como de seguridad.

y ya por ultimo( que en realidad es lo 1º que preguntaste jeje ), packagekit si interfiere, es mas cualquier programa de actualización interfiere con los demás, solo 1 puede estar haciendo la tarea a la vez.

Lo que pasa que nada mas encender no esta activo al rato busca actualizaciones bloqueando los demás actualizadores como zypper o yast2 la parte de actualización y cuando termina packagekit devuelve el control al usuario ( creo que ya te lo comentaron esto.. .
bueno, espero que te quede algo mas claro, si me equivoco en algo me corrijan los maestros del foro .

Un saludo.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a LUKE10 Por Este Mensaje:
joakoej (29-mar-2015)
  #23  
Antiguo 27-mar-2015, 11:41
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.536
Agradecimientos: 566
Agradecido 2.443 Veces en 1.649 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por joakoej Ver Mensaje
Me puse el que dice: "X11:Cinnamon:Factory"
¿Debería eliminarlo? ¿tengo que cambiarle la prioridad?
Si has leído mi guía veras que dice que mezclar repositorios de distintas versiones es muy mala pero muy mala idea. Aquí mezclas Factory con Tumbleweed.

Viendo que eres novato, te aconsejaba que usaras la versión 12.3 y te quedaras con ella hasta que tuvieras una base. Pero como estas en Tumbleweed mejor que te abstengas de añadir repositorios y en caso de añadirlos que sea de Tumbleweed.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
joakoej (29-mar-2015)
  #24  
Antiguo 27-mar-2015, 11:50
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.576
Agradecimientos: 310
Agradecido 1.130 Veces en 736 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Los "Factory" son repositorios con software todavía no estable, y que por tanto puede ser que sean inestables.
A los repositorios Tumbleweed pasan aquellos paquetes que han pasado varias pruebas de estabilidad, etc...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #25  
Antiguo 27-mar-2015, 12:30
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.189
Agradecimientos: 41
Agradecido 1.249 Veces en 920 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Hola.

El problema es que Cinnamon y alguna otra cosa sólo están disponibles para Factory.

Otra buena pregunta es por qué no está disponible para Tumbleweed, quizá haya que ponerles un "reporte de bug" (antes estaban en Factory, debería haberles afectado el cambio de Factory a Tumbleweed, que, por cierto, ¿cómo va?)

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #26  
Antiguo 27-mar-2015, 17:23
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Red face

Hola diablo.

Cierto, no me di cuenta que no eran Tumbleweed, las horas supongo..

Si el autor no quiere KDE que es en mi opinión lo que mejor va en openSUSE, puede ponerse Gnome, Mate ( parecido al que se puso ) o cualquiera de los escritorios que trae por defecto openSUSE, que no son pocos por cierto.

Un saludo.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
  #27  
Antiguo 28-mar-2015, 10:50
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.536
Agradecimientos: 566
Agradecido 2.443 Veces en 1.649 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por LUKE10 Ver Mensaje
Hola diablo.

Cierto, no me di cuenta que no eran Tumbleweed, las horas supongo..
No te preocupes. A mi también me ocurre lo mismo de vez en cuando.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #28  
Antiguo 29-mar-2015, 00:58
joakoej joakoej está desconectado
Aforado
 
Fecha de Ingreso: 25-marzo-2015
Versión: Tumbleweed
Mensajes: 19
Agradecimientos: 17
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
joakoej está en el buen camino
Cita:
Sobre aumentar prioridad de los repositorios es así, pones un numero, por ejemplo 99 que es el que viene, si pones otro con 98 ese tendrá mas prioridad que el anterior, si pones otro con 100 o 101 ese sera el que menos prioridad tenga de los 3.
Da igual el numero que pongas, solo saber que el mas bajo mas prioridad.
Ok, lo voy a tener en cuenta, pero ¿a todos los repositorios extra les pongo una prioridad de 70?

Cita:
Deja repositorios de importancia, el del escritorio lo dejaba, se refieren a programas mas que nada supongo, si quitas el repo de el escritorio perderás las actualizaciones, tanto de programas como de seguridad.
Al del escritorio me convendrá ponerle prioridad de 120 o algo mayor a 99? Digo, por si en algún momento sale Cinnamon en los repositorios oficiales.
Cita:
Si has leído mi guía veras que dice que mezclar repositorios de distintas versiones es muy mala pero muy mala idea. Aquí mezclas Factory con Tumbleweed.
Bueno en la página de OpenSUSE dice que es para Tumbleweed y ninguno tiene un nombre parecido a tumbleweed, creo que tienen el nombre de sus creadores. Este es el link: http://software.opensuse.org/package/cinnamon
¿Sólo los que tienen Factory en el nombre vienen de Factory?
¿Qué hay del repositorio X11:Cinnamon:Current o cualquiera de los otros? ¿Tampoco conviene agregarlos?

Cita:
También puedes configurar la actualización en linea , para que el sistema se encargue de actualizar de forma automática , para ello es necesario instalar : yast2-online-update-configuration :
Ah al final instalé ese complemento para Yast que aparece en la imagen, que me decías.
¿Qué opciones debería activar? Yo le puse:
- "Omitir los parches interactivos" NO estoy seguro si marcarla o no. Por un lado, no quiero que me pregunte nada, quiero que sea automático. Por el otro, tengo miedo que si la marco, directamente no instalé ninguno parche. ¿Sabés si esto es así?
- "Aceptar licencias" La marqué
- "Incluir paquetes recomendados" La marqué. Debe ser lo mismo que zypper inr
- "Utilizar delta RPM" La marqué. Leí de que trata y parecía ser algo bueno, pero no tengo mucha idea.

Última edición por joakoej; 29-mar-2015 a las 02:04
Responder Citando
  #29  
Antiguo 29-mar-2015, 01:56
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.912
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola :

Creo que le das mucha importancia a este tema, ten por seguro, que si hay un parche o algo nuevo el notificador del sistema, que se encuentra en la barra de tareas te informa de ello.

Sobre el tema de los repositorios, es correcto un numero mas bajo es una prioridad mas alta.

De todas formas estuve buscando el tutorial de D.Rojo, que no sabia donde lo había guardado, pero D.Rojo hizo mención de el en otro post.

Así que te dejo el enlace para que lo estudies :

http://www.forosuse.org/forosuse/showthread.php?t=23559

openSUSE, es muy mimada por la comunidad, por lo cual siempre tiene actualizaciones y mejoras, estas se informan por medio del notificador (así que no te vas a perder ninguna) .

Saludos cordiales
Responder Citando
  #30  
Antiguo 29-mar-2015, 02:11
joakoej joakoej está desconectado
Aforado
 
Fecha de Ingreso: 25-marzo-2015
Versión: Tumbleweed
Mensajes: 19
Agradecimientos: 17
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
joakoej está en el buen camino
Ok, gracias, ¿y qué me podés decir de lo que pregunté?

Saludos.
Responder Citando
Respuesta

Marcadores

Etiquetas
seguro, tumbleweed, upgrade, zypper dup, zypper up


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast abre pero no funciona enae General OpenSUSE 15 23-feb-2015 16:59
Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento oscarpoio FAQs, Manuales y Tutoriales 6 05-abr-2013 00:37
Mantenimiento en los servidores de openSUSE victorhck General OpenSUSE 4 02-dic-2012 19:58
¿porque ubuntu es mas popular q suse? goundzchecky El Contubernio 161 16-ago-2012 16:01
Propuesta de traduccion para el foro DiabloRojo El Contubernio 74 01-nov-2011 10:57



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 10:18.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba