Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

¿No hay drivers NVIDIA para las tarjetas GeForce 5 series?
  #1  
Antiguo 30-ene-2015, 20:04
Virtual Sound ® Virtual Sound ® está desconectado
Aforado
 
Fecha de Ingreso: 19-junio-2008
Versión: 11.4 64 bits KDE
Mensajes: 36
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Virtual Sound ® está en el buen camino
¿No hay drivers NVIDIA para las tarjetas GeForce 5 series?

Veo con extrañeza que en la página https://en.opensuse.org/SDB:NVIDIA_drivers no hay drivers para las tarjetas de la serie 5. Tengo una GTX 570 y no está soportada por ninguno de los drivers que aparecen allí. Se pasa de la serie "FX" a la serie "6", saltándose literalmente la serie 5.

He probado a instalar los "GeForce FX cards (5xxx)", dándome problemas al igual que con los "GeForce 6 and GeForce 7". Ahora estoy con los Nouveau en vista de que no puedo instalar ningún driver NVIDIA propietario.

Uso OpenSuse 13.2
Responder Citando
  #2  
Antiguo 30-ene-2015, 20:15
Virtual Sound ® Virtual Sound ® está desconectado
Aforado
 
Fecha de Ingreso: 19-junio-2008
Versión: 11.4 64 bits KDE
Mensajes: 36
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Virtual Sound ® está en el buen camino
Me respondo a mi mismo. Según aparece en la página de NVIDIA, mi tarjeta estaría soportada por los "GeForce 6 and GeForce 7":

Supported products

GeForce 500 Series:

GeForce GTX 590, GeForce GTX 580, GeForce GTX 570, GeForce GTX 560 Ti, GeForce GTX 560 SE, GeForce GTX 560, GeForce GTX 555, GeForce GTX 550 Ti, GeForce GT 545, GeForce GT 530, GeForce GT 520, GeForce 510

Pero ya he probado con ellos y al arrancar, el sistema se queda colgado antes de entrar al entorno gráfico.
Responder Citando
  #3  
Antiguo 30-ene-2015, 20:23
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Te respondes mal, XD. Tu tarjeta es de las recientes, así que debes usar el que hay para GeForce 8 o posteriores. La página de la wiki también está en español:
SDB:Cómo instalar el controlador gráfico de NVIDIA
Asegúrate de eliminar lo que hayas instalado antes de instalar la versión correcta.

Un saludo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jcsl Por Este Mensaje:
Virtual Sound ® (30-ene-2015)
  #4  
Antiguo 30-ene-2015, 20:30
Virtual Sound ® Virtual Sound ® está desconectado
Aforado
 
Fecha de Ingreso: 19-junio-2008
Versión: 11.4 64 bits KDE
Mensajes: 36
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Virtual Sound ® está en el buen camino
Cita:
Iniciado por jcsl Ver Mensaje
Hola.

Te respondes mal, XD. Tu tarjeta es de las recientes, así que debes usar el que hay para GeForce 8 o posteriores. La página de la wiki también está en español:
SDB:Cómo instalar el controlador gráfico de NVIDIA
Asegúrate de eliminar lo que hayas instalado antes de instalar la versión correcta.

Un saludo.
Pues es curioso que en la página de NVIDIA, haciendo click sobre los "GeForce 6 and GeForce 7" aparezca como tarjetas soportadas la serie 5, como he copiado en el mensaje de arriba. Pero me he dado cuenta que al instalarlos instala los G02, e inmediatamente al buscar actualizaciones quiere instalar los G03.

Así que voy a borrar los G02 y probar con lo que dices, instalando desde GeForce 8.
o posteriores.
Responder Citando
  #5  
Antiguo 30-ene-2015, 20:48
Virtual Sound ® Virtual Sound ® está desconectado
Aforado
 
Fecha de Ingreso: 19-junio-2008
Versión: 11.4 64 bits KDE
Mensajes: 36
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Virtual Sound ® está en el buen camino
Pues ya está, instalados.

Claro, el problema era ese, que al hacer click en los "GeForce 6 and GeForce 7" instalaba los G02, y al buscar actualizaciones instalaba también unos G03 que producían el conflicto, ya que no eliminaba los G02 previos.

Espero que ya sí marche bien. Gracias.
Responder Citando
  #6  
Antiguo 31-ene-2015, 20:00
Virtual Sound ® Virtual Sound ® está desconectado
Aforado
 
Fecha de Ingreso: 19-junio-2008
Versión: 11.4 64 bits KDE
Mensajes: 36
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Virtual Sound ® está en el buen camino
Pues no, no se ha arreglado. Tras intentar entrar hoy de nuevo en OpenSUSE 13.2, vuelve a colgarse durante el arranque. Se cuelga y aparece la lista de los procesos que estaba realizando en dicho arranque, y ahí se queda, hasta que tengo que reiniciar.

Pues nada, a volver a los Noveau.
Responder Citando
  #7  
Antiguo 24-feb-2015, 07:26
Turson Turson está desconectado
Aforado
 
Fecha de Ingreso: 01-enero-2014
Ubicación: Mâcøndîä
Versión: (13 KDE)
Mensajes: 65
Agradecimientos: 46
Agradecido 4 Veces en 4 Mensajes
Poder de Credibilidad: 4
Turson está en el buen camino
Thumbs down

Tal vez no sea preciso al tema:
No obstante, mi mobo con chip de video Nvidia 6100 onboard, reporto que probando openSUSE 13.2 KDE 32bit desde microSD booteable, también se me cae el sistema al paso de intentarse desplegar la interfaz gráfica de openSUSE (en la carga de los iconos borrosos). Probado con el modo video default.
__________________
CPU:AMD Athlon II X2 2800MHz - Motherboard:MSI 760GM-P34 (bios ami abr/28/2013) - Memoria RAM:A-Data 2GB DDR3 - HDD:WD (SataII) - Grabador DVD:LG GH24NS90 - Monitor:LG E2040S - Fuente:Mustiff 300W Real Power - Impresora:Lexmark X5400 Series

Última edición por Turson; 07-mar-2015 a las 07:18
Responder Citando
  #8  
Antiguo 24-feb-2015, 13:23
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
Wink

Hola¡¡

Si puedes edita tu ultimo post, no esta permitido poner nuevos si no te respondieron, ya que amplias información sin spamear el foro.

Sobre tu pregunta tu tarjeta no es de la serie 5 es de la serie 500 la 5 es la 5000 que aunque parezca lo contrario es mas antigua.

Las antiguas son las gforce 5xxx hasta las 9xxx, después de hay pasaron a las gforce 100gtx, 200gtx, 300gtx, 400gtx, 500gtx... hasta la actual que es la 9xx gtx.

En el repositorio de la comunidad de nvidia en yast2 tienes el controlador de tu modelo es el g04, si tu kernel es el desktop, los paquetes a instalar son:
nvidia-gfxG04-kmp-desktop
x11-video-nvidiaG04
nvidia-glG04
nvidia-computeG04


Un saludo.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
problema con nvidia y sus drivers jonyjdv Portátiles y otros Dispositivos 26 04-ene-2015 20:28
Actualización automática de driver Nvidia no funciona ubaloie Instalación y Actualizaciones 13 30-abr-2013 01:21
Propuesta de traduccion para el foro DiabloRojo El Contubernio 74 01-nov-2011 09:57
Wiimote para Suse 10.2 Serfaksan General OpenSUSE 0 22-may-2007 02:16
Linux Desktop multiples rock General OpenSUSE 20 03-dic-2006 19:02



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba