Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Experiencia usando nouveau_dri.so
  #1  
Antiguo 08-nov-2016, 11:59
Avatar de Pepetops
Pepetops Pepetops está desconectado
Habitual
 
Fecha de Ingreso: 31-julio-2015
Ubicación: Barcelona
Versión: openSUSE Thumbleweed
Mensajes: 156
Agradecimientos: 36
Agradecido 47 Veces en 38 Mensajes
Poder de Credibilidad: 3
Pepetops está en el buen camino
Experiencia usando nouveau_dri.so

Hola a tod@s.
Últimamente me aparecía en consola errores relacionados con libGL y su imposibilidad de cargar la librería nouveau_dri.so.
Como uso nouveau en vez de nvidia para no tener que estar compilando cada cambio de kernel, me extrañó el error y he estado buscando hasta ver que debido a que está en fase experimental, el gestor de paquetes de opensuse TW me lo ha separado en un paquete a parte y no estaba instalado.
Mi pregunta es obvia,alguno de vosotr@s lo usa y tiene problemas ejecutando programas kde o qt? (Hago este comentario en concreto pues es la excusa que he leído para poner la librería a parte)
Saludos

Enviado desde mi Nexus 10 mediante Tapatalk
EDITADO:
En una nueva actualización que acabo de hacer,el gestor de paquetes (zypper en mi caso) me ha sugerido instalar este controlador
de nouveau para 3D, así que, a pesar de las advertencias por el propio zypper, lo he acabado instalando.
Veré que pasa.
Saludos
__________________

Última edición por Pepetops; 21-nov-2016 a las 20:24
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Yast2 da error al arrancar Susefan1 Software 10 01-dic-2014 16:32
Bajo rendimiento en mi Nvidia 8800 GT (usando drivers propietarios) InnerMoon Hardware 6 02-ene-2009 20:04
¿Cómo instalar openSUSE 11.0 por red local usando Windows XP? EvilTux Instalación y Actualizaciones 9 01-ene-2009 07:02
Completa experiencia Suse 10.1 Jersoncito Software 14 07-nov-2006 18:47
Guía de programación en kde con la librería Qt usando Qt Designer y Kdevelop ubaloie Programación y Scripts 0 19-may-2006 12:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 13:53.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba