Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema al actualizar 13.2 http://download.opensuse.org/update/13.2/
  #1  
Antiguo 06-dic-2014, 20:10
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Tumbleweed
Mensajes: 817
Agradecimientos: 30
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Problema al actualizar 13.2 http://download.opensuse.org/update/13.2/

Hola!
He instalado openSUSE en un portátil Acer Aspire E5-571-51S6.
He dejado la lista de repositorios como siempre la había dejado.
(Se trata de Kde-64 bits y el disco ha sido completamente formateado a la propuesta del Sistema, eliminando toda partición anterior, porque venía con W$ 8.1)
Ha reconocido todo el hardware (aunque no me gusta el touchpad, pero eso es otra cosa)
Me encuentro con que cada vez que voy a actualizar me sale el mensaje de que no se puede acceder a este repo, ya sea consola, YaST o Apper.
Código:
http://download.opensuse.org/update/13.2/
Y no sé a qué se refiere eso. Ha detectado perfectamente la wifi, está configurada para que todos los usuarios tengan acceso.
¿Qué puede estar pasando ahí?
Ahí les dejo mi lista de repos:
Código:
1 | ftp.gwdg.de-suse        | Packman Repository           | Si         | Si        
2 | opensuse-guide.org-repo | libdvdcss repository         | Si         | Si        
3 | repo-non-oss            | openSUSE-13.2-Non-Oss        | Si         | Si        
4 | repo-oss                | openSUSE-13.2-Oss            | Si         | Si        
5 | repo-update             | openSUSE-13.2-Update         | Si         | Si        
6 | repo-update-non-oss     | openSUSE-13.2-Update-Non-Oss | Si         | Si
Saludos!

Edito para añadir el fallo que me tira la consola:
Código:
In cache gtk3-tools-3.14.4-4.1.x86_64.rpm                                                                                                               (48/255), 170.6 KiB (250.6 KiB unpacked)
Retrieving package kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch                                                                                    (49/255),   8.3 MiB (  8.4 MiB unpacked)
Retrieving: kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch.rpm .......................................................................................................................[error]
Download (curl) error for 'http://download.opensuse.org/update/13.2/noarch/kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch.rpm':
Error code: Connection failed
Error message: Failed to connect to download.opensuse.org port 80: Network is unreachable

Abort, retry, ignore? [a/r/i/? shows all options] (a):

Última edición por SergioNN; 06-dic-2014 a las 20:16 Razón: Añadir
Responder Citando
  #2  
Antiguo 06-dic-2014, 20:57
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.523
Agradecimientos: 1.907
Agradecido 1.397 Veces en 1.173 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola:

Mira si esta en otro repositorio con : zypper se -s kdeartwork4-wallpapers-weather o zypper se kdeartwork4-wallpapers-weather .

Puede que sea algún problema temporal, o se perdió la conexión en el momento de la descarga, o hubo algún problema en el repositorio de update.

Si solo es ese fallo, puedes descargar a parte el rpm : kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch.rpm , de la dirección : http://download.opensuse.org/update/13.2/noarch/ (el archivo si está presente y en detalles puedes ver su md5 : kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch.rpm 24-Nov-2014 14:00 8.3M Details :MD5 Hash: 0dea1101351a48d061a4fea59c89b24f .

También puedes instalar ese aparte con zypper in ; en caso que los problemas sean repetitivos y ese paquete en concreto te de problemas, puedes ignorarlo y proseguir con la actualización, pero mas bien creo que ha sido algo temporal.

En la versión que tengo, a mi me figura en los repos de oss, pero con versión inferior a la tuya.

Saludos cordiales
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
  #3  
Antiguo 07-dic-2014, 00:40
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.174
Agradecimientos: 40
Agradecido 1.238 Veces en 910 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Hola.

Ese error es lo que ahí dice: en ese justo momento, no es capaz de conectarse por la red a dicho servidor para descargar el paquete. Por ejemplo, ¿no te entraría en conflicto -en ese momento justo- con Apper? ¿Has vuelto a probar?

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a karlggest Por Este Mensaje:
  #4  
Antiguo 08-dic-2014, 22:38
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Tumbleweed
Mensajes: 817
Agradecimientos: 30
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Hola. Gracias por las respuestas.
Cita:
Mira si esta en otro repositorio con : zypper se -s kdeartwork4-wallpapers-weather o zypper se kdeartwork4-wallpapers-weather .
Perdón, pero eso no lo entiendo. Yo hice la instalación tal cual, lo reconoce todo, pero no carga el actualizador, se pasa todo el tiempo tirando ese mensaje, le doy a ignorar, y al final lo ha ignorado todo.
Cita:
¿no te entraría en conflicto -en ese momento justo- con Apper? ¿Has vuelto a probar?
No. Esto lo hace cada vez que voy a actualizar.
Responder Citando
  #5  
Antiguo 08-dic-2014, 23:01
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.523
Agradecimientos: 1.907
Agradecido 1.397 Veces en 1.173 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola.

El archivo si está por que lo estuve mirando.

Pero hay algo que es muy significativo y que comenta karlggest , pero que vuelvo a comentar por si te dice algo lo del puerto 80, bueno si fuese un puerto 21 me supongo que sería un ftp.

Creo que es por problemas de conexión con el servidor en ese momento.

y el archivo que estaba actualizando en ese momento es este :
kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch.rpm de un tamaño de 8,3Mb

Últimamente estoy actualizando con zypper , lo que hago es matar el proceso de pakagekitd , si son pocas las actualizaciones no hay problema, pero cuando son muchas se pone un poquito pesado, así que le mando un kill a pakagekitd y desde consola actualizo con zypper up (en modo super usuario) .

El archivo es : download.opensuse.org/update/13.2/noarch/kdeartwork4-wallpapers-weather-4.14.3-4.19.noarch.rpm (Edito : si copias esto en la barra creo que te descarga el rpm)

http://download.opensuse.org/update/....19.noarch.rpm

Saludos cordiales

Última edición por mikrios; 08-dic-2014 a las 23:05 Razón: añadir
Responder Citando
  #6  
Antiguo 10-dic-2014, 01:41
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Tumbleweed
Mensajes: 817
Agradecimientos: 30
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Cita:
lo que hago es matar el proceso de pakagekitd
Lo mío con Apper es igual que lo de Kenny en South Park: en cada episodio lo matan y al siguiente está vivo
He puesto ese error, pero son un montón más, y, ¿saben qué pasa?
Le pongo el nombre del archivo a YaST (Productos adicionales => Ejecutar Gestor de software) y él solo instala unos cuantos paquetes.
Se actualiza y vuelven a salir más paquetes que faltan. El que puse es sólo uno de ellos, que por cierto, ya está instalado,pero en casi todos los llamados Delta sale un fallo de esos.
Pero yo sigo, así tarde dos años.
Bueno, antes habrá salido alguna versión buena
Gracias, ya diré algo. Salud1

Edito para más información:
Cada vez que instalo un programa, ahora que está actualizado, me sigue saliendo un fallo de que no ha podido contactar con el servidor update-non-oss, todo ello con la dirección URL completa. YaST me dice que no puede contactar con tales paquetes, pongamos 12 de 50. Yo le doy a "ignorar" y continúa la instalación. Una vez que se termina, cuando reinicio el Gestor de software, me indica que de una instalación anterior han quedado pendientes 12 paquetes, si deseo reinstalarlos. Yo le digo que sí y suele dejarlo ya todo hecho de esta segunda vez, pero he llegado a tres veces.
Yo no me arredro, continúo con 13.2 en este equipo, y confío en que esto se quite, pero mientras:
Ya quité y reinstalé el repo... ¿Alguna pista más o enlace para problemas con los repos? Porque va a ser eso, creo yo...
Salud!

Nueva edición, para hacer una pregunta:
Tal como se dice aquí,
Código:
https://forums.opensuse.org/showthread.php/499562-Error-message-Failed-to-connect-to-download-opensuse-org-port-80-Network-is-unr
yo creo que se trata de que me falta por configurar las tarjetas de red del ordenador.
En concreto, cada vez que lo arranco y antes de ir al gestor de arranque de Kde, Grub me muestra dos mensajes de error al respecto, como que hay una tarjeta inhalámbrica y otra de cable sin configurar. Yo la conexión la administro por NetworkManager.
¿Cómo resuelvo esto, dónde leo algo actualizado para aprenderlo?
Salud!!

Última edición por SergioNN; 21-dic-2014 a las 23:14 Razón: Nueva aportación
Responder Citando
  #7  
Antiguo 29-dic-2014, 08:41
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Tumbleweed
Mensajes: 817
Agradecimientos: 30
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Hola.
Me repito para aportar una captura de pantalla que no haga engorroso mi post anterior.
Esto sucede CADA VEZ que hago una actualización. No se trata de un conflicto con Apper y menos con Consola. No se trata de fallo en la conexión. Le doy a ignorar y YaST reinstalará los paquetes que falten en una siguiente pasada, él mismo me lo indica cuando ha terminado. Al final, todo se instala, pero es un engorro.
Ocurre con cualquiera de los repos oficiales, no sólo con el que salió en la imagen, pero este es el más habitual.
Saludos!

Responder Citando
  #8  
Antiguo 29-dic-2014, 17:27
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

La imagen indica un error de conexión. Prueba con un servidor réplica a ver si resulta que el que se está usando falla más que una escopeta de caña:
http://mirrors.opensuse.org/
Con Apper no creo que haya problemas porque una vez iniciado YaST este lo bloquea al igual que sucede lo contrario cuando Apper está haciendo algo.

Un saludo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a jcsl Por Este Mensaje:
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema de SONIDO en OpenSuse 13.2 martinakampo Multimedia 7 25-mar-2015 04:51
Problema con SU/root luego de actualizar a 13.1 Frehley Instalación y Actualizaciones 8 08-jun-2014 21:22
Problema script actualizar IP EXT en BIND mirasu Scripts 0 18-sep-2012 19:03
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 00:13
problema con pendrive luego de actualizar a kde 3.5.5 DarkT Hardware 0 26-nov-2006 01:11



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:45.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba