Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

no serán instaladas actualizaciones solucionado
  #1  
Antiguo 18-oct-2014, 00:17
jjers jjers está desconectado
Habitual
 
Fecha de Ingreso: 28-enero-2014
Versión: 13.1
Mensajes: 167
Agradecimientos: 27
Agradecido 9 Veces en 9 Mensajes
Poder de Credibilidad: 4
jjers está en el buen camino
no serán instaladas actualizaciones solucionado

saludos
mi pc asrock, core i5 4gb ram.
opensuse kde 13.1 junto a w8, cada vez que actualizo desde la consola me sale este comentario:
Las siguientes 36 actualizaciones NO serán instaladas:
amarok apper apper-lang ffmpeg gstreamer-0_10-plugin-gnomevfs kde4-kgreeter-plugins kdebase4-openSUSE
kdebase4-runtime-branding-openSUSE kdebase4-workspace kdebase4-workspace-branding-openSUSE kdebase4-workspace-ksysguardd
kdebase4-workspace-liboxygenstyle kdebase4-workspace-plasma-calendar kdenlive kdm kwin libavcodec55 libavdevice55
libavformat55 libavresample1 libavutil52 libepub0 libpostproc52 libswresample0 libswscale2 libtag1 libtag_c0 PackageKit
PackageKit-backend-zypp PackageKit-branding-openSUSE PackageKit-browser-plugin PackageKit-gstreamer-plugin
PackageKit-gtk3-module python-kdebase4 taglib typelib-1_0-PackageKitGlib-1_0

y no se como solucionarlo, podrían indicarme que hacer para solucionarlo gracias "usuario nivel medio-escritorio"

Última edición por jjers; 18-oct-2014 a las 23:27 Razón: solucion
Responder Citando
  #2  
Antiguo 18-oct-2014, 06:08
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola jjers :

No te preocupes eso es normal y no es ningún problema.

Hay paquetes que no se instalan por algún motivo (si lo haría si haces un zypper dup ); pero no es aconsejable , puede que esos paquetes sean versiones ya modificadas y superiores, pero no las instala por que no cumple sus dependecias ( el motivo exacto lo desconozco , pero si haces lo mismo con Yast o con Snapper , esos paquetes no se mostrarían en la actualización ).

Lo que importa es lo que salga debajo de eso, si en realidad hay alguna actualización, ya te lo indicaría (eso lo puedes dejar como que es algo informativo, y no te preocupes de ello ) .

Mira te voy a poner un ejemplo de como a mi me sale también, algo como eso; pero solo instalara lo que en verdad tenga que actualizarse :
Código:
X79-PRO-Factory:~ # zypper up
Loading repository data...
Reading installed packages...

The following 7 package updates will NOT be installed:
  libaacs0 libmediastreamer_base3 libmediastreamer_voip3 libstreamanalyzer0 libtag1 libtag_c0 taglib 

The following 7 packages are going to be upgraded:
  libvlc5 libvlccore7 vlc vlc-codecs vlc-noX vlc-noX-lang vlc-qt 

7 packages to upgrade.
Overall download size: 8.4 MiB. Already cached: 0 B  After the operation, 46.0 B will be freed.
Continue? [y/n/? shows all options] (y): y
Retrieving package libvlccore7-2.1.5-229.2.x86_64                                                                                                         (1/7), 375.9 KiB (927.5 KiB unpacked)
Retrieving: libvlccore7-2.1.5-229.2.x86_64.rpm ..........................................................................................................................................[done]
Retrieving package libvlc5-2.1.5-229.2.x86_64                                                                                                             (2/7),  79.6 KiB (111.3 KiB unpacked)
Retrieving: libvlc5-2.1.5-229.2.x86_64.rpm ..............................................................................................................................................[done]
Retrieving package vlc-noX-2.1.5-229.2.x86_64                                                                                                             (3/7),   3.0 MiB ( 10.9 MiB unpacked)
Retrieving: vlc-noX-2.1.5-229.2.x86_64.rpm ................................................................................................................................[done (500.0 KiB/s)]
Retrieving package vlc-qt-2.1.5-229.2.x86_64                                                                                                              (4/7), 912.8 KiB (  2.5 MiB unpacked)
Retrieving: vlc-qt-2.1.5-229.2.x86_64.rpm ...............................................................................................................................................[done]
Retrieving package vlc-2.1.5-229.2.x86_64                                                                                                                 (5/7), 215.8 KiB (337.8 KiB unpacked)
Retrieving: vlc-2.1.5-229.2.x86_64.rpm ..................................................................................................................................................[done]
Retrieving package vlc-noX-lang-2.1.5-229.2.noarch                                                                                                        (6/7),   3.6 MiB ( 24.8 MiB unpacked)
Retrieving: vlc-noX-lang-2.1.5-229.2.noarch.rpm ...........................................................................................................................[done (576.3 KiB/s)]
Retrieving package vlc-codecs-2.1.5-229.2.x86_64                                                                                                          (7/7), 131.9 KiB (313.5 KiB unpacked)
Retrieving: vlc-codecs-2.1.5-229.2.x86_64.rpm ...........................................................................................................................................[done]
Checking for file conflicts: ............................................................................................................................................................[done]
(1/7) Installing: libvlccore7-2.1.5-229.2 ...............................................................................................................................................[done]
(2/7) Installing: libvlc5-2.1.5-229.2 ...................................................................................................................................................[done]
(3/7) Installing: vlc-noX-2.1.5-229.2 ...................................................................................................................................................[done]
(4/7) Installing: vlc-qt-2.1.5-229.2 ....................................................................................................................................................[done]
(5/7) Installing: vlc-2.1.5-229.2 .......................................................................................................................................................[done]
(6/7) Installing: vlc-noX-lang-2.1.5-229.2 ..............................................................................................................................................[done]
(7/7) Installing: vlc-codecs-2.1.5-229.2 ................................................................................................................................................[done]
Como ves me salen 7 que no se van a instalar y otros 7 que si necesitan actualización; solo instalara, los que estén marcados para ello.

Si lo hubiese hecho con Snapper o con Yast , solo se actualizan esos 7 y de los otros ni rastro (es mas no aparecerían ) .

Pero siempre por curiosidad puedes ir a yast, y buscar esos paquetes, a lo mejor aparecen en rojo, o no se muestran , ya eso no lo mire, pero si lo intentas instalar de yast, es posible que te de alguna información de que pueda haber un problema.

Así que vete tranquilo , que no hay problema ninguno.

Saludos cordiales
Responder Citando
  #3  
Antiguo 18-oct-2014, 17:58
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No te preocupes, a mi me salen 45 y yo tan tranquilo.

Cita:
sudo zypper up
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...

Las siguientes 45 actualizaciones NO serán instaladas:
exiftool fdupes freerdp gimp gimp-help gimp-help-browser gimp-help-es gimp-plugins-python kde4-kgreeter-plugins kdebase4-openSUSE kdebase4-runtime-branding-openSUSE kdebase4-workspace
kdebase4-workspace-branding-openSUSE kdebase4-workspace-ksysguardd kdebase4-workspace-liboxygenstyle kdebase4-workspace-plasma-calendar kdenlive kdm kwin libbabl-0_1-0 libepub0
libfreerdp-1_0 libfreerdp-1_0-plugins libgimp-2_0-0 libgimpui-2_0-0 libquvi-scripts libstreamanalyzer0 libstrigi0 libtag1 libtag_c0 PackageKit-browser-plugin PackageKit-gstreamer-plugin
PackageKit-gtk3-module perl-File-RandomAccess perl-Image-ExifTool python-kdebase4 python-setuptools remmina remmina-lang remmina-plugin-rdp remmina-plugin-vnc remmina-plugin-xdmcp strigi
taglib typelib-1_0-PackageKitGlib-1_0

No hay nada que hacer.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
¿Que pasó con el icono de notificación de actualizaciones en KDE 4.10? VaryHeavy Escritorios: KDE, Gnome, otros... 16 31-mar-2013 19:43
Servidor de actualizaciones openSUSE UnderUp Instalación y Actualizaciones 3 07-jul-2012 01:44
postgresql y uuid-ossp soyasi Software 1 31-jul-2010 14:12
Actualizaciones de aplicaciones no instaladas!!!! ZorroPlateado Software 1 24-feb-2010 22:30
Actualizaciones gery Software 3 08-feb-2007 13:11



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:23.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba