Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Impresora Epson R265
  #1  
Antiguo 12-ago-2014, 23:38
Ralino Ralino está desconectado
Aforado
 
Fecha de Ingreso: 11-agosto-2014
Versión: 13.1 KDE
Mensajes: 5
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Ralino está en el buen camino
Impresora Epson R265

Hola a todos!
He instalado Opensuse 13.1 hace pocos días, me gusta en general su apariencia y todo funciona bien excepto mi impresora Epson Stylus Photo R265, de la que he descargado e instalado el controlador de la página de descargas de Epson, mi PC la reconoce como instalada pero no puedo imprimir nada.
También tengo un scaner Epson V100 independiente de lo anterior que he seguido el mismo proceso que con la impresora y he conseguido que funcione correctamente.
Anteriormente a todo esto instalé la distribución de linux Kubuntu y tenía el problema contrario, funcionaba perfectamente la impresora pero no podía utilizar el scaner.
En mi opinión esto se debe a que los controladores de esta marca Epson no estan correctamente actualizados para cada versión de sistema operativo. En cualquier caso agradecería cualquier información al respecto de alguien en parecida situación.
Saludos!!!
Responder Citando
  #2  
Antiguo 12-ago-2014, 23:54
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.391
Agradecimientos: 328
Agradecido 486 Veces en 402 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
Puedes probar a añadir este repositorio "Printing" y probar a actualizar el controlador o desinstalar el que tienes, eliminar desde yast la impresora y, con el repositorio activado volver a instalarla, a ver si te reconoce e instala los drivers. Salu2 y ya nos cuentas...
http://download.opensuse.org/reposit...openSUSE_13.1/
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #3  
Antiguo 13-ago-2014, 01:02
Ralino Ralino está desconectado
Aforado
 
Fecha de Ingreso: 11-agosto-2014
Versión: 13.1 KDE
Mensajes: 5
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Ralino está en el buen camino
En primer lugar gracias, he seguido esos pasos: añadido el repositorio "Printing" del enlace de descarga y me aparece habilitado, despues he eliminado la impresora en Yast y al volver a conectarla la ha reconocido e instalado.
En una ventana me aparece el mensaje "impresora lista para imprimir" pero al darle a imprimir no hace nada.
La impresora tiene por otra parte la luz roja de falta de tinta encendida fija por lo que he pensado que podría tener un cartucho sin tinta.
El comando "escputil" en terminal reconoce el modelo de impresora pero al consultar los niveles de tinta aparece el mensaje "dispositivo o recurso ocupado" por lo que no se si esta bloqueada por falta de tinta.
Buenas y calurosas noches!

Última edición por Ralino; 13-ago-2014 a las 15:32
Responder Citando
  #4  
Antiguo 13-ago-2014, 08:46
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.391
Agradecimientos: 328
Agradecido 486 Veces en 402 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
Mira a ver si es tema de permisos. Igual debes añadir tu usuario a algún grupo, busca Info... Salu2

Enviado desde mi u9501
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #5  
Antiguo 14-ago-2014, 11:13
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.552
Agradecimientos: 1.917
Agradecido 1.417 Veces en 1.187 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Efectivamente , recomiendan añadirse a dos de ellos , uno es lp y el otro sys .

Procura que funcione bien en cups (abriendo los puertos necesarios , si los pones el ya detecta lo que corresponde y cambia el nombre en el cortafuegos ) .

Ademas de la aplicación que disponga , también dispones de su control en preferencias del sistema .

Al principio es un poco lioso , configurar , pero una vez hecho , ya no tienes problemas con ella .

Saludos cordiales
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
Ralino (14-ago-2014)
  #6  
Antiguo 14-ago-2014, 11:25
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.220
Agradecimientos: 42
Agradecido 1.263 Veces en 931 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Hola.

Cuando se tiene una impresora es siempre buena idea conectarla en el momento de instalación -o al menos en la 2ª parte, cuando se configura el hardware xdd

Bien, la impresora dice que no tiene tinta y el sistema no es capaz de imprimir. Me temo que vas a tener que cambiarle el cartucho para probar.

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
Los Siguientes 2 Usuarios Han Dado las Gracias a karlggest Por Este Mensaje:
mikrios (14-ago-2014), Ralino (14-ago-2014)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con impresora Epson Juanca_66 Hardware 13 01-abr-2014 03:18
como instalar impresora epson LX-800?? chiquimouse Hardware 10 12-ago-2011 23:00
Como configurar impresora Epson tm-u220 Terbio Hardware 2 24-jun-2011 23:06
impresora epson stylus C82; se desactiva sola. PabloGomez Hardware 1 29-abr-2007 21:46
Problema con Impresora Epson Klavier Hardware 1 13-mar-2006 02:12



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:18.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba