Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Aspecto Libre office en KDE 4.12.3 - SOLUCIONADO
  #1  
Antiguo 24-mar-2014, 14:47
Avatar de jiu
jiu jiu está desconectado
Habitual
 
Fecha de Ingreso: 03-abril-2013
Versión: 13.1 KDE
Mensajes: 176
Agradecimientos: 27
Agradecido 35 Veces en 30 Mensajes
Poder de Credibilidad: 5
jiu está en el buen camino
Aspecto Libre office en KDE 4.12.3 - SOLUCIONADO

Buenos días, hacía mucho que no abría un tema, es lo que tiene estar en un sistema tan robusto y bien hecho, cero problemas.

Pero llevo tiempo que tengo una espinita que me he decidido a quitarme, se trata del aspecto que tiene libreoffice en mi pc, no se porque, es como que no me coge el aspecto de KDE, me sale muy raro, al principio pensé que sería normal, pero comparándolo con otros pcs, no me sale igual.

Tengo Opensuse 13.1 KDE 4.12.3

Entre los muchos paquetes que tengo instalados de libreoffice, tengo el Libreoffice-kde y libreoffice-kde4 (dice que son extensiones para kde, no se si lleva algo del aspecto, de todas formas, como digo, lo tengo instalado)

Envío pantallazo, a ver como lo veis vosotros.

Gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg loffice.jpg (15,5 KB (Kilobytes), 62 visitas)

Última edición por jiu; 26-mar-2014 a las 10:49 Razón: SOLUCIONADO
Responder Citando
  #2  
Antiguo 24-mar-2014, 15:11
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.587
Agradecimientos: 310
Agradecido 1.133 Veces en 739 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Sube la captura a un servicio externo, para que se pueda ver más ampliada, ya que así con ese tamaño no se puede apreciar nada...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a victorhck Por Este Mensaje:
jiu (25-mar-2014)
  #3  
Antiguo 24-mar-2014, 15:56
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.685
Agradecimientos: 29
Agradecido 157 Veces en 129 Mensajes
Poder de Credibilidad: 13
xisco está en el buen camino
yo diria que te esta aplicando un tema de gnome, por lo que veo creo que a mi me sale igual. Libreoffice igual que firefox y otros se basan en los temas de gdm, desde preferencias de kde -> apariencia de aplicaciones -> GTK, cambialo y veras como cambia la apariencia.
Vaya pues no cambia, antes si lo hacia, igual ha sido compilado de alguna forma estatica y no encuentra el tema y por eso sale asi tipo xdm mas cutre.

Salu2

Última edición por xisco; 24-mar-2014 a las 15:59
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a xisco Por Este Mensaje:
jiu (25-mar-2014)
  #4  
Antiguo 24-mar-2014, 19:59
Avatar de jiu
jiu jiu está desconectado
Habitual
 
Fecha de Ingreso: 03-abril-2013
Versión: 13.1 KDE
Mensajes: 176
Agradecimientos: 27
Agradecido 35 Veces en 30 Mensajes
Poder de Credibilidad: 5
jiu está en el buen camino
Hola, yo también lo veo como las aplicaciones gtk, pero eso no me molesta, es más bien el cuadro de guardar como, es mucho menos funcional que antes, por ejemplo, no me salen los pendrive cuando los pongo, los tendría que buscar a mano desde la raiz moviendome por carpetas.

Así más o menos me salía antes: (la imagen que hay debajo de "Guardar el trabajo por primera vez")

http://lasticenelaula.es/portal/inde...rrar-y-guardar

Y así me sale ahora:

http://www.subeimagenes.com/img/loffice1-890237.html

¿os pasa a vosotros también o es algo raro solo mío?

Gracias.

Última edición por jiu; 24-mar-2014 a las 20:00 Razón: explicar
Responder Citando
  #5  
Antiguo 24-mar-2014, 20:07
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.587
Agradecimientos: 310
Agradecido 1.133 Veces en 739 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
que raro...
a mí me sale bien y no recuerdo haber instalado nada a mayores... Te dejo una captura
- http://susepaste.org/62193982

En los estilos GTK elije oxygen...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #6  
Antiguo 24-mar-2014, 20:19
Avatar de jiu
jiu jiu está desconectado
Habitual
 
Fecha de Ingreso: 03-abril-2013
Versión: 13.1 KDE
Mensajes: 176
Agradecimientos: 27
Agradecido 35 Veces en 30 Mensajes
Poder de Credibilidad: 5
jiu está en el buen camino
Cita:
Iniciado por victorhck Ver Mensaje
que raro...
a mí me sale bien y no recuerdo haber instalado nada a mayores... Te dejo una captura
- http://susepaste.org/62193982

En los estilos GTK elije oxygen...
Exacto! así tendría que salir....

Oxygen lo tenía hasta esta misma mañana que he cambiado estilos para variar un poco el aspecto de mi suse.

Ya probe a instalar y desinstalar y nada, es muy raro, es como si me lo abriera con wine en plan cutre.

EDITO: Se me ha ocurrido, que podría ser algo de personalización de KDE que haya tocado, pero he entrado en la sesión de root, que nunca había entrado, así que está con las opciones por defecto, y sale igual de mal...

¿Se os ocurre algo que pueda probar? Gracias.

Última edición por jiu; 24-mar-2014 a las 23:11
Responder Citando
  #7  
Antiguo 24-mar-2014, 23:27
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.593
Agradecimientos: 571
Agradecido 2.476 Veces en 1.674 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
A ver si has instalado el paquete libreoffice-gnome y no el libreoffice-kde4. No instales el libreoffice-kde que no tiene nada que ver con KDE4.

PD: Y de paso instala el libreoffice-icon-theme-oxygen que es el tema para KDE4. Buscar extensiones de LibreOffice dentro de Yast.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
jiu (25-mar-2014)
  #8  
Antiguo 25-mar-2014, 10:17
Avatar de jiu
jiu jiu está desconectado
Habitual
 
Fecha de Ingreso: 03-abril-2013
Versión: 13.1 KDE
Mensajes: 176
Agradecimientos: 27
Agradecido 35 Veces en 30 Mensajes
Poder de Credibilidad: 5
jiu está en el buen camino
Buenos días, no tengo el libreoffice-gnome, y si el libreoffice-kde4 (el libreoffice-kde lo acabo de desinstalar, también lo había metido por probar)

También tengo instalado libreoffice-icon-theme-oxygen.

Creo que es expediente X, ayer probé a quitar todo lo que encontré en yast de libreoffice, y lo reinstalé, pero esta vez desde one-click-install, y nada, se queda igual que estaba.

El caso es que creo que lo tengo así desde que instalé la 13.1, con la 12.3 lo tenía normal, y también es raro que tengo más equipos con 13.1 instalados con el mismo USB que hice este, y en los otros sale bien.

raro raro raro...

Gracias por las sugerencias, ¿seguimos probando? yo ya no se que más tocar, lo único que se me ocurre es probar openoffice, pero me hecha un poco para atrás que creo que no se actualiza con repositorios, hay que hacerlo a mano (me he hecho vago con la edad )

EDITO: Acabo de probar a volver (por cuarta vez) a desinstalar libreoffice completo, borrar a mano la carpeta .config/libreoffice (esto no lo había hecho antes), zypper ref, zypper up, y desde yast, volver a instalarlo, pero nada, sigue igual.

Última edición por jiu; 25-mar-2014 a las 10:39
Responder Citando
  #9  
Antiguo 25-mar-2014, 11:55
Avatar de xisco
xisco xisco está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 23-marzo-2006
Ubicación: Sector Horchata
Versión: La ultima estable
Mensajes: 1.685
Agradecimientos: 29
Agradecido 157 Veces en 129 Mensajes
Poder de Credibilidad: 13
xisco está en el buen camino
Pues a mi me pasa igual, he cambiado los temas de gtk y nada.
No me habia fijado desde que puse suse 13.1 no habia abierto el libreoffice.
He probado la version 4.2 del repo factory, la he bajado de la web de libreoffice y todo igual. Tengo la 4.1.5 que se supone viene en opensuse 13.1, aunque en el repo oficial y el unstable esta la 4.1.2 esa no la he probado.
Aunque mientras funcione ...

Última edición por xisco; 25-mar-2014 a las 11:57
Responder Citando
  #10  
Antiguo 25-mar-2014, 13:54
Avatar de jiu
jiu jiu está desconectado
Habitual
 
Fecha de Ingreso: 03-abril-2013
Versión: 13.1 KDE
Mensajes: 176
Agradecimientos: 27
Agradecido 35 Veces en 30 Mensajes
Poder de Credibilidad: 5
jiu está en el buen camino
Vaya, gracias de todas formas, tendré que apañarme así ya que efectivamente aunque tenga un diseño algo cutrecillo, y el "guardar como" sea menos funcional, funciona perfectamente, por eso no le había dado importancia hasta ahora, y si es expediente X, tampoco le daré más importancia.

Lo dicho.... GRACIAS

Si a alguien se le ocurre algo que probar, seguiremos probando (y aprendiendo)
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Software libre y GNU/Linux Jersoncito El Contubernio 1 26-jun-2012 05:06
Problemas libre office teotl Software 7 20-nov-2011 16:59
Open Office vs Libre Office Alexandru Encuestas 5 13-may-2011 20:13
Algunos somos asi wiri La cafetería 9 24-mar-2010 00:34
Canonical, a punto de ser rentable Dux Noticias 12 19-feb-2009 05:01



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 15:50.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba