Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Un par de cosas con CrossOver instalado. [Solucionado]
  #1  
Antiguo 28-feb-2014, 20:22
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 841
Agradecimientos: 64
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Un par de cosas con CrossOver instalado. [Solucionado]

Hola gente!

Siguiendo la recomendación de @DiabloRojo, al final encontré un hueco y me descargué e instalé la versión trial de CrossOver Linux, que en mi caso viene siendo la 13.1.0. para mi 12.2 64 con Kde. Después de añadir aquellos paquetes que se me pidió, al final pone esto:
Using OpenSUSE you will need to create symlinks from the libgnutls28 libraries, once installed, to libgnutls.so.26 like so:

Cita:
ln -s /usr/lib/libgnutls.so.28.9.0 /usr/lib/libgnutls.so.26
Lo cual no sé qué es y por eso pido ayuda, a ver si alguien me explica qué es eso, en primer lugar.

Después lo abrí y me llevé la agradable sorpresa de que está en español, que me resulta más cómodo y que me da menos líos si se lo quiero mostrar a mi parroquia.

Instalé Office 2010, y la verdad es que fue como un tiro, todo funciona, menos una curiosidad: En Word, al menos, las letras son minúsculas siempre que el bloqueo mayúsculas esté activado, y viceversa. ¿A alguien le ha pasado algo de eso?

En fin, si algunas cosillas que aún no he probado, funcionaran, pues pienso comprarlo. Yo tengo la filosofía de que hay que apoyar a quien invierta en Linux

Saludos!

Última edición por SergioNN; 12-mar-2014 a las 17:27
Responder Citando
  #2  
Antiguo 28-feb-2014, 20:39
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.585
Agradecimientos: 568
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por SergioN Ver Mensaje
Using OpenSUSE you will need to create symlinks from the libgnutls28 libraries, once installed, to libgnutls.so.26 like so:

ln -s /usr/lib/libgnutls.so.28.9.0 /usr/lib/libgnutls.so.26
Te esta diciendo que usando openSUSE necesitas crear un enlace simbolico desde la libreria libgnutls28, que tendras que instalarla, y una vez instalada lo creas con el comando indicado mas abajo.

Lo de Mayusculas y minusculas, igual es un fallo ya reportado que tendra una facil solucion, prueba buscarlo en el forum de CrossOver http://www.codeweavers.com/support/forums/
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
  #3  
Antiguo 01-mar-2014, 00:33
Avatar de SergioNN
SergioNN SergioNN está desconectado
Miembro Senior
 
Fecha de Ingreso: 11-junio-2011
Ubicación: Canarias
Versión: Leap42.3
Mensajes: 841
Agradecimientos: 64
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 7
SergioNN está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
necesitas crear un enlace simbolico desde la libreria libgnutls28, que tendras que instalarla, y una vez instalada lo creas con el comando indicado mas abajo.
Pues gracias. Desde que pueda lo hago y aviso.

Edito:
El archivo sí estaba instalado y sólo había que ejecutarlo, vía zypper.
El bug se solucionó, pero no he podido instalar Age of Empire, siendo original.
Me dice que no encuentra un archivo que se llama Dplay61a.exe.
He mandado un correo, a ver, porque no hallo solución.

Y reedito, para cancelar el tema:
Los de Minesota me hicieron una oferta con rebaja de precio de un 30%, que acepté.
Todo funciona correctamente, y lo asombroso: responden.

Saludos!

Última edición por SergioNN; 12-mar-2014 a las 17:25 Razón: Cerrar tema
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Ya que estamos de cafe, invierto la pregunta... Cosas que te gustan de openSUSE... Igniz-X La cafetería 1 04-feb-2014 22:55
Cosas PHP prefabricadas Meta Programación y Scripts 1 21-sep-2009 22:20
Ati x1200 y atheros ar5007eg bien en live cd, mal ya instalado Nalgus Hardware 0 06-may-2009 07:12
Ayuda con varias cosas!! Kiaan Instalación y Actualizaciones 2 04-jul-2006 01:25
Programas que corren con Wine o CrossOver Office Mdk Software 17 12-ago-2005 04:57



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 23:04.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba