Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

opensuse no logro conectarme a internet solucionado
  #1  
Antiguo 01-feb-2014, 21:54
jjers jjers está desconectado
Habitual
 
Fecha de Ingreso: 28-enero-2014
Versión: 13.1
Mensajes: 175
Agradecimientos: 27
Agradecido 9 Veces en 9 Mensajes
Poder de Credibilidad: 5
jjers está en el buen camino
Unhappy opensuse no logro conectarme a internet solucionado

buenas por favor espero su ayuda luego de instalar opensuse 13.1 no tengo servicio de internet probé desde yast network manager y no logro nada no se como configurarlo y no consigo algun tutorial para guiarme, no se que hacer si pueden ayudarme con este detalle
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140201_155431.jpg (91,3 KB (Kilobytes), 43 visitas)

Última edición por jjers; 03-feb-2014 a las 19:41
Responder Citando
  #2  
Antiguo 01-feb-2014, 22:10
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.656
Agradecimientos: 321
Agradecido 1.181 Veces en 762 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
Hola!

Para obtener respuestas válidas lo mejor es aportar la mayor cantidad de datos, y en el tuyo no hay muchos que digamos...

Que entorno de escritorio usas? Que versión de openSUSE?
Que hardware tienes? (PC, adaptador, etc...)
utilizas YaST con ifup, o NetworkManager, o WiCD u otros ??
Por el foro hay información sobre cómo configurar tu hardware instalando drivers necesarios, etc...

Saludos.
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora*
Responder Citando
bueno ya logre activar la conexion
  #3  
Antiguo 02-feb-2014, 12:34
jjers jjers está desconectado
Habitual
 
Fecha de Ingreso: 28-enero-2014
Versión: 13.1
Mensajes: 175
Agradecimientos: 27
Agradecido 9 Veces en 9 Mensajes
Poder de Credibilidad: 5
jjers está en el buen camino
bueno ya logre activar la conexion

luego de varias pruebas logre hacer que tuviera internet.
lo que me funciono, para mi dispositivo enp2s0, rtl 8111/81688 pci express gigabit ethernet, fue que en la terminal coloque para activarlo. con sudo ifconfig up enp2s0 luego de eso coloque los valores de mi router en añadir alias, ip, mascara y luego de eso ya tenia internet xd.

(aunque networkmanager no me reconoce ningún dispositivo tengo Internet, estoy buscando todavía como hacer para que me muestre interfaces y conexiones/esta me interesa tener activa para ver la transferencia y valores de la red, pero no encuentro como hacer xd
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140202_065703.jpg (96,2 KB (Kilobytes), 39 visitas)

Última edición por jjers; 03-feb-2014 a las 20:57
Responder Citando
  #4  
Antiguo 02-feb-2014, 13:10
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Almazora
Versión: Leap 42.3 KDE
Mensajes: 3.454
Agradecimientos: 359
Agradecido 501 Veces en 413 Mensajes
Poder de Credibilidad: 14
jesusx está en el buen camino
Parece ser que el disco está hibernado por Windows. Creo que por ahí leí que windows hace una medio hibernación para hacer un arranque rápido. Tendrás que desactivar esa opción desde "el mal" XD
Salu2

Enviado desde mi u9501
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
ok voy a probar
  #5  
Antiguo 02-feb-2014, 18:40
jjers jjers está desconectado
Habitual
 
Fecha de Ingreso: 28-enero-2014
Versión: 13.1
Mensajes: 175
Agradecimientos: 27
Agradecido 9 Veces en 9 Mensajes
Poder de Credibilidad: 5
jjers está en el buen camino
ok voy a probar

opensuse 13.1 junto a w8 64bit, core i5
muchas gracias por responder sera probar a ver si es eso xd.
ahora tengo este problema
no se pudo encontrar un script utilizable de configuracion de proxy
que hago que debo colocar porque el proxy esta desactivado
Responder Citando
  #6  
Antiguo 03-feb-2014, 12:44
jjers jjers está desconectado
Habitual
 
Fecha de Ingreso: 28-enero-2014
Versión: 13.1
Mensajes: 175
Agradecimientos: 27
Agradecido 9 Veces en 9 Mensajes
Poder de Credibilidad: 5
jjers está en el buen camino
ya solucionado conectado a internet
Responder Citando
  #7  
Antiguo 03-feb-2014, 19:50
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.893
Agradecimientos: 620
Agradecido 2.647 Veces en 1.794 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por jjers Ver Mensaje
ya solucionado conectado a internet
Seria de ayuda que explicaras como solucionasteis el problema, por si alguin tiene un problema similar al tuyo.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
ok diablorojo
  #8  
Antiguo 03-feb-2014, 21:02
jjers jjers está desconectado
Habitual
 
Fecha de Ingreso: 28-enero-2014
Versión: 13.1
Mensajes: 175
Agradecimientos: 27
Agradecido 9 Veces en 9 Mensajes
Poder de Credibilidad: 5
jjers está en el buen camino
Thumbs up ok diablorojo

ya edite como logre tener internet.
engo otro hilo abierto donde trato de solucionar lo que expongo de conexiones e interfaces
Responder Citando
Respuesta

Marcadores

Etiquetas
conexion, internet, opensuse 13.1


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema de conexión a internet con OpenSuse 11.04 "Celadon" Redexcalibur Internet, Redes y Wireless 7 18-nov-2011 16:47
Pequeño problema tras actualización a openSUSE 11.2 sruedat Instalación y Actualizaciones 2 16-mar-2010 17:57
Compartir internet - openSUSE 11 y XP - No funca Rastro23 Internet, Redes y Wireless 2 22-feb-2009 23:50
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41
No puedo conectarme al Internet con Wireless Card p3d40 Internet, Redes y Wireless 1 17-may-2007 08:30



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 14:15.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba