Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

[SOLUCIONADO] Tengo cuatrocientos Kernels!!
  #1  
Antiguo 16-ene-2014, 22:17
fromhell fromhell está desconectado
Aforado
 
Fecha de Ingreso: 12-junio-2008
Mensajes: 19
Agradecimientos: 4
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
fromhell está en el buen camino
Exclamation [SOLUCIONADO] Tengo cuatrocientos Kernels!!

Buenas, os comento. Tengo la 13.1, y me puse el kernel stabe de la 3.12.
Todo iba bien, hasta que hoy me doy cuenta que me he fundido el espacio de / (15 Gigas), sin tener demasiadas cosas..
MIrando, veo que tengo potrocientos kernels instalados!
Código:
i | kernel-default-devel | paquete  | 3.12.7-1.1.g2424219 | x86_64       | (Paquetes del sistema)
i | kernel-default-devel | paquete  | 3.12.6-1.1.g080d0df | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.7-1.1.g2424219 | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.6-1.1.g080d0df | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.5-2.1.g3848a14 | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.5-1.1.g48b587a | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.4-1.1.g87dc4f5 | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.3-1.1.gf37dca6 | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.2-1.1.gd85f6ec | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.12.1-1.1.g999c17a | x86_64       | (Paquetes del sistema)
i | kernel-desktop       | paquete  | 3.11.6-4.1          | x86_64       | openSUSE-13.1-Oss     
i | kernel-desktop-devel | paquete  | 3.12.7-1.1.g2424219 | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.6-1.1.g080d0df | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.5-2.1.g3848a14 | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.5-1.1.g48b587a | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.4-1.1.g87dc4f5 | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.3-1.1.gf37dca6 | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.2-1.1.gd85f6ec | x86_64       | (Paquetes del sistema)
i | kernel-desktop-devel | paquete  | 3.12.1-1.1.g999c17a | x86_64       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.7-1.1.g2424219 | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.6-1.1.g080d0df | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.5-2.1.g3848a14 | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.5-1.1.g48b587a | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.4-1.1.g87dc4f5 | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.3-1.1.gf37dca6 | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.2-1.1.gd85f6ec | noarch       | (Paquetes del sistema)
i | kernel-devel         | paquete  | 3.12.1-1.1.g999c17a | noarch       | (Paquetes del sistema)
i | kernel-firmware      | paquete  | 20130714git-38.1    | noarch       | kernel:stable         
i | kernel-source        | paquete  | 3.12.7-1.1.g2424219 | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.6-1.1.g080d0df | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.5-2.1.g3848a14 | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.5-1.1.g48b587a | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.4-1.1.g87dc4f5 | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.3-1.1.gf37dca6 | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.2-1.1.gd85f6ec | noarch       | (Paquetes del sistema)
i | kernel-source        | paquete  | 3.12.1-1.1.g999c17a | noarch       | (Paquetes del sistema)
i | kernel-syms          | paquete  | 3.12.7-1.1.g2424219 | x86_64       | (Paquetes del sistema)
i | kernel-syms          | paquete  | 3.12.6-1.1.g080d0df | x86_64       | (Paquetes del sistema)
i | kernel-xen-devel     | paquete  | 3.12.7-1.1.g2424219 | x86_64       | (Paquetes del sistema)
i | kernel-xen-devel     | paquete  | 3.12.6-1.1.g080d0df | x86_64       | (Paquetes del sistema)

una locura.. me he puesto a desinstalar el que no estaba en uso (el ultimo, el 3.12.7), y he recuperado bastante, ya tengo 5,4 gigas libres.
Pero hoy viendo la actualización, ale ya vuelve al ataque otro kernel-devel... He modificado hoy mismo el /etc/zypp/zypp.conf y le puse esto (antes también tenía el latest-1):
multiversion.kernels = latest,running

Ahora mismo no sé muy bien qué hacer. Casi que prefiero volver a la 3.11 con el que viene openSUSE, ya que esto lo hice para el tema de las ATI porque comentaban que la 3.12 resolvía muchos temas, y resulta que al final con los libres no podía hacer nada (ni hdmi, ni steam), asi que me puse los privativos, que para el caso.. pero me da un poco de miedo, no sé muy bien como volver...¿Alguna recomendación? ¿Puedo seguir con el 3.12 parando esta locura? Y si vuelvo al 3.11, ¿Cuál es la mejor forma de hacerlo?
SIento el ladrillo!

Última edición por fromhell; 20-ene-2014 a las 10:33
Responder Citando
  #2  
Antiguo 16-ene-2014, 22:52
XisEme XisEme está desconectado
Miembro Senior
 
Fecha de Ingreso: 08-septiembre-2005
Ubicación: ±43º21'N8º22'W
Versión: Tumbleweed[x64]
Mensajes: 1.232
Agradecimientos: 22
Agradecido 301 Veces en 258 Mensajes
Poder de Credibilidad: 14
XisEme está en el buen camino
¿Desde que repositorio has instalado el kernel 3.12 ?

Simplemente marca para desinstalar TODOS-todos los kernels que no desees. Hombre! salvo que te vaya mal, yo me quedaría con el más moderno (¿qué dice « uname -a »?)
Una vez desinstalados deshabilita el repositorio de los kernels, así ya no te los actualizará.

Uso Tumbleweed y cada vez que actulaliza el kernel (que es muy a menudo; ahora estamos con el 3.12.7.7) elimino el anterior « a mano » porque automáticamente no lo quita (debería pero no lo hace tampoco en mi caso)

Edito: Por dependencias puede que necesites kernel-desktop + kernel-devel + kernel-source de la misma versión.
__________________
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.

Última edición por XisEme; 16-ene-2014 a las 22:55
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a XisEme Por Este Mensaje:
gvcastellon (19-ene-2014)
  #3  
Antiguo 17-ene-2014, 02:10
Avatar de mad_soft
mad_soft mad_soft está desconectado
Habitual
 
Fecha de Ingreso: 17-octubre-2005
Ubicación: Valencia
Versión: 42.3
Mensajes: 182
Agradecimientos: 4
Agradecido 37 Veces en 27 Mensajes
Poder de Credibilidad: 13
mad_soft está en el buen camino
Enviar un mensaje por ICQ a mad_soft
A mi me suena que eso pasaba porque en /etc/zypp/zypp.conf estaba esto
multiversion = provides:multiversion(kernel)
Me suena que dejaba vacio lo de multiversion y así cuando instalas un kernel nuevo, borra el anterior.

Aunque te lo digo así de memoría, a ver si mañana puedo ver la config de mi equipo y te digo si era eso
__________________
http://webs.ono.com/mad_soft/images/linux-reg.jpg
SuSE 42.3
Responder Citando
  #4  
Antiguo 17-ene-2014, 02:52
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.912
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Este lo debes dejar | kernel-firmware | paquete | 20130714git-38.1 , después el ultimo de cada versión .(en mi caso suelo dejar el ultimo , el anterior y el primero ) .

Lo normal cuando haces una instalación es kernel firmware y el kernel desktop y para algunas cosas el kernel source y el devel .

Pero por lo que sea tu tienes otros mas , si los usas para algo deja , solo los de la última versión .

Una forma fácil de hacerlo (ya que apper esta funcionado bastante bien ) , es desde preferencias del sistema , de ahí te vas a apper ,después vas a software instalado .

Una vez dentro de esa aplicación , pones kernel-desktop en la barra de búsqueda ,ahí te muestra todos , incluidos los instalados , le das a eliminar a todos menos el último , cuando le des aplicar te pedirá el pass , se lo das y el se encarga de borrarlos , una vez terminado repites el proceso con kernel devel , source etc. (no te olvides el de firmware se deja , ese hay que respetarlo ) .

Una vez finalizado reinicia el pc , para que veas que los cambios se han realizado y desaparecen de las opciones del arranque .

Saludos cordiales .

PD.
Solo debe quedar el de arranque normal y el de prueba de fallos , en caso que dejaras otro , pues deberían aparecer , el normal para esa versión y el mismo de pruebas de fallos de la misma versión .
Una muestra del grub (del directorio boot ) en mi caso de las versiones que pruebo son el ultimo, el anterior y el primero .
Código:
### BEGIN /etc/grub.d/10_linux ###
menuentry 'openSUSE 13.1' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
	load_video
	set gfxpayload=keep
	insmod gzio
	insmod part_gpt
	insmod btrfs
	set root='hd0,gpt3'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
	else
	  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
	fi
	echo	'Loading Linux 3.11.10-11.g8a6ca26-desktop ...'
	linux	/boot/vmlinuz-3.11.10-11.g8a6ca26-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804   resume=/dev/disk/by-id/ata-WDC_WD1002FAEX-00Z3A0_WD-WCATRC362953-part2 splash=silent quiet showopts
	echo	'Loading initial ramdisk ...'
	initrd	/boot/initrd-3.11.10-11.g8a6ca26-desktop
}
submenu 'Advanced options for openSUSE 13.1' $menuentry_id_option 'gnulinux-advanced-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
	menuentry 'openSUSE 13.1, with Linux 3.11.10-11.g8a6ca26-desktop' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.11.10-11.g8a6ca26-desktop-advanced-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
		load_video
		set gfxpayload=keep
		insmod gzio
		insmod part_gpt
		insmod btrfs
		set root='hd0,gpt3'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
		else
		  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
		fi
		echo	'Loading Linux 3.11.10-11.g8a6ca26-desktop ...'
		linux	/boot/vmlinuz-3.11.10-11.g8a6ca26-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804   resume=/dev/disk/by-id/ata-WDC_WD1002FAEX-00Z3A0_WD-WCATRC362953-part2 splash=silent quiet showopts
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd-3.11.10-11.g8a6ca26-desktop
	}
	menuentry 'openSUSE 13.1, with Linux 3.11.10-11.g8a6ca26-desktop (recovery mode)' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.11.10-11.g8a6ca26-desktop-recovery-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
		load_video
		set gfxpayload=keep
		insmod gzio
		insmod part_gpt
		insmod btrfs
		set root='hd0,gpt3'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
		else
		  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
		fi
		echo	'Loading Linux 3.11.10-11.g8a6ca26-desktop ...'
		linux	/boot/vmlinuz-3.11.10-11.g8a6ca26-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804  showopts apm=off noresume edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd-3.11.10-11.g8a6ca26-desktop
	}
	menuentry 'openSUSE 13.1, with Linux 3.11.10-10.gb897c7d-desktop' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.11.10-10.gb897c7d-desktop-advanced-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
		load_video
		set gfxpayload=keep
		insmod gzio
		insmod part_gpt
		insmod btrfs
		set root='hd0,gpt3'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
		else
		  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
		fi
		echo	'Loading Linux 3.11.10-10.gb897c7d-desktop ...'
		linux	/boot/vmlinuz-3.11.10-10.gb897c7d-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804   resume=/dev/disk/by-id/ata-WDC_WD1002FAEX-00Z3A0_WD-WCATRC362953-part2 splash=silent quiet showopts
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd-3.11.10-10.gb897c7d-desktop
	}
	menuentry 'openSUSE 13.1, with Linux 3.11.10-10.gb897c7d-desktop (recovery mode)' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.11.10-10.gb897c7d-desktop-recovery-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
		load_video
		set gfxpayload=keep
		insmod gzio
		insmod part_gpt
		insmod btrfs
		set root='hd0,gpt3'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
		else
		  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
		fi
		echo	'Loading Linux 3.11.10-10.gb897c7d-desktop ...'
		linux	/boot/vmlinuz-3.11.10-10.gb897c7d-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804  showopts apm=off noresume edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd-3.11.10-10.gb897c7d-desktop
	}
	menuentry 'openSUSE 13.1, with Linux 3.11.6-4-desktop' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.11.6-4-desktop-advanced-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
		load_video
		set gfxpayload=keep
		insmod gzio
		insmod part_gpt
		insmod btrfs
		set root='hd0,gpt3'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
		else
		  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
		fi
		echo	'Loading Linux 3.11.6-4-desktop ...'
		linux	/boot/vmlinuz-3.11.6-4-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804   resume=/dev/disk/by-id/ata-WDC_WD1002FAEX-00Z3A0_WD-WCATRC362953-part2 splash=silent quiet showopts
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd-3.11.6-4-desktop
	}
	menuentry 'openSUSE 13.1, with Linux 3.11.6-4-desktop (recovery mode)' --class 'opensuse-13-1' --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.11.6-4-desktop-recovery-b8fe2433-1ace-49cb-8834-0a54e25a5804' {
		load_video
		set gfxpayload=keep
		insmod gzio
		insmod part_gpt
		insmod btrfs
		set root='hd0,gpt3'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt3 --hint-efi=hd0,gpt3 --hint-baremetal=ahci0,gpt3  b8fe2433-1ace-49cb-8834-0a54e25a5804
		else
		  search --no-floppy --fs-uuid --set=root b8fe2433-1ace-49cb-8834-0a54e25a5804
		fi
		echo	'Loading Linux 3.11.6-4-desktop ...'
		linux	/boot/vmlinuz-3.11.6-4-desktop root=UUID=b8fe2433-1ace-49cb-8834-0a54e25a5804  showopts apm=off noresume edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe
		echo	'Loading initial ramdisk ...'
		initrd	/boot/initrd-3.11.6-4-desktop
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
gvcastellon (19-ene-2014)
kernel party
  #5  
Antiguo 17-ene-2014, 21:45
fromhell fromhell está desconectado
Aforado
 
Fecha de Ingreso: 12-junio-2008
Mensajes: 19
Agradecimientos: 4
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
fromhell está en el buen camino
kernel party

Primero, gracias a todos por las contestaciones.
El respositorio es éste:
http://download.opensuse.org/reposit...table/standard

Desinstalé todos pero
XisEsme, la versión que tengo ahora es esta:
Código:
Linux linux-kwxm.site 3.12.7-1.g2424219-desktop #1 SMP PREEMPT Fri Jan 10 10:40:32 UTC 2014 (2424219) x86_64 x86_64 x86_64 GNU/Linux
Eliminé a mano los demás así, uno a uno, desde consola:
Código:
zypper rm kernel-devel-3.12.5-1.1.g48b587a
mad_soft, en /etc/zypp/zypp.conf, tengo esto:
Código:
multiversion = provides:multiversion(kernel)
multiversion.kernels = latest,running
si ves que puedo modificarlo con alguna opción para que ésto no me pase y mantener sólo dos kernels, me valdría.. quizás la opción es no permitir varios kernels, pero me da un poco de miedo por si alguno me fastidia el tema..

mikrios, sí, el firmware lo dejé, así como el 3.12.7 y el 3.12.6... Lo curioso es que en el Grub lo tenía bien, sólo tenía el último y el penúltimo, no me aparecían todos los demás.. sin embargo, cuando reiniciaba, y pinchaba en las opciones, me salían todo el mogollón de kernels.

Lo que voy a hacer por ahora como comentáis, que no se me había ocurrido, es dejar el repositorio del kernel para que no se actualice hasta que vea qué hacer, así dejaré de recibir las nuevas versiones de la 3.12.. aunque claro, para eso, a lo mejor debería volver a la 3.11 que viene con openSUSE 13.1.. dudas everywhere!
Responder Citando
  #6  
Antiguo 19-ene-2014, 14:35
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.912
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
La de la 13.1 lleva un repositorio a parte y no esta en el estable , si no que se va refinado o mejorando desde otro repositorio .

Y es este :

http://download.opensuse.org/reposit...13.1/standard/

Actualmente va por la versión :
Código PHP:
X79PRO:~ # inxi -S
System:    HostX79PRO Kernel3.11.10-12.g1864866-desktop x86_64 (64 bitDesktopN/A DistroopenSUSE 13.1 (Bottle
Y esta es el enlace de los rpm de kernel :

http://download.opensuse.org/repositories/Kernel:/

En el que está incluido el que tu has puesto .

Y por supuesto , desde Yast , puedes indicarle , que no se actualice de forma automática o deshabilitar la actualización , sin necesidad de eliminar el repositorio .

Esta mañana hice una instalación de la 13.1 en un portátil , para hacer pruebas y creo que se actualizo el kernel , sin añadir el repositorio .

En este pc tengo el estandar de la 13.1 y en otros 2 pc el estable con la 3.12.7 .
En el enlace que deje también están los 3.13 rc , creo que suelen tardar 3 meses en sacarlo a estable ,pero por lo pronto prefiero mantener los que tengo , que estar experimentando con los rc , excepto que incluyan algo de última generación .

También es conveniente revisar los log , por si el cambio de kernel , supone algún problema .

Saludos cordiales
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a mikrios Por Este Mensaje:
gvcastellon (19-ene-2014)
  #7  
Antiguo 19-ene-2014, 15:15
Avatar de gvcastellon
gvcastellon gvcastellon está desconectado
Miembro Senior
 
Fecha de Ingreso: 17-febrero-2012
Ubicación: Somewhere in the third planet of the Solar System ;)
Versión: Leap 42.1
Mensajes: 1.202
Agradecimientos: 970
Agradecido 545 Veces en 351 Mensajes
Poder de Credibilidad: 7
gvcastellon está en el buen camino
Yo tenia también la partición ./ al 82%, pero siguiendo las instrucciones de mikrios y Xisme, fui eliminando los mas antiguos, ahora solo ocupa 42%.

Código PHP:
xman@xman:~> inxi -p
Partition
ID: / size20G used7.8G (42%) fsext4 ID: /STORE size459G used268G (59%) fsext4 
           ID
: /home size896G used62G (7%) fsext4 IDswap-1 size2.15GB used0.00GB (0%) fsswap 
Actualmente estoy con kernel:

Código PHP:
xman@xman:~> inxi -S
System
:    Hostxman Kernel3.12.7-2.g78b11e9-desktop x86_64 (64 bitDesktopKDE 4.12.1 DistroopenSUSE 13.1 (Bottle
Y el repositorio que tengo es este:

http://download.opensuse.org/reposit...table/standard

Saludos.
__________________
The box said: 'Requires Windows 95 or better' SO I INSTALLED LINUX


Kernel: 4.4.76-1-default x86_64
Distro: openSUSE Leap 42.3 /TW
KDE Plasma 5.8.7
Motherboard-ASUS M4A78LT-M LE
Quad core AMD Phenom II X4 B50Processor- 3.2 GHz
RAM-8.0 GiB
Video-AMD Radeon HD-6770
Responder Citando
  #8  
Antiguo 20-ene-2014, 10:33
fromhell fromhell está desconectado
Aforado
 
Fecha de Ingreso: 12-junio-2008
Mensajes: 19
Agradecimientos: 4
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
fromhell está en el buen camino
Desde que marqué que no se actualice el repositorio, me quedo contento. Más adelante es probable que vuelva al que trae de casa (el 3.11.), pero por ahora borrando los antiguos y desmarcando la actualización, soy feliz!
Un saludo y muchas gracias a todos!
Responder Citando
Respuesta

Marcadores

Etiquetas
kernel


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
A veces no tengo imagen al bootear mi laptop maniat1k General OpenSUSE 0 15-ene-2013 12:49
tengo opensuse 12.2 y tengo problema para actualizar el sistema lito Instalación y Actualizaciones 2 29-ago-2012 16:41
pasa algo si tengo 9.2??? xevi_jef General OpenSUSE 24 15-feb-2007 20:52
No Tengo Aceleracion 3d En Suse 10.1 Con Xgl Camilo Murillo Hardware 7 04-jul-2006 19:46
No tengo MIDI Dudu678 Hardware 3 24-oct-2004 10:43



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 06:07.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba