Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con la conexión a internet Open suse 10.2
  #1  
Antiguo 27-sep-2007, 18:35
Allen3
Invitado
 
Mensajes: n/a
Problema con la conexión a internet Open suse 10.2

Hola, mi problema es el siguiente:
Instale Linux OpenSUSE 10.2 en un portátil Fujitsu-Siemens Amilo, la instalación no me dió ningun problema, y reconoce las tarjetas de red perfectamente, tanto la inalámbrica como la que funciona por conexión física.
El sistema reconoce la conexión a internet por una red cableada, el problema está en que ni Firefox, ni gaim, ni ningún otro programa o navegador de internet reconocen la conexión.
Soy nuevo en Linux y me gusta bastante, asi que me gustaria aprender todo lo posible.
Gracias
Responder Citando
  #2  
Antiguo 27-sep-2007, 19:01
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
¿Haciendo ping funciona?, si es así, desactiva IPv6 de tu tarjeta.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 27-sep-2007, 21:47
Allen3
Invitado
 
Mensajes: n/a
Gracias por contestar
Haciendo ping funciona (ping a 127.0.0.1 no? ) pero aún desactivando IPv6 sigue sin funcionar.
Responder Citando
  #4  
Antiguo 28-sep-2007, 18:26
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por Allen3
Haciendo ping funciona (ping a 127.0.0.1 no? )
NO, es cualquier nº menos eso ya que es el propio PC, como ping 194.179.1.100
Aparte de ello, no puedes tener dos tarjetas activas a la vez.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 28-sep-2007 a las 18:28
Responder Citando
  #5  
Antiguo 30-sep-2007, 22:05
Allen3
Invitado
 
Mensajes: n/a
vale, gracias Diablo Rojo; entonces el problema esta en que haciendo ping, no funciona. La tarjeta inalámbrica está inactiva, la única tarjeta activa es la cableada
Responder Citando
  #6  
Antiguo 30-sep-2007, 22:41
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
No soy adivino, da información. Aquí tienes un ejemplo de ello: http://www.forosuse.org/forosuse/sho...6990#post76990
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #7  
Antiguo 13-may-2013, 22:07
edil edil está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2013
Versión: 12-2
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
edil está en el buen camino
hola buenas tardes,, me encuentro en la ciudad de mexico d.f. ayer domingo queme un disco al terminar de grabarlo me decia que faltaba complemento decodificador de mp3 MAD de K3b y no se que hice porque tambien me fui a uno que dice servicios red (xinetd) , posteriormente a todo eso que hice
ya no me habrieron las paginas web inclusive firfox se muestra pero en segundos desaparece, google chorme me dice estan tardando las paginas en cargas esperar o cerra total ya no pude hacer nada ,,quiero solucionarlo porque no quiero volver a cargar otra vez open suse 12-2, que es el que uso favor de orientarme si;; soy nuevo en el foro , gracias mil
Responder Citando
  #8  
Antiguo 13-may-2013, 22:08
edil edil está desconectado
Aforado
 
Fecha de Ingreso: 11-mayo-2013
Versión: 12-2
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
edil está en el buen camino
hago la aclaracion que uso una pc de escritorio y estoy encantado con este sistema operativo opensuse 12-2 gracias
Responder Citando
  #9  
Antiguo 13-may-2013, 22:32
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.561
Agradecimientos: 307
Agradecido 1.127 Veces en 734 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Hola!

No revivas post que tienen 6 años !! y menos con temas que no tienen nada que ver con el post original.
Primero lee las normas del foro, y después busca información por el foro.
Si después de eso no encuentras nada, postea tu pregunta aportando datos, que has intentado, etc...
Saludos
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #10  
Antiguo 14-may-2013, 00:53
Avatar de mikrios
mikrios mikrios está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 02-marzo-2013
Ubicación: Lat. 27.994547-Lon -15.405127-160m nivel del mar
Versión: 13.1-2,TW,Leap
Mensajes: 4.530
Agradecimientos: 1.911
Agradecido 1.402 Veces en 1.175 Mensajes
Poder de Credibilidad: 9
mikrios llegará a ser famoso muy pronto
Hola :
127.0.0.1 pertenece al bucle local del host del pc.

Si conoces la IP de tu router ponla en el navegador y de ahí podrás obtener los datos :

Más información la puedes conseguir aquí en el foro o en ayudas de adsl o de la marca de tu router.

Una vez que consigas esos datos podrás poner tu dns para que tu navegador aceda a internet (los dns que te da tu isp con el cual tienes contratado el servicio) y mas datos como la puerta de enlace (gateway) etc.

En la configuración de open suse necesita (si esta como servidor dchp el asignara la ip a tu equipo de forma automática ) pero tienes que darle la puerta de acceso (gateway) que es la IP del router y los DNS que uses . y con eso ya puedes conectar.

Saludos

Última edición por mikrios; 14-may-2013 a las 00:54 Razón: corregir
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con conexion wifi en suse 10.2 lolladre Hardware 6 27-jun-2007 20:29
Problema con tarjeta de red inalámbrica Intel en SuSE 10.2. tumerudi Hardware 4 14-dic-2006 19:06
Problema con la conexion a internet ruben_new General OpenSUSE 2 20-sep-2006 10:50
Problema 3D & Conexion Internet ScLinux Hardware 2 15-sep-2006 02:51
Recien Instalado SuSE 10.1 y Problemas con Conexión a Internet vampire_hunterd General OpenSUSE 2 19-jul-2006 21:15



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 19:12.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba