Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Quantum GIS, Problema PyQT
  #1  
Antiguo 10-ene-2013, 20:08
metalpocas metalpocas está desconectado
Habitual
 
Fecha de Ingreso: 16-febrero-2011
Ubicación: Costa Rica
Versión: 12.3
Mensajes: 104
Agradecimientos: 12
Agradecido 14 Veces en 9 Mensajes
Poder de Credibilidad: 8
metalpocas está en el buen camino
Unhappy Quantum GIS, Problema PyQT

Hola, he instalado el Software Quantum GIS del siguiente repositorio:
http://download.opensuse.org/reposit...openSUSE_12.2/,
Según como se indica en: http://hub.qgis.org/projects/quantum...ad#24-openSUSE, el problema es que al iniciar normalmente recibo el siguiente error:



¿Alguna idea de como solucionar esto?
Tengo la versión 12.2 con KDE 4.9.5
Responder Citando
  #2  
Antiguo 11-ene-2013, 11:50
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.974
Agradecimientos: 633
Agradecido 2.697 Veces en 1.835 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Tiene pinta de que te falta o necesitas una librería de python mas antigua: ¿sip module?
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 12-ene-2013, 03:01
metalpocas metalpocas está desconectado
Habitual
 
Fecha de Ingreso: 16-febrero-2011
Ubicación: Costa Rica
Versión: 12.3
Mensajes: 104
Agradecimientos: 12
Agradecido 14 Veces en 9 Mensajes
Poder de Credibilidad: 8
metalpocas está en el buen camino
Unhappy

La verdad no tengo idea, esto pasó despues de actualizar a KDE 4.9.5 porque anterior a eso, todo funcionaba muy bien, alguna idea?
Responder Citando
Respuesta

Marcadores

Etiquetas
pyqt, python, qgis, qt4


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema de instalación de OpenSuse 11.3 64 bits. Alice-Nishera Instalación y Actualizaciones 5 16-jun-2012 22:08
Problema y Duda con Drivers FLGXR ATI [HD 4670] 1antares1 Hardware 8 27-sep-2010 09:41
ntfs, problema accediendo a directorio NestorAcevedo Hardware 1 23-jul-2010 18:00
Problema al acceder a carpeta con kde aleromar Escritorios: KDE, Gnome, otros... 5 09-mar-2007 00:27
Problema con audio Clufis Multimedia 4 19-sep-2005 12:18



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:27.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba