Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Aforados > Encuestas


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

opiniones sobre openSUSE 12.2
  #1  
Antiguo 18-sep-2012, 05:53
Avatar de zorro_87
zorro_87 zorro_87 está desconectado
Aforado
 
Fecha de Ingreso: 18-noviembre-2010
Ubicación: Venezuela
Versión: Leap 42.1
Mensajes: 44
Agradecimientos: 9
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
zorro_87 está en el buen camino
Exclamation opiniones sobre openSUSE 12.2

Saludos a la comunidad de forosuse. Me gustaría saber sus opiniones personales sobre el nuevo openSUSE 12.2, de que si ¿vale la pena instalarlo?, ¿da problemas después de instalarlo junto con otro sistema operativo?, ya que he mirado acá en forosuse que varios usuarios han tenido problema con la nueva versión. Me encanta la distribución openSUSE, pero aun no me atrevo a instalar la nueva versión en mi PC. tengo entendido que cada nueva versión de esta excelente distribución debería venir con muchas mejoras y menos trabas.


Acá anexo un link en ingles de ciertas criticas negativas la de la nueva versión de openSUSE.
http://kukucov.blogspot.com/2012/09/....html?spref=fb
__________________
Responder Citando
  #2  
Antiguo 18-sep-2012, 06:34
Avatar de sieg84
sieg84 sieg84 está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-diciembre-2009
Ubicación: México
Versión: Tumbleweed
Mensajes: 478
Agradecimientos: 38
Agradecido 91 Veces en 80 Mensajes
Poder de Credibilidad: 9
sieg84 está en el buen camino
yo tuve un problema con el wifi, voy a esperar unos meses [hasta la salida de KDE 4.9.3] para volver a actualizar a la 12.2
y otro problemilla con amarok y las etiquetas de los archivos m4a, pero supongo que se arregla eliminando la configuración porque en la laptop de mi hermano funciona de maravilla [instalación limpia].
__________________
Responder Citando
  #3  
Antiguo 18-sep-2012, 06:42
Avatar de mukenio
mukenio mukenio está desconectado
Habitual
 
Fecha de Ingreso: 16-marzo-2006
Ubicación: Bahia Blanca, Argentina
Versión: OpenSuse 11
Mensajes: 286
Agradecimientos: 2
Agradecido 15 Veces en 14 Mensajes
Poder de Credibilidad: 13
mukenio está en el buen camino
Enviar un mensaje por MSN a mukenio
Hola, actualmente soy usuario de Archlinux, pero mis comienzos fueron con suse 9.1 si mal no recuerdo y estuve utilizandola hasta la version 10.3 o 11.0 aproximadamente.
Luego pasé a Archlinux y fue asi que encontre la distribucion perfecta para mi, pero mientras tanto en otra particion probaba otras distros como Ubuntu, Debian, LMDE, Fedora, etc.

De todas maneras siempre recorri el foro (tal vez por costumbre) para ver como seguia el mundillo de OpenSuse. Cuando salio esta version me dio curiosidad y quise probarla.
Baje el livecd kde x64, lo coloque en un pendrive y lo instale. En general funciona muy bien salvo algunos detalles que paso a enumerar

* knetwork manager no detecta/conecta automaticamente a una red wifi que no sea de sistema. Si estuviera conectado y desconecto, la red no vuelve a aparecer en la lista a no se que deshabilite la red inalambrica y la vuelva a activar.
Pero por lo que leí es un bug de knetwork manager aunque en arch esto no pasa.

*Algo bastante subjetivo pero el artwork me encantó, desde plymouth hasta el wallpaper. Aunque el tema kdm es bastante feo

*Desde las preferencias de sistema (KDE) no pude cambiar el tema KDM. Tuve que hacerlo desde yast y recordar como se llamaba el tema.
Sé que es una pavada esto, pero para un usuario que viene de otra distro o desde windows es molesto que algo tan sencillo como esto no funcione correctamente.

*Cuando instale los paquetes de idioma, todo se puso en perfecto castellano salvo el menu de kde (no se porque) Pero al actualizar a KDE 4.9 se soluciono. Si hubiera instalado la version dvd tal vez esto no hubiese pasado.

*Apper tal vez sea el punto mas oscuro de esta versión, es realmente malo. Especialmente para actualizar, notifica que se instalan las actualizaciones pero no termina nunca o el instalado de yast nunca puede iniciar por culpa de él

*Kmess se desconecta despues de un rato. Por lo visto se trata de algún problema con la versión de openssl que trae esta version.

En fin, como ex-usuario la verdad que encontré una distribucion bastante madura, elegante, estable, con algunos detalles molestos, pero detalles al fin y esta vez no noté una diferencia abismal de performance con respecto a arch como si lo he notado con la versión 12.1 (no duro ni 1 hora instalada).

Respondiendo a tus preguntas para mi si vale la pena instalarlo y por lo menos en mi caso no he tenido problemas al instalarlo con otros sistemas.

Saludos
Responder Citando
  #4  
Antiguo 18-sep-2012, 09:14
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.672
Agradecimientos: 330
Agradecido 1.185 Veces en 765 Mensajes
Poder de Credibilidad: 12
victorhck está en el buen camino
Una opinión más de un blog que hacer revisiones de varias distros:

- http://www.lasombradelhelicoptero.co...o-del-rey.html

Y a esta versión de openSUSE le ha dado una buena nota!!

Saludos.
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Mastodon - diaspora* - PixelFed
Responder Citando
  #5  
Antiguo 18-sep-2012, 17:20
navarrete navarrete está desconectado
Habitual
 
Fecha de Ingreso: 05-noviembre-2006
Ubicación: Salta (Argentina)
Versión: 10.2 - x86_64
Mensajes: 172
Agradecimientos: 0
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 12
navarrete está en el buen camino
Hola: mis experiencias con opensuse-12.2-64bits:
1) PC de escritorio: Actualización sucia (desde 12.1), arrancó sin problemas (con Grub2) pero sin sonido, me costo mucho activarlo, actualizé a kde 4.9 sin problemas. Cuando cambié a systemd-init, no tenía red y
otras osas que no recuerdo, total que volví a sysvinit y se solucionaron los problemas.
Uno de estos dias, si tomo valor, haré un instalación limpia para ver que sucede con systemd y ver si toma el sonido desde el arranque.-

2) Notebook-ACER ASPIRE 5552-5435, Actualización sucia (desde 12.1), arrancó sin problemas (con Grub2) pero sin sonido, me costo mucho activarlo, actualizé a kde 4.9 sin problemas, no hubo forma de activar
la red wifi (Atheros AR9287), total que realicé una instalación limpia, con sonido y wifi desde el principio con GRUB2 y systemd. Un solo problemas hasta el momento, con knetworkmanager, no se activa (el plasmoid)
automáticamente al booteo como en la 12.1 y 11.4, y tengo qu levantar la red manualmente y funciona.
En el menú de arranque del Grub2, me agrego dos opciones nuevas:
1) de recuperar win7 desde la partición de recuperación (que traía la notebook), y
2) de recuperar Linux, supongo desde el DVD de instalación.-
Ambas, aun sin probar.-
Responder Citando
  #6  
Antiguo 18-sep-2012, 17:32
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 11
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
en mi caso todo perfecto en mi pc de mesa, lo único en particular es que cambie el tema de iconos y cuando volví al tema oxigeno en dolphin se quedo con una mezcla rara de ambos temas en kde 4.9.1.

Unas cosas menores que tiene la distro son: apper (como siempre el primer paso al instalar openSUSE debería ser desinstalarlo o si tienes el dvd no instalarlo nunca, ahorra muchos problemas), el tema de kdm es bastante feo, el problema de la hora que cada quien lo resolvió con un método diferente.

De resto todo mejor que nunca, la verdad no puedo decir mucho porque tengo todo lo que tenia antes en openSUSE solo que ahora un poco mejor
__________________
Mi blog Entre inyecciones y tuxes

La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.
Responder Citando
  #7  
Antiguo 18-sep-2012, 18:19
Avatar de fonfonete
fonfonete fonfonete está desconectado
Habitual
 
Fecha de Ingreso: 02-enero-2011
Ubicación: Guadalajara, México
Versión: 12.2
Mensajes: 143
Agradecimientos: 16
Agradecido 7 Veces en 7 Mensajes
Poder de Credibilidad: 8
fonfonete está en el buen camino
Enviar un mensaje por MSN a fonfonete
Mis impresiones:
netbook samsung con kde:
El mismo problema de apper que solucioné con ayuda del foro. Ningún otro problema.
lap top compaq con gnome:
Ninguno
netbook compaq con xfce/gnome:
un detalle de particiones al instalar, al principio me nombró mal el disco duro y no podía iniciar, pero reinstalando de cero se solucionó completamente. De las 3 esta es la única que tengo con partición de xp y fue reconocida sin problemas.
Te recomiendo que instales desde dvd y como ya comentó arag, no instales apper bajo ninguna circunstancia.
Y siempre es recomendable atualizar, al menos en la netbook compaq se solucionó un problema de inestabilidad que tenía con la wifi integrada.
Animate que no es dificil ni peligroso.
__________________
Y una noche lo primero que vio fue el frío cañón en su frente, como saludándolo, como riendo...
Responder Citando
  #8  
Antiguo 19-sep-2012, 02:12
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 15
Mensajes: 8.429
Agradecimientos: 51
Agradecido 1.346 Veces en 1.004 Mensajes
Poder de Credibilidad: 20
karlggest está en el buen camino
Navarrete ¿no se activa el plasmoide o no configura la red automáticamente? si es una red doméstica, por ejemplo, márcala como de sistema; si es el plasmoide, revisa las opciones en "configuración de la bandeja".

Salud!!
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a karlggest Por Este Mensaje:
ariellovera (19-sep-2012)
  #9  
Antiguo 19-sep-2012, 02:37
navarrete navarrete está desconectado
Habitual
 
Fecha de Ingreso: 05-noviembre-2006
Ubicación: Salta (Argentina)
Versión: 10.2 - x86_64
Mensajes: 172
Agradecimientos: 0
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 12
navarrete está en el buen camino
Gracias karlggest, "marcada como de sistema" y solucionado.-
Responder Citando
  #10  
Antiguo 19-sep-2012, 14:07
Avatar de ariellovera
ariellovera ariellovera está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Oberá, Misiones, Argentina
Versión: 42.2 64 Bits
Mensajes: 665
Agradecimientos: 20
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 14
ariellovera está en el buen camino
Enviar un mensaje por ICQ a ariellovera Enviar un mensaje por MSN a ariellovera Enviar un mensaje por Skype™ a ariellovera
gracias karlggest, que solución sencilla tenia el problema de conexión automatica
__________________
“Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Cómo actualizar en línea a openSUSE 12.2 desde openSUSE 12.1 toniem Instalación y Actualizaciones 36 13-ene-2013 22:48
Disponible openSUSE Edu Li-f-e 12.2 con códecs incorporados toniem Portal de ForoSUSE 5 26-sep-2012 19:09
Intalando agente NRPE en suseserver 10 64bits prubilar Seguridad y Servidores 4 27-abr-2012 18:40
Después de instalar suse 11.2 no funciona red local amungar Internet, Redes y Wireless 15 21-nov-2009 08:52
Opensuse sobre Fedora cosworth Instalación y Actualizaciones 1 27-mar-2008 01:52



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:22.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba