Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Skype secuestra el sistema de sonido
  #1  
Antiguo 22-jun-2012, 02:28
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Skype secuestra el sistema de sonido

Pues eso. Tengo instalado Skype, y funciona correctamente. Pero una particularidad que observo es que mientras tenga una videollamada activa solamente se escucha el sonido de la videollamada. Ni YouTube, ni música, ni videos ni ningún tipo de archivo multimedia se escucha mientras la videollamada esté activa.

La pregunta es: ¿por qué Skype secuestra el sistema de sonido (PulseAudio)? ¿habría algún modo de cambiar este comportamiento?
Responder Citando
  #2  
Antiguo 22-jun-2012, 02:34
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
revisa este tema http://www.forosuse.org/forosuse/showthread.php?t=28397
__________________
Mi blog Entre inyecciones y tuxes

La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.
Responder Citando
  #3  
Antiguo 22-jun-2012, 03:32
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
He probado a desinstalar PulseAudio (aunque se han mantenido los paquetes libpulse-mainloop-glib0, libpulse0, libpulse0-32bit, libxine1-pulse, mpg123-pulse, paman, pavucontrol y pavumeter) y el problema sigue.
Del enlace que me has dado no he sabido de dónde descargar los drivers de ALSA.
Responder Citando
  #4  
Antiguo 22-jun-2012, 03:48
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
creo que de aqui

http://alsa-project.org/main/index.php/GIT_Server
__________________
Mi blog Entre inyecciones y tuxes

La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.
Responder Citando
  #5  
Antiguo 22-jun-2012, 04:29
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Sí, hasta ahí llegué, pero no sé qué descargar, porque los enlaces HTTP me enlazan a un servidor donde hay muchas carpetas, y no hay ninguna que diga claramente "source" o algo así.
Responder Citando
  #6  
Antiguo 22-jun-2012, 04:42
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
ese link lleva a la ultima versión del driver

http://git.alsa-project.org/?p=alsa-...69fbea87f138c2
__________________
Mi blog Entre inyecciones y tuxes

La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.
Responder Citando
  #7  
Antiguo 22-jun-2012, 05:19
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
De acuerdo, gracias.
Pero ahora tengo otro problema, normal siempre a la hora de compilar... pero es que no llega ni a compilar porque según dice la consola no existe ningún script configure:

Cita:
varylaptop:/usr/src/alsa/alsa-driver.git # ls
acinclude.m4 COPYING .gitignore isa modules Rules.make support usb
acore doc hal2 kconfig-vers parisc Rules.make1 SUPPORTED_KERNELS utils
aoa drivers i2c Makefile pci sh synth version.in
arm FAQ include Makefile.conf.in pcmcia snddevices.in test WARNING
CARDS-STATUS firewire INSTALL mips ppc soc TODO
configure.in gitcompile install-sh misc README sparc toplevel.config.in

varylaptop:/usr/src/alsa/alsa-driver.git # ./configure --with-cards=hda-intel --with-sequencer=yes
bash: ./configure: No existe el fichero o el directorio
Responder Citando
Respuesta

Marcadores

Etiquetas
pulseaudio, skype, sonido


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Montaje de sistemas de archivos con /etc/fstab tranzorx FAQs, Manuales y Tutoriales 1 17-abr-2013 15:38
Instalar Skype en open Suse 11.3 64 bits. tranzorx FAQs, Manuales y Tutoriales 10 31-dic-2012 01:50
Traducción Tutorial Sonido en openSuse 11.0 tranzorx Hardware 7 02-mar-2012 06:59
Traducción de SDB:AudioTroubleshooting de openSUSE tranzorx Hardware 6 09-mar-2011 21:10
Problemas con Yast2 e instalacion de paquetes en opensuse 11.3 ejdvc656 General OpenSUSE 28 01-oct-2010 03:40



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:38.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba