Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema de Windows 7 y openSUSE 12.1
  #1  
Antiguo 06-mar-2012, 03:42
Avatar de Yuki
Yuki Yuki está desconectado
Aforado
 
Fecha de Ingreso: 03-febrero-2007
Ubicación: Toon World
Versión: openSuSE 10.1
Mensajes: 22
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Yuki está en el buen camino
Enviar un mensaje por MSN a Yuki
Question Problema de Windows 7 y openSUSE 12.1

Buenas noches, vengo con un pequeño detalle que tal vez para muchos sea insignificante pero apenas me estoy mudando a SUSE (por fin), ya pude hacer jalar el GRUB con los dos S.Os. pero el detalle es que estoy actualizando Windows 7 y no me permite instalar el Service Pack 1, creo que es por el detalle de la partición de arranque ¿a alguién más le a pasado? y de ser así ¿cómo se soluciona? Tampoco me deja hibernar desde Windows 7, investigue sobre esto en el foro el detalle es que me piden marcar como partición activa la de arranque de Windows 7 pero no me permite hacerlo el sistema. De ante mano muchas gracias por la atención prestada.
Responder Citando
  #2  
Antiguo 06-mar-2012, 04:04
Avatar de Defton
Defton Defton está desconectado
Miembro Senior
 
Fecha de Ingreso: 03-abril-2007
Ubicación: Mexico/SanLuisPotosi
Versión: 42.1
Mensajes: 856
Agradecimientos: 7
Agradecido 149 Veces en 93 Mensajes
Poder de Credibilidad: 11
Defton está en el buen camino
Enviar un mensaje por MSN a Defton Enviar un mensaje por Skype™ a Defton
si solo quieres marcar la partición como activa, puedes hacerlo desde opensuse con el comando fdisk, lamentablemente estoy en el windows de mi trabajo y no puedo ponerte exactamente como, pero mas o menos es algo asi.

fdisk /dev/sda ( sda es el primer disco duro, sin indicarle ninguna partición )

dentro de fdisk presionas la tecla "a" y si mal no recuerdo te pedirá el numero de partición. y por ultimo la tecla "w" para guardar los cambios.

Pero no me hagas mucho caso, pues como te digo mi memoria me falla y no estoy en mi suse
saludos.
__________________
__________________________________________________

Mi Blog:
http://elblogdedarkspark.blogspot.mx/
Canales de Youtube:
http://www.youtube.com/user/DarkSpark2099
http://www.youtube.com/user/defton En des-uso
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Reinstalar el cargador de arranque GRUB sanjui Instalación y Actualizaciones 42 08-feb-2016 22:25
problema con wifi opensuse 12.1 pedroyoli Portátiles y otros Dispositivos 15 01-oct-2012 21:16
Problema Montaje de usb y CD en opensuse 12.1 xisco Hardware 19 17-nov-2011 15:28
Después de instalar suse 11.2 no funciona red local amungar Internet, Redes y Wireless 15 21-nov-2009 08:52
Multiples cuestiones sobre opensuse por un usuario de ubuntu dudoso100 General OpenSUSE 18 27-ene-2009 21:16



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:30.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba