Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problemas xserver-xorg-video-openchrome
  #1  
Antiguo 26-dic-2011, 04:41
azavenom azavenom está desconectado
Aforado
 
Fecha de Ingreso: 26-diciembre-2011
Versión: 21.1
Mensajes: 9
Agradecimientos: 3
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
azavenom está en el buen camino
Post problemas xserver-xorg-video-openchrome

HOLA AMIGOS , LES CUENTO QUE SOY NUEVO EN OPENSUSE PERO VENGO MANEJANDO LINUX HACE TIEMPO YA QUE USABA LOS DERIVADOS DE DEBIAN, BUENO LES COMENTO QUE TENGO UN PROBLEMA DEL SISTEMA GRAFICO, LO QUE ME PASA ES QUE CUANDO ABRO TOTEM Y CHEESE SE CIERRAN POR SI SOLO Y EN LA WEB NO PUEDO VER LOS VIDEOS, EN SI LO QUE PASA EN QUE SE CIERRA LA SESION, ES YA ME AVIA PASADO EN UBUNTU Y DERIVADOS Y LO ARREGLE INSTALANDO UN PAQUETE DEB "xserver-xorg-video-openchrome" PERO EL PROBLEMA ES QUE NO LO ENCUENTRO PARA SOLUCIONAR EL PROBLEMA EN OPENSUSE PORQUE NO ENCUENTRO NINGUN PAQUETE RPM PARA SOLUSIONARLO, Y QUERIA PEDIR SU AYUDA.

DESDE YA MUCHAS GRACIAS
Responder Citando
  #2  
Antiguo 26-dic-2011, 04:51
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
Hola, me pega la vista este mensaje acostumbrado a las letras chiquitas del foro xD, como eres nuevo no olvides de presentarte en el foro

creo que el paquete que buscas es este http://software.opensuse.org/ymp/X11...ery=openchrome
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a arag Por Este Mensaje:
azavenom (26-dic-2011)
  #3  
Antiguo 26-dic-2011, 04:57
azavenom azavenom está desconectado
Aforado
 
Fecha de Ingreso: 26-diciembre-2011
Versión: 21.1
Mensajes: 9
Agradecimientos: 3
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
azavenom está en el buen camino
Cita:
Iniciado por arag Ver Mensaje
Hola, me pega la vista este mensaje acostumbrado a las letras chiquitas del foro xD, como eres nuevo no olvides de presentarte en el foro

creo que el paquete que buscas es este http://software.opensuse.org/ymp/X11...ery=openchrome
gracias amigo, quisiera preguntarte como lo puedo instalar
Responder Citando
  #4  
Antiguo 26-dic-2011, 05:00
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
eso se llama one-click install le das click al link, le das abrir con, introduces tu clave, le das siguiente y aceptar a todo lo que salga y listo
Responder Citando
  #5  
Antiguo 26-dic-2011, 05:31
azavenom azavenom está desconectado
Aforado
 
Fecha de Ingreso: 26-diciembre-2011
Versión: 21.1
Mensajes: 9
Agradecimientos: 3
Agradecido 4 Veces en 1 Mensaje
Poder de Credibilidad: 0
azavenom está en el buen camino
Cita:
Iniciado por arag Ver Mensaje
eso se llama one-click install le das click al link, le das abrir con, introduces tu clave, le das siguiente y aceptar a todo lo que salga y listo
lo instale y reinicie la pc y sigue con el mismo problema
Responder Citando
  #6  
Antiguo 15-ene-2012, 03:38
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
te recomendaría que buscaras información con el nombre de tu tarjeta de vídeo por si hay algún proceso o paquete extra o tal vez el problema sea incompatibilidad con gnome-shell
Responder Citando
  #7  
Antiguo 15-ene-2012, 11:03
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.386
Agradecimientos: 328
Agradecido 486 Veces en 402 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
Hola, empieza, por favor, por dar mas detalles de tu máquina, version de OpenSUSE que estás usando, modelo de la gráfica, etc...
Si no es muy complicado ver y ayudarte en tu problema... Salu2
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #8  
Antiguo 31-ene-2012, 19:40
tavomazzei tavomazzei está desconectado
Habitual
 
Fecha de Ingreso: 26-enero-2012
Ubicación: Argentina
Versión: 12.1
Mensajes: 138
Agradecimientos: 25
Agradecido 19 Veces en 16 Mensajes
Poder de Credibilidad: 6
tavomazzei está en el buen camino
Lo que te voy a responder no es la solución pero te relato mi experiencia.
Te estoy escribiendo desde una máquina con la misma placa (que por cierto es muy mala),esta máquina es de uso familiar en casa de mi tia y es utilizada por toda la familia.
Los drivers openchrome no son de lo mejor en linux ya en windows son malos los ofiaciales via.
Esta maquina tiene hace casi un año CrunchBang linux (es debian squeeze con openbox standalone) nunca habia podido siquiera correr decentemente kde ni gnome,sea la distro que fuere,...en la actualidad corre juegos como kpat (que juega todo el dia mi papá) y aplicaciones escritas en qt igual o mejor que gtk.Hasta puedo ver videos en pantalla completa (no es conveniente ya que se ven lentos ...al igual que en windows).
el sistema haciendo muchas cosas a la vez no se cuelga y hasta mis primos se soprenden por esto ya que lo comparan que windows....es mas siquiera usan el sitema de Mr Gates ...
Te reitero que no es una solución sino mas bien un consejo y espero no se me enojen los suseros de este foro porque Suse es exelente,lastima esta placa.
Si el consejo te sirve y necesitas ayuda te puedo guiar en como dejar a punto CrunchBang.
Otra opción que tenés es instalar lxde en openSUSE pero no se como funcione,no lo he probado pero de seguro anda muy bien también

Última edición por tavomazzei; 31-ene-2012 a las 23:08
Responder Citando
Respuesta

Marcadores

Etiquetas
12.1, linux, opensuse, problema, video


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema aleatorio: Pantalla Negra antes de ventana de inicio de sesión. jasv Hardware 0 01-sep-2011 17:03
Falla en XORG por driver de video intel fer Hardware 4 23-ene-2011 11:34
problemas al reproducir video xavier90 Software 4 26-nov-2008 23:48
Problema con Video K8M890 y openchrome otelomake Hardware 0 21-feb-2008 01:09
Problemas con sonido y video susepanda2005 Hardware 2 01-abr-2005 20:37



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:29.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba