Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

codificación de caractéres errónea
  #1  
Antiguo 17-nov-2011, 14:50
sirio3mil sirio3mil está desconectado
Aforado
 
Fecha de Ingreso: 17-noviembre-2011
Versión: 12.1
Mensajes: 1
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
sirio3mil está en el buen camino
Exclamation codificación de caractéres errónea

Hola,

he estado buscando por el foro pero no encuentro nada que se asemeje a mi problema, tengo 2 servidores con openSuse uno con la 11.4 y el otro con la 12.1 en ambos tengo el problema de que los caracteres en español se dibujan mal en la pantalla tipo "ó" el idioma en yast está en español pero todo los caracteres latinos los muestra mal, he activado y desactivado el UTF-8 por si era esto pero sigue dando error

como son servidores no utilizo ningún entorno gráfico todo es desde consola

adjunto pantallazo

Agradecería cualquier ayuda en el tema

Un cordial saludo
Imágenes Adjuntas
Tipo de Archivo: jpg Sin-título-1.jpg (50,4 KB (Kilobytes), 13 visitas)
Responder Citando
  #2  
Antiguo 17-nov-2011, 14:53
Avatar de Tamux
Tamux Tamux está desconectado
Aforado
 
Fecha de Ingreso: 27-octubre-2011
Ubicación: La Plata, Bs As, Argentina
Versión: 12.1 x_64 KDE 4.7.4
Mensajes: 58
Agradecimientos: 8
Agradecido 5 Veces en 5 Mensajes
Poder de Credibilidad: 7
Tamux está en el buen camino
Hola, en realidad el problema no es de los suse, sino del putty, segun veo en la captura lo usas desde windows. prueba a cambiar la codificación en las propiedades de putty

saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Tamux Por Este Mensaje:
sirio3mil (18-nov-2011)
Respuesta

Marcadores

Etiquetas
codificación, idioma, yast


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Renombrar, copiar o borrar archivos con caracteres raros en el nombre. jcsl FAQs, Manuales y Tutoriales 14 11-ene-2013 16:46
no puedo ingresar caracteres en cuadros de dialogo donde pide contraseñas blaw General OpenSUSE 2 30-ene-2010 08:00
Caracteres en GNU/Linux karlggest General OpenSUSE 1 09-ene-2008 03:22
Codificacion de subtitulos incorrecta 0zzy0sbourne Software 5 23-mar-2007 22:49
Caracteres erróneos en archivos alberffdez General OpenSUSE 2 05-jun-2006 18:19



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:24.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba