Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

[SOLUCIONADO]-Tarjeta PCI-e wireless chipset realtek rtl8188re no es detectada
  #1  
Antiguo 19-oct-2011, 10:11
leontro leontro está desconectado
Aforado
 
Fecha de Ingreso: 01-julio-2011
Versión: 11.4
Mensajes: 39
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
leontro está en el buen camino
[SOLUCIONADO]-Tarjeta PCI-e wireless chipset realtek rtl8188re no es detectada

Ante todo, saludos.
Nuevamente acudo a la comunidad en busca de ayuda. Esta vez he comprado una tarjeta Encore N150 pci-e con chipset rtl8188re para mi SUSE 11.4 de 64 bits con kernel 2.6.37.6-0.7. Ya he instalado la susodicha tarjeta pero el problema es que no es detectada por el sistema. Seguí los pasos que Diablo Rojo ha dado en un manual y me parece que si no es detectada simplemente hay un problema con el Hardware o hay un parametro en el arranque que no he puesto para que el Kernel la detecte.
Al ejecutar el comandos para saber si la detecta me sale esto:

Cita:
skynet:~> /sbin/lspci -nnk
00:00.0 Host bridge [0600]: Advanced Micro Devices [AMD] RS880 Host Bridge [1022:9601]
Subsystem: ASUSTeK Computer Inc. Device [1043:843e]
00:02.0 PCI bridge [0604]: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (ext gfx port 0) [1022:9603]
Kernel driver in use: pcieport
00:05.0 PCI bridge [0604]: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 1) [1022:9605]
Kernel driver in use: pcieport
00:07.0 PCI bridge [0604]: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (PCIE port 3) [1022:9607]
Kernel driver in use: pcieport
00:09.0 PCI bridge [0604]: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 4) [1022:9608]
Kernel driver in use: pcieport
00:0a.0 PCI bridge [0604]: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 5) [1022:9609]
Kernel driver in use: pcieport
00:11.0 SATA controller [0106]: ATI Technologies Inc SB700/SB800 SATA Controller [IDE mode] [1002:4390] (rev 40)
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ahci
00:12.0 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller [1002:4397]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ohci_hcd
00:12.2 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB EHCI Controller [1002:4396]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ehci_hcd
00:13.0 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller [1002:4397]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ohci_hcd
00:13.2 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB EHCI Controller [1002:4396]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ehci_hcd
00:14.0 SMBus [0c05]: ATI Technologies Inc SBx00 SMBus Controller [1002:4385] (rev 42)
00:14.1 IDE interface [0101]: ATI Technologies Inc SB700/SB800 IDE Controller [1002:439c] (rev 40)
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: pata_atiixp
00:14.2 Audio device [0403]: ATI Technologies Inc SBx00 Azalia (Intel HDA) [1002:4383] (rev 40)
Subsystem: ASUSTeK Computer Inc. Device [1043:841b]
Kernel driver in use: HDA Intel
00:14.3 ISA bridge [0601]: ATI Technologies Inc SB700/SB800 LPC host controller [1002:439d] (rev 40)
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
00:14.4 PCI bridge [0604]: ATI Technologies Inc SBx00 PCI to PCI Bridge [1002:4384] (rev 40)
00:14.5 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI2 Controller [1002:4399]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ohci_hcd
00:16.0 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB OHCI0 Controller [1002:4397]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ohci_hcd
00:16.2 USB Controller [0c03]: ATI Technologies Inc SB700/SB800 USB EHCI Controller [1002:4396]
Subsystem: ASUSTeK Computer Inc. Device [1043:8443]
Kernel driver in use: ehci_hcd
00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration [1022:1200]
00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor Address Map [1022:1201]
00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller [1022:1202]
00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control [1022:1203]
Kernel driver in use: k10temp
00:18.4 Host bridge [0600]: Advanced Micro Devices [AMD] Family 10h Processor Link Control [1022:1204]
01:00.0 VGA compatible controller [0300]: nVidia Corporation Device [10de:1244] (rev a1)
Subsystem: Device [196e:089c]
Kernel driver in use: nvidia
01:00.1 Audio device [0403]: nVidia Corporation Device [10de:0bee] (rev a1)
Subsystem: Device [196e:089c]
Kernel driver in use: HDA Intel
02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter [10ec:8176] (rev 01)
Subsystem: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter [10ec:8176]

03:00.0 USB Controller [0c03]: NEC Corporation uPD720200 USB 3.0 Host Controller [1033:0194] (rev 03)
Subsystem: ASUSTeK Computer Inc. P8P67 Deluxe Motherboard [1043:8413]
Kernel driver in use: xhci_hcd
04:00.0 IDE interface [0101]: VIA Technologies, Inc. VT6415 PATA IDE Host Controller [1106:0415]
Subsystem: ASUSTeK Computer Inc. Device [1043:838f]
Kernel driver in use: pata_via
05:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 06)
Subsystem: ASUSTeK Computer Inc. P8P67 Deluxe Motherboard [Realtek RTL8111E] [1043:8432]
Kernel driver in use: r8169


Detecta mi conector Ethernet y mi conexion USB Wifi pero no la nueva tarjeta que he comprado. Escribo sólo para que me ayuden a confirmar si es un problema físico y cómo puedo saber si es la entrada PCI-e o la tarjeta Wireless.
Gracias.

Última edición por leontro; 21-oct-2011 a las 21:52 Razón: errata
Responder Citando
  #2  
Antiguo 19-oct-2011, 13:23
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.900
Agradecimientos: 621
Agradecido 2.652 Veces en 1.799 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Añade el repositorio Wireless de openSUSE 11.4 y mira si lo detecta.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 19-oct-2011, 22:26
leontro leontro está desconectado
Aforado
 
Fecha de Ingreso: 01-julio-2011
Versión: 11.4
Mensajes: 39
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
leontro está en el buen camino
Una vez más agradezco a la comunidad y en especial a DiabloRojo por su ayuda.
Desde ayer estuve tratando de arreglar el problema de mi tarjeta PCI-e y -vienen las excusas para no quedar como un idiota- como estaba cansado (me acosté a las 3:00 de la mañana tratando de resolver mi problema) no me dí cuenta de que en realidad sí estaba siendo detectada mi tarjeta pero no tenía el Firmware instalado. Me dí cuenta porque mi chipset en realidad no era rtl8192re sino rtl8192ce. El de mi USB era rtl8187 y con tantos Realtek por allí no ví la diferencia de los números por lo que asumí que no era detectada aunque de hecho sí desde el principio.
Siguiendo el manual de DiabloRojo hice lo siguiente

Cita:
Abra una terminal y escriba la cadena dmesg | grep firmware . Este comando da una salida a cada línea en el registro que contiene alguna mención de la palabra firmware. Si necesitas un firmware externo, habrá una línea que dice que el driver no pudo cargar el firmware, y el nombre del archivo que falta. Usted tendrá que localizar el archivo en alguno de los buscadores de paquetes de openSUSE como Search o Webpin e instalarlo sino buscarlo por Internet y colocarlo en el directorio /lib/firmware. Si no puede encontrar el archivo comentalo con detalles en el foro.
Descargue el driver de la página de Realtek y también venía el firmware y, vóila, funcionó después de compilar, instalar y reiniciar.
Responder Citando
  #4  
Antiguo 21-oct-2011, 13:19
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 613
Agradecimientos: 36
Agradecido 52 Veces en 48 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¿Porqué no editas el título original y añades [SOLUCIONADO].
Salud y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
Respuesta

Marcadores

Etiquetas
suse 11.4, wireless


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Mi tarjeta wireless no funciona - sobre lo que debe hacer a continuación DiabloRojo Internet, Redes y Wireless 22 24-ene-2011 11:42
Instalar tarjeta Wireless ENLWI-G2 802.11g (Realtek 8185) nopersona Internet, Redes y Wireless 4 27-jun-2010 20:27
No tengo conexión wifi con tarjeta Realtek RLT8187B fito2007 Internet, Redes y Wireless 22 06-ene-2010 21:04
Conexion muy lenta con tarjeta wireless [SOLUCIONADO] blaw Internet, Redes y Wireless 7 26-dic-2009 22:37
Conectar a Internet a traves de la Tarjeta Wireless (wlan0) aritzz Internet, Redes y Wireless 1 06-mar-2007 18:00



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:56.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba