Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Repositorio de Software_Failed to download /repodata/repomd.xml from http://download.
  #1  
Antiguo 21-jul-2011, 20:37
Drako Drako está desconectado
Aforado
 
Fecha de Ingreso: 21-julio-2011
Versión: 11.3
Mensajes: 7
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Drako está en el buen camino
Repositorio de Software_Failed to download /repodata/repomd.xml from http://download.

Saludos a todos,

Espero puedan ayudarme, no tengo idea de cómo arreglar este error...
Jamás había usado OpenSuse y la verdad no me gusta, pero la
máquina que me asignaron no puedo formatearla...

He utilizado el YaST y el zypper para intentar actualizar/instalar programas,
pero todos los repositorios oficiales no funcionan... por ejemplo:
Intenté usar la herramienta 'Software Repositories' y aplicar Refresh sobre
cada repositorio, lo que me arroja es el siguiente error

URL--> http://download.opensuse.org/update/11.3/
Failed to download /repodata/repomd.xml from http://download.opensuse.org/update/11.3/

He buscado usar otros mirrors, pero no he conseguido nada,
editando la direccion del repositorio (por decir algo)
http://ftp5.gwdg.de/pub/opensuse/update/11.3/

y lo que consigo es algo como esto
Download (curl) error for 'http://ftp5.gwdg.de/pub/opensuse/update/11.3/repo/repoindex.xml':
Error code: Connection failed
Error message: Couldn't resolve proxy 'fenix.donde.org.mx'

Por favor, necesito mucha ayuda con esto

Gracias
Responder Citando
  #2  
Antiguo 21-jul-2011, 23:41
XisEme XisEme está desconectado
Miembro Senior
 
Fecha de Ingreso: 08-septiembre-2005
Ubicación: ±43º21'N8º22'W
Versión: Tumbleweed[x64]
Mensajes: 1.232
Agradecimientos: 22
Agradecido 301 Veces en 258 Mensajes
Poder de Credibilidad: 14
XisEme está en el buen camino
Cita:
... y la verdad no me gusta, ...
Se diría que no hay, predisposición positiva por tu parte.

Cita:
... Error code: Connection failed
Error message: Couldn't resolve proxy 'fenix.donde.org.mx' ...
¿Tenemos conexión a internet?
#ifconfig
#ping google.com
__________________
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
Responder Citando
  #3  
Antiguo 26-jul-2011, 03:06
Drako Drako está desconectado
Aforado
 
Fecha de Ingreso: 21-julio-2011
Versión: 11.3
Mensajes: 7
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Drako está en el buen camino
Saludos XisEme,

Gracias, descuida... ya encontré la forma y funciona
de nuevo
Responder Citando
  #4  
Antiguo 27-jul-2011, 00:04
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.383
Agradecimientos: 327
Agradecido 486 Veces en 402 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
Porqué no pones como lo solucionaste para que los demás aprendamos??
Salu2
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #5  
Antiguo 27-jul-2011, 21:51
Drako Drako está desconectado
Aforado
 
Fecha de Ingreso: 21-julio-2011
Versión: 11.3
Mensajes: 7
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Drako está en el buen camino
Saludos,

XisEme, en realidad siempre tuve conexión a internet, el problema
unicamente se centraba en el error sobre las direcciones de los repositorios.


jesusx, lo únicoque hice (después de muchos intentos fallidos) fue abrir la
opcion 'Proxy Configuration' y dejarla activada, pero sin necesidad de configurar
nada más (tal cual estaba desde el principio)... en el otro 'Proxy (configure the
proxy servers used) habilité que lo detectara automáticamente (vaya solución )
... al reiniciarla nuevamente permitió la actualización e instalación nuevamente.
Responder Citando
Respuesta

Marcadores

Etiquetas
11.3, download, failed, repositorio, yast


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Se traba mi open 11.3 javi600 Software 17 22-ago-2010 03:52
plasma en kde4.1 no arranca ÆPEDRAZA Software 18 27-sep-2008 01:13



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 16:04.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba