Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

11.4 suSE no reconoce mi vieja impresora
  #1  
Antiguo 04-jul-2011, 06:34
aristobulo aristobulo está desconectado
Aforado
 
Fecha de Ingreso: 27-junio-2011
Versión: 11.4
Mensajes: 7
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
aristobulo está en el buen camino
Cool 11.4 suSE no reconoce mi vieja impresora

Saludos a todos ...
En la versión 11.4 suSE no reconoce mi vieja impresora EPSON LX-300. En Yast no aparece el driver adecuado; en los repos bajé todo lo cups y a pesar de eso no aprece el controlador. Cuando usaba centos 4.4 me funcionaba bien. Como lo hago ahora?
Muchas gracias. Aristobulo!
Responder Citando
  #2  
Antiguo 04-jul-2011, 07:19
Avatar de JoeTux
JoeTux JoeTux está desconectado
Habitual
 
Fecha de Ingreso: 19-febrero-2008
Ubicación: Santiago - Chile
Versión: 12.1 Kernel 3.1.0 KDE 4.8
Mensajes: 152
Agradecimientos: 17
Agradecido 22 Veces en 14 Mensajes
Poder de Credibilidad: 10
JoeTux está en el buen camino
Prueba instalando los OpenPrintingPPDs del repositorio oss.

Saludos
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a JoeTux Por Este Mensaje:
UnderUp (13-ago-2011)
  #3  
Antiguo 04-jul-2011, 22:51
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 77
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
Yo he tenido alguno que otro problema con las impresoras en las ultimas versiones de OpenSuSE, casi siempre lo soluciono agregando el repositorio CUPS del OBS; actualizo y agrego los paquetes correspondiente.
Responder Citando
  #4  
Antiguo 13-ago-2011, 01:50
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 422
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 10
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
Tengo el mismo problema, con la impresora EPSON LX-300+II

En openSUSE 11.3 trabajaba muy bien con el controlador IBM ProPrinter

En openSUSE 11.4 ese controlador ya no viene.

Probare instalando el paquete OpenPrintingPPDs que sugiere JoeTux, quien me parece que es un as en linux.

[EDITO]
Confirmado, al instalar el paquete OpenPrintingPPDs ya esta disponible el controlador IBM ProPrinter necesario para instalar la impresora EPSON LX-300+II
Gracias JoeTux

Última edición por UnderUp; 13-ago-2011 a las 02:13
Responder Citando
  #5  
Antiguo 15-ago-2011, 20:51
Avatar de UnderUp
UnderUp UnderUp está desconectado
Miembro Junior
 
Fecha de Ingreso: 27-agosto-2008
Ubicación: Chincha - Peru
Versión: openSUSE 12.3 64bits
Mensajes: 422
Agradecimientos: 6
Agradecido 34 Veces en 31 Mensajes
Poder de Credibilidad: 10
UnderUp está en el buen camino
Enviar un mensaje por MSN a UnderUp
Disculpen que coloque otro post seguido en vez de editar. Pero deseo comentar algo en teste mismo tema, un problemilla.

Si bien la impresora, instalada usando el driver mencionado ya funciona, sucede algo extraño; no se si a alguien le sucede lo mismo.

Cuando imprimo la pagina en vertical en la EPSON LX-300+II imprime normalmente, sin problemas.

Pero cuando imprimo (desde cualquier apliacacion) configurando la pagina en horizontal (apaisada), los caracteres no se imprimen, y en su lugar se iprimen unas lineas ilegibles en su totalidad.

Espero puedan hecharme una soga, ya que generalmente los cuadros de hojas de calculo es para imprimirlas ne horizontal y esto representa un lio de impresion.

Si a alguno le paso y lo soluciono, una manito pls!
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
No puedo instalar mi impresora en open suse Adry927 Hardware 5 31-may-2010 13:47
open suse 11,2 no reconoce bluetooth thorsius Hardware 6 30-abr-2010 02:30
Poner una impresora en red facilmente con Suse 9.2 Negrohh FAQs, Manuales y Tutoriales 5 26-jun-2007 22:27
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:31.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba