Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

error al construir cache de repositorios [Solucionado]
  #1  
Antiguo 11-jun-2011, 18:53
titopez titopez está desconectado
Aforado
 
Fecha de Ingreso: 07-junio-2011
Versión: 11.4
Mensajes: 13
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
titopez está en el buen camino
Unhappy error al construir cache de repositorios [Solucionado]

Hola como esta. Acabo de instalar OpenSuse11.4, y al momento de escribir en la consola zypper update me sale el siguiente mensaje:
Código:
Construyendo el caché del repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' [hecho]
Error construyendo el caché:
'repo2solv.sh' '-o' '/var/cache/zypp/solv/Actualizaciones-para-openSUSE-11.4-11.4-0/solv' '/var/cache/zypp/raw/Actualizaciones-para-openSUSE-11.4-11.4-0'

gzip: d674c634516e1fe3966f141e14419a23d0e4bd92-deltainfo.xml.gz: not in gzip format
repo_updateinfoxml: no element found at line 1:0

AdvertenciaDeshabilitando el repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' debido al error anterior.
Obteniendo los datos del repositorio...
Leyendo los paquetes instalados...

La siguiente actualización NO será instalada:
  openSUSE-release 

No hay nada que hacer.
Tambien al ejecutar el comando de zypper refresh, me sale un mensaje similar y tambien al querer actualizar desde YAST2 me sale el mismo mensaje, alguien sabe que puede ser. Gracias.

Última edición por titopez; 12-jun-2011 a las 19:20 Razón: tema solucionado
Responder Citando
  #2  
Antiguo 11-jun-2011, 19:59
Avatar de sieg84
sieg84 sieg84 está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-diciembre-2009
Ubicación: México
Versión: Tumbleweed
Mensajes: 478
Agradecimientos: 38
Agradecido 91 Veces en 80 Mensajes
Poder de Credibilidad: 8
sieg84 está en el buen camino
tal vez te funcione
zypper clean --all
despues
zypper ref && zypper up
__________________
Responder Citando
Gracias me sirvio
  #3  
Antiguo 12-jun-2011, 19:09
titopez titopez está desconectado
Aforado
 
Fecha de Ingreso: 07-junio-2011
Versión: 11.4
Mensajes: 13
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
titopez está en el buen camino
Gracias me sirvio

Muchas gracias, eso me sirvió ya pude actualizar mi sistema. Gracias
Responder Citando
Respuesta

Marcadores

Etiquetas
actualización, cache, repositorios


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Desaparición de todos los repositorios: "[|] Repository has no alias defined." Prideone Software 4 23-jul-2010 17:17
GUIA de Repositorios de openSUSE: Manejo y Funcionamiento DiabloRojo General OpenSUSE 8 21-abr-2010 10:58
Repositorios, arquitecturas, y conflictos drakolive Software 3 06-sep-2008 21:45
Como escuchar la radio con suse 10.1 danielremix Multimedia 6 24-jun-2006 23:51
Radio en Firefox galois Software 10 17-abr-2006 19:39



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 04:39.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba