Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Wifi mmuuyy lenta con 11.4
  #1  
Antiguo 05-may-2011, 14:30
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.586
Agradecimientos: 310
Agradecido 1.132 Veces en 738 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Arrow Wifi mmuuyy lenta con 11.4

Hola!
Bueno, ante el anuncio del fin del soporte para la 11.2 decidí una vez más probar suerte con la 11.4 (en mis anteriores intentos despues de una instalación limpia la red estaba excesivamente lenta!!) Actualicé siguiendo los consejos de esta web (mas o menos, porque algunas cosas las hice desde Yast) y despues de 1h15min de descargas y actualizaciones (temiendome lo peor) reinicié y tenia mi sistema corriendo con algun problemilla menor (no montaba los discos duros ntfs) pero lo demás,drivers, y todos los programas funcionando. Inicio mi navegador y tengo el mismo problema, la red WIfi que recibo a través de mi adaptador USB Edimax (que utiliza el driver rt73) va muuuuuyyyyyyy lenta. Parece que cargan las páginas y alguna la carga normalmente, pero al abrir otras pestañas se eterniza o directamente no las carga. Probé con firefox y chromium y todos igual. Parece que no hubiese tráfico en la red, aunque estoy conectado Había guardado antes de la actualización el fichero rt73.bin. Renombré el de la 11.4 y copie el que tenía de la 11.2, reinicié y todo seguia igual...
La red no es porque con Hasefroch funciona bien. Creo que será algo del driver, cuando pueda probaré con otro adaptador de Wifi, para ver que tal funciona...
De momento probaré a instalarlo con Gnome
Si alguien tiene algun consejo o idea pues soy todo oidos, porque no sé que más probar !!
Saludos...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #2  
Antiguo 05-may-2011, 15:12
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.586
Agradecimientos: 569
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Te saltastes una versión desde la 11.2 hasta la 11.4 dejando por el camino la 11.3.

Mira mi guía de conexión a red que tiene dos mensajes sobre conexiones lentas por si te sirve.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 05-may-2011, 17:01
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.586
Agradecimientos: 310
Agradecido 1.132 Veces en 738 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Cita:
Iniciado por DiabloRojo Ver Mensaje
Te saltastes una versión desde la 11.2 hasta la 11.4 dejando por el camino la 11.3.

Mira mi guía de conexión a red que tiene dos mensajes sobre conexiones lentas por si te sirve.
Si, como la 11.2 me iba muy bien, y la tenía a mi gusto, pues no quise tocarle (además todavía era muy novato!! y lo sigo siendo...) así que no la instalé, incluso compre una revista que traia un CD con la versión 11.3 pero nunca la instale...
Si había quitado lo de IPV6, y la tengo configurada mediante network manager.
Tambien he visto que con wicd puede que mejore ¿?
Intentaré probar lo del ndiswripper. Con Gnome no me va mejor. Tarda firefox en mostrar la páginas y Yast en buscar en los repos...
(Que rollo andar perdiendo el tiempo con esto!!!!)
Gracias por las respuestas y saludos...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #4  
Antiguo 06-may-2011, 09:44
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.586
Agradecimientos: 569
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Cita:
Iniciado por victorhck Ver Mensaje
Tambien he visto que con wicd puede que mejore ¿?
Eso dice que wicd es mejor que networkmanager para esos casos pero a ti te queda por probar el método tradicional ifup.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 11-may-2011, 14:11
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.586
Agradecimientos: 310
Agradecido 1.132 Veces en 738 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Bueno, estube el finde tratando de hacer que funcionase esto!!
Alguna "perdida" que finalizó en reinstalación (manias heredadas de Hasefroch...) por no encontrar una manera de restablecer todo...
Me dió tiempo en probar Mandriva (no me gustó) y Pardus (ma gustó) pero en todas la red se comportaba igual ¿?. Así que para tener una red lenta prefería tenerla en openSUSE
Ahora con Chromium las páginas van lentas, y alguna se queda pillada teniendo que refrescarla pero bueno, con firefox no podía!!! Yast tambien va lento, en refrescar los repos tarda bastante, y en instalar software. Quiero probar wicd pero con calma..........
Saludos...
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
  #6  
Antiguo 11-may-2011, 14:45
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Supongo que lo habrás hecho ya, pero por si acaso ¿has probado a cambiar los DNS? En este mensaje del tema internet mas rapido en openSUSE??? escribí que usando namebench puedes buscar unos que te funcionen mejor, y también se comentan otras cosas que puedes probar. Aunque como aparece un mensaje tuyo ahí creo que ya lo habrás intentado.

Un saludo.
Responder Citando
  #7  
Antiguo 26-may-2011, 19:21
Avatar de victorhck
victorhck victorhck está desconectado
Moderador
 
Fecha de Ingreso: 08-abril-2010
Ubicación: /HOME
Versión: Tumbleweed y Leap + KDE
Mensajes: 3.586
Agradecimientos: 310
Agradecido 1.132 Veces en 738 Mensajes
Poder de Credibilidad: 11
victorhck está en el buen camino
Pues me he conectado a otra red distinta de la mia ( no comment... ) y aunque la recibo con menos potencia va muy bien... ¿? Habia intentado conectarme a otra red (idem ) pero Knetworkmanager volvia a elegir la mia ¿?
Yo que creia que era la tarjeta de red, el firmware, los drivers, etc... Resulta que es la conexión ¿? Pero con Windows navego sin problemas...
No lo entiendo........
__________________


Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
→ Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
→ Me puedes seguir en: Quitter - Diaspora*
Responder Citando
Respuesta

Marcadores

Etiquetas
actualización, edimax, wifi


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalación de openSuse 11.4 manteniendo 11.3 jncruces Instalación y Actualizaciones 0 29-abr-2011 20:48
Problema repo Update OpenSuSE 11.4 julioeep Instalación y Actualizaciones 6 19-abr-2011 16:43
openSUSE 11.4 ya esta aquí. DiabloRojo Portal de ForoSUSE 123 10-abr-2011 01:01
Problemas de conexion wifi en 11.4 CromoRed Internet, Redes y Wireless 0 05-abr-2011 14:16
no puedo usar wifi y cable gechdell Internet, Redes y Wireless 5 23-feb-2009 15:19



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:33.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba