Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Suse 11.4 no monta disco duro externo
  #1  
Antiguo 29-abr-2011, 16:51
Avatar de CromoRed
CromoRed CromoRed está desconectado
Habitual
 
Fecha de Ingreso: 18-octubre-2008
Ubicación: Vila-Real
Versión: Suse 13.1/13.2 KDE 4.1
Mensajes: 227
Agradecimientos: 28
Agradecido 11 Veces en 9 Mensajes
Poder de Credibilidad: 10
CromoRed está en el buen camino
Suse 11.4 no monta disco duro externo

Tengo un disco duro externo por USB, que hasta ayer me funcionaba sin problemas, hoy al iniciar el portátil, me dice que no lo puede montar y me da el error "org.freedesktop.UDisks.Error.Failed: Requested filesystem type is neither well-known nor in /proc/filesystems nor in /etc/filesystems", he probado a reiniciar varias veces y nada, como root tampoco me deja montarlo, lo he probado en la torre también con 11.4 y me lo monta sin problemas, tambien me monta memorias USB ¿me podéis ayudar?

He comparado los ficheros filessystems tanto en proc como en etc, con el ordenador que si lo monta y son iguales.

Por lo que he podido entender (y no es mucho), en el forosuse en ingles, parece ser que esto es un bug en las ultimas actualizaciones, de momento se soluciona añadiendo la linea NTFS o NTFS-3G en el archivo /etc/filesystems, a mi me ha funcionado con el NTFS.
__________________

Última edición por CromoRed; 29-abr-2011 a las 18:28
Responder Citando
Los Siguientes 3 Usuarios Han Dado las Gracias a CromoRed Por Este Mensaje:
arag (06-may-2011), faco84 (05-may-2011), Marquitos (01-may-2011)
Lectura y escritura en particiones NTFS
  #2  
Antiguo 01-may-2011, 20:01
Avatar de Eichmann
Eichmann Eichmann está desconectado
Aforado
 
Fecha de Ingreso: 24-junio-2007
Ubicación: Medellin - Colombia
Versión: OpenSuSE 13.2 - 64 Bits
Mensajes: 6
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Eichmann está en el buen camino
Enviar un mensaje por MSN a Eichmann
Lectura y escritura en particiones NTFS

Cordial saludo,

a mi también me ha sucedido lo mismo, googleando encontre tu duda, así que recordé una herramienta que usaba anteriormente y todo funciono:


//Instalamos los aplicativos
zypper in ntfs-config ntfs-config-lang

//Ejecutamos como root
ntfs-config

//Configuramos según necesidades
Habilitar soporte NTFS para soportes externos e internos
Aplicamos y cerramos

El cambio es inmediato,



saludos
__________________
Eichmann - GNU/Linux
Responder Citando
  #3  
Antiguo 02-may-2011, 01:47
Avatar de sieg84
sieg84 sieg84 está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-diciembre-2009
Ubicación: México
Versión: Tumbleweed
Mensajes: 478
Agradecimientos: 38
Agradecido 91 Veces en 80 Mensajes
Poder de Credibilidad: 8
sieg84 está en el buen camino
ayer despues de actualizar no me montaba particiones ntfs (o tal vez fue antes, hace mucho que no las usaba)

yo lo solucione modificando este archivo como root
Cita:
nano /etc/filesystems

ntfs
vfat
hfs
minix
reiserfs
a mi solo me faltaba agregar ntfs, y despues con eso ya pude montar particiones ntfs con dolphin.
__________________
Responder Citando
Los Siguientes 4 Usuarios Han Dado las Gracias a sieg84 Por Este Mensaje:
Antares (15-jul-2011), arag (06-may-2011), garrapax (05-may-2011), ubaloie (15-jul-2011)
  #4  
Antiguo 02-may-2011, 09:54
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.470
Agradecimientos: 563
Agradecido 2.415 Veces en 1.626 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
A mi me apareció el mismo problema y como vi que había actualizado el kernel, reinicialice y se soluciono el problema sin tocar nada.

Esos problemas ocurre cuando se actualiza los paquetes importantes como el kernel y no se reinicaliza la computadora.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 02-may-2011, 21:37
Avatar de CromoRed
CromoRed CromoRed está desconectado
Habitual
 
Fecha de Ingreso: 18-octubre-2008
Ubicación: Vila-Real
Versión: Suse 13.1/13.2 KDE 4.1
Mensajes: 227
Agradecimientos: 28
Agradecido 11 Veces en 9 Mensajes
Poder de Credibilidad: 10
CromoRed está en el buen camino
Yo lo reinicie varias veces y nada, la solución fue la de modificar el /etc/filesystems
tal y como he puesto en la ultima edición de mi post. Gracias de todos modos.
__________________
Responder Citando
añadir ntfs a /etc/filesystem también solucionó mi problema
  #6  
Antiguo 05-may-2011, 22:24
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 8
garrapax está en el buen camino
añadir ntfs a /etc/filesystem también solucionó mi problema

Yo hoy me encontré con el mismo problema al querer montar un disco externo con sistema de archivos ntfs y que el sistema no me permitía hacerlo. Lo solucioné añadiendo la linea ntfs al archivo /etc/filesystem como se ha dicho en este hilo.

Gracias por el post.
Responder Citando
  #7  
Antiguo 15-jul-2011, 09:06
ubaloie ubaloie está desconectado
Aforado
 
Fecha de Ingreso: 28-noviembre-2009
Versión: 13.2
Mensajes: 86
Agradecimientos: 18
Agradecido 9 Veces en 8 Mensajes
Poder de Credibilidad: 8
ubaloie está en el buen camino
Cita:
Iniciado por sieg84 Ver Mensaje
ayer despues de actualizar no me montaba particiones ntfs (o tal vez fue antes, hace mucho que no las usaba)

yo lo solucione modificando este archivo como root

a mi solo me faltaba agregar ntfs, y despues con eso ya pude montar particiones ntfs con dolphin.
Gracias por la información, tenía el mismo problema y lo he solucionado con tu aportación. Un saludo y de nuevo gracias.
__________________
Saludos

Mi Blog
Cosas
Gursync
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Como formatear disco duro externo en Suse 11.1 dsb_spain Hardware 1 12-may-2009 20:17
Partición perdida en disco duro externo canalblues Hardware 1 28-dic-2008 09:25
disco duro externo urgente MunssaCorp Hardware 2 22-jun-2008 05:04
no se monta mi disco duro !! :( [SOLUCIONADO] Lord_Scarl Software 2 03-nov-2007 20:25
No Bootea Suse 9.3 desde el disco duro darkchronos General OpenSUSE 3 10-mar-2006 10:09



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:45.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba