Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Seguridad y Servidores


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Mapserver instalacion no hay nada que proporcione libexpat
  #1  
Antiguo 18-abr-2011, 06:27
marcoselche marcoselche está desconectado
Aforado
 
Fecha de Ingreso: 05-enero-2010
Versión: 11.1
Mensajes: 4
Agradecimientos: 2
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
marcoselche está en el buen camino
Mapserver instalacion no hay nada que proporcione libexpat

Tengo un servidor poweredge 2900, con opensuse 11.4 el problema me presenta al instalar el mapserver, pues ingreso al yast agrego el repositorio Geo y al instalar el mapserver me da el siguiente error

"no hay nada que proporcione libexpat y
que lo necesita mapserver-6.0.0_beta6-2.1.586"

antes cuando en el repo estaba la v 5.6... me corría bien pero ahora no puedo pasar de la pantalla de error.

que pasa con el repo porque lo cambiarian por un paquete que de este error, agradezco mucho cualquier ayuda.

Última edición por marcoselche; 18-abr-2011 a las 06:33
Responder Citando
  #2  
Antiguo 18-abr-2011, 09:27
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.948
Agradecimientos: 629
Agradecido 2.681 Veces en 1.826 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
El paquete libexpat que te pide puede ser uno de estos paquetes libexpat0 o libexpat1 y están en el repositorio OSS
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
diario de instalación de Opensuse 10.2 x86_64 karlggest Instalación y Actualizaciones 6 22-may-2008 01:13
Mi presentacion y Problemas de instalacion islaman Instalación y Actualizaciones 3 07-feb-2007 16:20
Instalación de tarjeta Grafica Nvidia GeForce2 Ti SUSE LINUX 10.1/SLES10/SLED10 V-Suse FAQs, Manuales y Tutoriales 1 20-ago-2006 18:23
Instalacion en HP dv1315 guilgart Hardware 2 29-nov-2005 15:37
Problemas en la instalación de cvscedega. zsamer Software 4 08-sep-2005 17:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:51.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba