Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

  #11  
Antiguo 07-may-2011, 09:01
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Cita:
Iniciado por jcsl Ver Mensaje
¿Cuál? ¿Qué comandos has usado para instalarlo?
El ejecutable de la web oficial de Nvidia para Linux. Y el comando que utilicé para ejecutarlo es:
Código:
# ./nombre_del_controlador
Responder Citando
  #12  
Antiguo 07-may-2011, 09:35
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
mejor instala el driver de nvidia como se explica en este post, para obtener mejores resultados desistala todo lo relacionado con la tarjeta menos el nouveau reinicias y luego sigues los pasos para instalar el driver privativo

parece ser que ya actualizaron el compiz en el repo oficial asi que despues de instalar el driver, instala compiz desde ese repo a ver como te va
Responder Citando
  #13  
Antiguo 08-may-2011, 09:02
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Cita:
Iniciado por arag Ver Mensaje
mejor instala el driver de nvidia como se explica en este post, para obtener mejores resultados desistala todo lo relacionado con la tarjeta menos el nouveau reinicias y luego sigues los pasos para instalar el driver privativo



parece ser que ya actualizaron el compiz en el repo oficial asi que despues de instalar el driver, instala compiz desde ese repo a ver como te va

Bueno, pues lo hice exactamente como me dijiste. Desinstalé todo lo que tenía de Nvidia, reinicié e instalé el driver privativo de Nvidia conforma al post que me has enlazado.
Desinstalé todo lo que tenía de Compiz. He vuelto a reiniciar. Después he instalado Compiz pero de los repos principales, como me has indicado.

Resultado: Por mucho que en "Efectos de escritorio" active la casilla "Activar los efectos de escritorio", hace el intento de activarse pero se vuelven a desactivar automáticamente. Es decir, no me permite activar Compiz.
Responder Citando
  #14  
Antiguo 08-may-2011, 14:18
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Yo en tu lugar empezaría desde cero: desactivaría todos los repositorios extra que has añadido para compiz menos el de NVIDIA y desactualizaría los paquetes a los que trae la versión de openSUSE que utilices. A continuación crearía un nuevo usuario para las pruebas y para descartar posibles problemas con los archivos de configuración de tu usuario habitual. Si así no funciona, entonces actualizaría compiz y probaría otra vez.

Si puedes pega la salida de
lsmod | grep -i "nouveau\|nvidia"
para ver qué controlador estás usando realmente. También puedes buscar en Internet si hay problemas conocidos con el modelo de tu tarjeta gráfica y compiz o con este y la versión del controlador, a veces ocurre. El foro de NVIDIA para Linux puede ser un buen lugar para mirar.

Un saludo.
Responder Citando
  #15  
Antiguo 08-may-2011, 15:49
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Todo lo que hice en mi anterior comentario fue sobre la versión de Compiz del repositorio principal de OpenSUSE, cuya versión acaba de actualizarse a la 0.9.4, y usando la versión más reciente del controlador de Nvidia (nvidia-G02) para el kernel-default.
Responder Citando
  #16  
Antiguo 08-may-2011, 16:15
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Entonces ya tienes dado el primer paso que te sugerí en mi mensaje anterior. Prueba el resto y verifica con el comando que indiqué que no aparezca nouveau en la salida. Debería desactivarse automáticamente al instalar el controlador de NVIDIA pero en alguna ocasión me ha ocurrido que no lo hizo.

Un saludo.
Responder Citando
  #17  
Antiguo 09-may-2011, 09:32
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Cita:
Iniciado por jcsl Ver Mensaje
Hola.

Entonces ya tienes dado el primer paso que te sugerí en mi mensaje anterior. Prueba el resto y verifica con el comando que indiqué que no aparezca nouveau en la salida. Debería desactivarse automáticamente al instalar el controlador de NVIDIA pero en alguna ocasión me ha ocurrido que no lo hizo.

Un saludo.
Código:
varyheavy@VaryComputer:~> lsmod | grep -i "nouveau\|nvidia"
nouveau               561878  2 
ttm                    63307  1 nouveau
drm_kms_helper         32719  1 nouveau
drm                   189610  4 nouveau,ttm,drm_kms_helper
i2c_algo_bit            5402  1 nouveau
video                  14370  1 nouveau
i2c_core               27418  5 nouveau,drm_kms_helper,drm,i2c_algo_bit,i2c_i801
button                  5465  1 nouveau
¿Significa esto que estoy usando Nouveau aún con el driver propietario de Nvidia instalado? ¿cómo lo activo?
Responder Citando
  #18  
Antiguo 09-may-2011, 10:54
jcsl jcsl está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 18-mayo-2008
Versión: Tumbleweed
Mensajes: 2.104
Agradecimientos: 0
Agradecido 973 Veces en 587 Mensajes
Poder de Credibilidad: 12
jcsl llegará a ser famoso muy pronto
Hola.

Pues sí que estás usando nouveau y por eso te pedí la salida del comando, porque ya lo sospechaba. Para desactivarlo haz lo que indico en el tema Solución para eliminar nouveau. Después reinicia y comprueba que aparezca nvidia en vez de nouveau. Si ya lo tienes instalado debería seleccionarse por defecto una vez eliminado nouveau.

Un saludo.

Última edición por jcsl; 09-may-2011 a las 10:56 Razón: Añadir dato.
Responder Citando
  #19  
Antiguo 12-may-2011, 07:45
Avatar de VaryHeavy
VaryHeavy VaryHeavy está desconectado
Habitual
 
Fecha de Ingreso: 20-marzo-2011
Ubicación: Sevilla, España
Versión: La última estable
Mensajes: 235
Agradecimientos: 15
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 7
VaryHeavy está en el buen camino
Enviar un mensaje por Skype™ a VaryHeavy
Cita:
Iniciado por jcsl Ver Mensaje
Hola.

Pues sí que estás usando nouveau y por eso te pedí la salida del comando, porque ya lo sospechaba. Para desactivarlo haz lo que indico en el tema Solución para eliminar nouveau. Después reinicia y comprueba que aparezca nvidia en vez de nouveau. Si ya lo tienes instalado debería seleccionarse por defecto una vez eliminado nouveau.

Un saludo.
¿Pues sabes qué? que la opción NO_KMS_IN_INITRD del /etc/sysconfig/kernel que citas en el link ya la tenía en yes, y continúa usando nouveau.

PD: Perdona que tarde en contestar, la verdad es que estoy algo liado.
Responder Citando
  #20  
Antiguo 12-may-2011, 18:18
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
ejecutaste el comando sudo nvidia-xconfig que se menciona al final?
Responder Citando
Respuesta

Marcadores

Etiquetas
compiz, gnome, nvidia


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema con mi placa de Sonido en OpenSuse 11.2 Prideone Hardware 10 21-ene-2010 11:18
driver nvidia problemas resolucion korn_head Software 13 24-nov-2009 07:58
Xorg 7.2 no soporta 2 tarjetas graficas [SOLUCIONADO] spokkazo Software 43 30-oct-2008 12:29
ayuda con laptop HP dv6420la y driver Nvidia zchronos Hardware 6 28-feb-2008 10:54
Error driver NVidia en openSUSE 10.3 Clufis Hardware 8 12-nov-2007 15:54



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:31.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba