Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Administración > Portal de ForoSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Nuevo driver Nvidia 270.41.06
  #1  
Antiguo 20-abr-2011, 18:25
Avatar de zchronos
zchronos zchronos está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-noviembre-2007
Ubicación: Chiclayo - Perú
Versión: 13.1
Mensajes: 822
Agradecimientos: 16
Agradecido 63 Veces en 49 Mensajes
Poder de Credibilidad: 11
zchronos está en el buen camino
Enviar un mensaje por MSN a zchronos
Nuevo driver Nvidia 270.41.06



Ya se encuentra disponible la nueva versión del driver Nvidia, con bastantes mejores respecto a la versión anterior.

Como siempre, la página de descarga es:
http://www.nvidia.com/object/unix.html
__________________

"No existen los problemas, tan solo soluciones"
Linux user #460594

Última edición por DiabloRojo; 20-abr-2011 a las 21:04
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a zchronos Por Este Mensaje:
nopersona (26-abr-2011)
  #2  
Antiguo 20-abr-2011, 20:09
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
espero que hayan solucionado el problema de compatiblidad con la 8400 gs xfx, el lunes lo probare
Responder Citando
  #3  
Antiguo 22-abr-2011, 13:56
Avatar de LUKE10
LUKE10 LUKE10 está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-septiembre-2006
Ubicación: Epaña (murcia)
Versión: Leap 42.2 - KDE
Mensajes: 1.654
Agradecimientos: 73
Agradecido 402 Veces en 314 Mensajes
Poder de Credibilidad: 13
LUKE10 está en el buen camino
Enviar un mensaje por MSN a LUKE10
instalado y funcionando de maravilla ^^.

saludos.
__________________
Subir fotos: http://subefotos.com/
Responder Citando
  #4  
Antiguo 24-abr-2011, 20:01
Avatar de Holmes
Holmes Holmes está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-febrero-2011
Ubicación: en un lugar del universo...
Versión: ...
Mensajes: 668
Agradecimientos: 85
Agradecido 66 Veces en 60 Mensajes
Poder de Credibilidad: 7
Holmes está en el buen camino
Enviar un mensaje por MSN a Holmes
hola zchronos, gracias por la información.

saludos...

vlw fwi, Holmes
__________________
Creador de Chakra Brasil
Creador de Manjaro Brasil
Responder Citando
  #5  
Antiguo 25-abr-2011, 06:18
Avatar de henry
henry henry está desconectado
Aforado
 
Fecha de Ingreso: 23-febrero-2010
Versión: 11.4
Mensajes: 30
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
henry está en el buen camino
como se instala?
Responder Citando
  #6  
Antiguo 25-abr-2011, 08:05
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
en unos pocos días estará disponible en los repos de opensuse por lo general le dan una semana para probar la estabilidad
Responder Citando
  #7  
Antiguo 30-abr-2011, 08:41
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
lo pude instalar sin menores problemas en mi tarjeta (alfin), la mayor diferencia respecto al driver libre ha sido la aceleración de vídeo, por que de resto el rendimiento no es muy diferente.
Responder Citando
  #8  
Antiguo 30-abr-2011, 20:14
Avatar de sieg84
sieg84 sieg84 está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-diciembre-2009
Ubicación: México
Versión: Tumbleweed
Mensajes: 478
Agradecimientos: 38
Agradecido 91 Veces en 80 Mensajes
Poder de Credibilidad: 8
sieg84 está en el buen camino
hoy me aparecio la actualizacion via yast2 y al reiniciar me dejo de arrancar KDE4.6.2

tengo opensuse 11.4@32bits
__________________
Responder Citando
  #9  
Antiguo 01-may-2011, 02:51
Avatar de arag
arag arag está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 08-agosto-2010
Ubicación: Venezuela
Versión: Ultima estable con kde
Mensajes: 2.371
Agradecimientos: 204
Agradecido 380 Veces en 327 Mensajes
Poder de Credibilidad: 10
arag está en el buen camino
Enviar un mensaje por MSN a arag Enviar un mensaje por Skype™ a arag
aporta mas informacion, como hasta que parte llega cuando la enciendes? Da algun mensaje o codigo de error? Cual es tu placa?
Responder Citando
  #10  
Antiguo 01-may-2011, 03:01
Avatar de sieg84
sieg84 sieg84 está desconectado
Miembro Junior
 
Fecha de Ingreso: 18-diciembre-2009
Ubicación: México
Versión: Tumbleweed
Mensajes: 478
Agradecimientos: 38
Agradecido 91 Veces en 80 Mensajes
Poder de Credibilidad: 8
sieg84 está en el buen camino
Cita:
Iniciado por arag Ver Mensaje
aporta mas informacion, como hasta que parte llega cuando la enciendes? Da algun mensaje o codigo de error? Cual es tu placa?
pues digamos que lo resolví volviendo al driver NVIDIA 260.19.44

googleando un poco encontré que el driver 270.xx da problemas en algunos gpus viejos. (como el mio 7300LE, pero de eso a nada...)
https://bugzilla.novell.com/show_bug.cgi?id=648718#c108
Cita:
Konstantin Neshin 2011-03-12 15:59:48 UTC

(In reply to comment #107)
If you can see the mouse cursor on KDE 4.6.0 black screen, then what's your
video card model?

It might probably be a known problem with older NVIDIA cards. See this link:
http://userbase.kde.org/GPU-Performance, under 'nvidia - black window problem'
section. Try disabling effects (Alt+Shift+F12 by default) or switching the
rendering engine from OpenGL to XRender.

I've got black desktop (black plasma-desktop window actually) with 11.4+KDE
4.6+NVIDIA 270.30 on built-in GeForce 7050, but the same software set works
fine on GF 8400M GS. I didn't try the stable driver from the repository though.
y pues lo que comenta eso me pasaba, la pantalla negra y solo veía el cursor. solo que no se me ocurrió nunca desactivar la aceleración 3d.
y pues mejor instale el driver .run de la pagina de nvidia.
solo que no puedo usar nvidia-settings, pero eso al rato lo modifico desde icewm (creo que asi se llama el otro entorno que trae opensuse)
__________________
Responder Citando
Respuesta

Marcadores

Etiquetas
driver, nvidia


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
wireless en opensuse 10.2 rub Hardware 5 27-abr-2009 06:08
Resolución 1680x1050 nuevo driver nvidia no va migtei Hardware 11 24-ene-2008 20:41
desesperado drivers ati aceleracion 3d annubis Hardware 9 23-nov-2007 14:12
Tarjeta de video korn_head Hardware 5 03-may-2007 20:24
Nuevo driver Nvidia y beryl sirio Software 2 10-ene-2007 09:31



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:17.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba