Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema repo Update OpenSuSE 11.4 [SOLUCIONADO]
  #1  
Antiguo 14-abr-2011, 17:07
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 77
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
Problema repo Update OpenSuSE 11.4 [SOLUCIONADO]

Cordial saludo,

Desde que salio la ultima versión de openSuSE me he sentido un poco incomodo, me resulta inestable y con algunos molestos bugs, pero lo que más preocupa es que el repo update no me funciona, al actualizar repositorios nunca se me ha actualizado update, si no es problemas de firma es problema de que no encuentra la url.

Alguno de los aforados le sucede lo mismo, es únicamente mi caso?

adjunto mensaje de zypper

Cita:
Obteniendo los metadatos del repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' [|]
Fallo en la verificación de la firma del archivo 'repomd.xml' del repositorio 'Actualizaciones para openSUSE 11.4 11.4-0'.
Advertencia: esto puede ser por un cambio malicioso del archivo.
Continuar puede conllevar riesgos. ¿Continuar? [si/no] (no): si
Obteniendo los metadatos del repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' [\]
No se encuentra el archivo './repodata/d3c9425faee646435d9fa3a81510a18b1d32bb6e-susedata.xml.gz' en el medio 'http://download.opensuse.org/update/11.4/'

¿Cancelar, Reintentar, Ignorar? [c/r/i/?] (c): i
Obteniendo los metadatos del repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' [error]
El repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' no es válido.
Can't provide ./repodata/d3c9425faee646435d9fa3a81510a18b1d32bb6e-susedata.xml.gz
Por favor, compruebe si las direcciones URis definidas para este repositorio apuntan a un repositorio válido.
Omitiendo el repositorio 'Actualizaciones para openSUSE 11.4 11.4-0' debido al error anterior.
PD. Me sucede lo mismo ahora con el repo Packman.

Última edición por julioeep; 19-abr-2011 a las 16:44
Responder Citando
  #2  
Antiguo 15-abr-2011, 10:29
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.476 Veces en 1.674 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
El archivo cuyo nombre contiene gpg o key es la clave a importar del repositorio, a veces, tiene la extensión asc.

Se hace de la siguiente forma
sudo rpm --import url_completa/archivo_key
Como este ejemplo:
sudo rpm --import http://download.opensuse.org/update/11.4/repodata/repomd.xml.key
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 15-abr-2011 a las 10:36 Razón: Añadir sudo porque es comando de root
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
julioeep (19-abr-2011)
  #3  
Antiguo 15-abr-2011, 19:37
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 77
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
Gracias Diablo, pero lamentablemente me marca error.

Cita:
error: http://download.opensuse.org/update/...epomd.xml.key: falló la importación.
PD. Tengo la sensación de que tiene que ver con el proxy-cache que tengo instalado en la oficina, por ejemplo, estoy tratando de instalar gnome 3 desde el repo estable y zypper me informa de varios paquetes que no encuentra en el repositorio, sin embargo, con el navegador recorro el repo y los paquetes están, pero una versión ligeramente diferente, vuelvo y hago zypper ref y el problema persiste, lo raro es que llevo más de un año trabajando con el proxy y no me había pasado nunca con la openSuSE 11.3.

Última edición por julioeep; 15-abr-2011 a las 22:46 Razón: Agregar más info
Responder Citando
  #4  
Antiguo 16-abr-2011, 09:47
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.476 Veces en 1.674 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Reconstruyr la base de datos de los paquetes, hazlo como superusuario root
rpm --rebuilddb
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 18-abr-2011, 23:11
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 77
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
Diablo el asunto va por el proxy, he aprovechado este fin de semana y he conectado el equipo directo sin pasar por el proxy (acá el único acceso a internet del que dispongo es satelital, así que lo he conectado directamente al modem) y el problema desaparece, pero me parece sumamente raro ya que como decía antes con la 11.3 no me pasaba, bueno intentare ahora con el squid.... Alguna pista??
Responder Citando
  #6  
Antiguo 19-abr-2011, 09:52
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.476 Veces en 1.674 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Ni idea, pero creo recordar en el foro un caso parecido con el proxy, búscalo y suerte.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #7  
Antiguo 19-abr-2011, 16:43
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 77
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
Ok Diablo, voy a buscar, gracias.

PD. Voy a dar por terminado el hilo.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Repositorio Tumbleweed xisco Portal de ForoSUSE 15 10-abr-2012 20:14
Problema con driver nvidia 260.19.36 en la 11.4 nopersona Software 8 28-abr-2011 04:22
Problema en segundo monitor con OpenSuse 11.4 Mantelin Hardware 2 14-mar-2011 15:35
openSUSE 11.4 Milestone 4: ahora, con KDE SC 4.6 Beta 1… y con el parche milagroso Rufus Noticias 3 04-dic-2010 23:25
Problema con flasplayer en Opensuse 11.2 isaiasgah Software 6 22-nov-2010 23:58



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 08:21.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba