Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

quien ha instalado el cvscedega???
  #1  
Antiguo 08-sep-2005, 04:31
zsamer
Invitado
 
Mensajes: n/a
quien ha instalado el cvscedega???

Resulta que estoy tratando de intalarlo y sigo paso a paso del tutorial de linux-gamers

hasta aqui todo bien
Cita:
2. Compilación e Instalación

Entrad en el directorio en el que descargásteis el script WineCVS.sh y arrancadlo con:

$ sh WineCVS.sh

El script descarga mediante wget el archivo defaults.tar.gz que contiene los scripts necesarios para la instalación. Tras la descarga debe aparecer el menú de instalación.

En este momento debéis seleccionar un perfil, dependiendo de vuestras necesidades. Seguid los pasos y listo.

Se acabo la compilación e instalación.
pero cuando ejecuto el comando que se indica en el siguiente cuadro:

Cita:
Ahora necesitamos una carpeta que contendrá algunos archivos de Windows que ‘engañaran’ al juego para que piense que se esta utilizando ese sistema operativo. Es lo que se denomina un ‘Fake Windows’. El script lo crea automáticamente cuando se ejecuta por primera vez con el siguiente comando:

$ cvscedega

Se crea una configuración (~/.cvscedega) y un falso directorio de Windows (~/.cvscedega/c_drive). El directorio de Windows se puede cambiar por cualquier otro.

El archivo de configuración (~/.cvscedega/config) se debe configurar con algún editor (como gedit si usáis gnome) para ajustarlo a nuestro sistema.
en la consola como root tipeo el comando $ cvscedega y nada, aparece lo siguente:
bash: cvscedega: command not found
y no pasa nada lo he ejecutado de todas las formas y nada please ayuda

Garcias
Responder Citando
  #2  
Antiguo 08-sep-2005, 11:16
Avatar de chuzo
chuzo chuzo está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-julio-2004
Ubicación: En un lugar de la mancha ...
Mensajes: 2.348
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 16
chuzo está en el buen camino
Cita:
Iniciado por zsamer
en la consola como root tipeo el comando $ cvscedega y nada, aparece lo siguente:
bash: cvscedega: command not found
Y si lo ejecutas como usuario normal??
__________________
La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"
Responder Citando
  #3  
Antiguo 08-sep-2005, 16:39
zsamer
Invitado
 
Mensajes: n/a
No paso nada, y tampoco me crea la carpeta de winx dentro de root/.WineCVS/sources/cvscedega/

no existe winex como carpeta
Responder Citando
  #4  
Antiguo 08-sep-2005, 16:45
Avatar de chuzo
chuzo chuzo está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 27-julio-2004
Ubicación: En un lugar de la mancha ...
Mensajes: 2.348
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 16
chuzo está en el buen camino
Cita:
Iniciado por zsamer
tampoco me crea la carpeta de winx dentro de root/.WineCVS/sources/cvscedega/
Qué carpeta se supone que es esa??

Si lo has ejecutado como usuario lo lógico es que la carpeta se te haya creado en /home/usuario/.WineCVS... (con tu usuario correspondiente)
__________________
La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"
Responder Citando
  #5  
Antiguo 08-sep-2005, 17:35
zsamer
Invitado
 
Mensajes: n/a
Cita:
Iniciado por chuzo
Qué carpeta se supone que es esa??

Si lo has ejecutado como usuario lo lógico es que la carpeta se te haya creado en /home/usuario/.WineCVS... (con tu usuario correspondiente)

tambien lo probé ahi y no se ejecuta y ni siquiera existe la carpeta sources
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Apt me quiere dejar sin nada instalado S@NCHO Software 21 07-sep-2005 22:45
Quien se come mi ram? zzpaf General OpenSUSE 2 31-ago-2005 21:28
Cómo saber si el postfix instalado soporta sasl nerque Software 0 16-jul-2005 22:32
para quien haya comprado la 9.2 saeba General OpenSUSE 8 12-dic-2004 23:50
¿Alguien ha instalado el Inkscape? linuxmaya Software 7 22-nov-2004 20:57



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 14:04.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba