Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

[SOLUCIONADO] OpenSuse 11.3 se congela a pesar de acpi=off
  #1  
Antiguo 10-ene-2011, 17:16
lbianchi lbianchi está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Ubicación: Esquel, Chubut - Argentina
Versión: 11.4
Mensajes: 16
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lbianchi está en el buen camino
[SOLUCIONADO] OpenSuse 11.3 se congela a pesar de acpi=off

Buenas, ahora tengo otro inconveniente, a veces a los pocos segundos de iniciar, a veces un poco más y a veces ni siquiera aparece el escritorio y se me congela por completo la máquina, en ocasiones el puntero del mouse sigue funcionando.

¿será problema de la placa de video? ¿cómo saberlo?
La información de mi sistema es:
Código:
Información del sistema operativo
SO:  Linux 2.6.34.7-0.7-desktop i686
Sistema:  openSUSE 11.3 (i586)
KDE:  4.4.4 (KDE 4.4.4) "release 3"
Información de la pantalla
Fabricante:  nVidia Corporation
Modelo:  GeForce 6100 nForce 405
Controlador 2D:  fbdev
Controlador 3D:  swrast (Sin aceleración 3D) (7.8.2))
por algún lado encontré que pedían saber que salía al hacer 'hwinfo --gfxcard'
pues lo que me salí a mí es:

Código:
20: PCI 0d.0: 0300 VGA compatible controller (VGA)              
  [Created at pci.318]
  Unique ID: qnJ_.VRUXnLZkmg9
  SysFS ID: /devices/pci0000:00/0000:00:0d.0
  SysFS BusID: 0000:00:0d.0
  Hardware Class: graphics card
  Model: "nVidia GeForce 6100 nForce 405"
  Vendor: pci 0x10de "nVidia Corporation"
  Device: pci 0x03d1 "GeForce 6100 nForce 405"
  SubVendor: pci 0x1458 "Giga-byte Technology"
  SubDevice: pci 0xd000 
  Revision: 0xa2
  Memory Range: 0xe2000000-0xe2ffffff (rw,non-prefetchable)
  Memory Range: 0xd0000000-0xdfffffff (ro,non-prefetchable)
  Memory Range: 0xe4000000-0xe4ffffff (rw,non-prefetchable)
  Memory Range: 0x40000000-0x4001ffff (ro,non-prefetchable,disabled)
  IRQ: 5 (62280 events)
  I/O Ports: 0x3c0-0x3df (rw)
  Module Alias: "pci:v000010DEd000003D1sv00001458sd0000D000bc03sc00i00"
  Driver Info #0:
    XFree86 v4 Server Module: nv
  Config Status: cfg=new, avail=yes, need=no, active=unknown

Primary display adapter: #20
probé poniendo acpi=off en menu.lst, no sé que significa ni que es lo que cambia pero leí que a veces funciona en problemas similares.
Pero tampoco me funcionó a mi, así es como me queda:

Código:
# Modified by YaST2. Last modification on Mon Jan 10 09:52:21 ART 2011
# THIS FILE WILL BE PARTIALLY OVERWRITTEN by perl-Bootloader
# Configure custom boot parameters for updated kernels in /etc/sysconfig/bootloader

default 0
timeout 8
##YaST - generic_mbr
gfxmenu (hd0,1)/boot/message
##YaST - activate

###Don't change this comment - YaST2 identifier: Original name: linux###
title Desktop -- openSUSE 11.3 - 2.6.34.7-0.7
    root (hd0,1)
    kernel /boot/vmlinuz-2.6.34.7-0.7-desktop root=/dev/disk/by-id/ata-WDC_WD1600AABS-61PRA0_WD-WMAP93711142-part2
resume=/dev/disk/by-id/ata-WDC_WD1600AABS-61PRA0_WD-WMAP93711142-part4 splash=silent quiet showopts acpi=off noapic nolapic noirqpoll
    initrd /boot/initrd-2.6.34.7-0.7-desktop

###Don't change this comment - YaST2 identifier: Original name: failsafe###
title Failsafe -- openSUSE 11.3 - 2.6.34.7-0.7
    root (hd0,1)
    kernel /boot/vmlinuz-2.6.34.7-0.7-desktop root=/dev/disk/by-id/ata-WDC_WD1600AABS-61PRA0_WD-WMAP93711142-part2 showopts apm=off noresume nosmp maxcpus=0 edd=off powersaved$
    initrd /boot/initrd-2.6.34.7-0.7-desktop
la linea original decia:

Código:
    kernel /boot/vmlinuz-2.6.34.7-0.7-desktop root=/dev/disk/by-id/ata-WDC_WD1600AABS-61PRA0_WD-WMAP93711142-part2
resume=/dev/disk/by-id/ata-WDC_WD1600AABS-61PRA0_WD-WMAP93711142-part4 splash=silent quiet showopts  vga=0x31a
La única forma que tengo de trabajar sin que se cuelgue es entrando en modo Failsafe. y la verdad es que no entiendo qué es lo que cambia entre uno y otro por eso pegué el menu.lst completo.

Luego de que se me cuelgue, reinicio en modo failsafe y estas son las últimas líneas de var/log/messages:

Código:
Jan 10 12:22:54 lbianchi smbd[4309]: [2011/01/10 12:22:54.710860,  0] libads/kerberos.c:333(ads_kinit_password)
Jan 10 12:22:54 lbianchi smbd[4309]:   kerberos_kinit_password LUCAS BIANCHI$@CIEFAP.ORG.AR failed: Client not found in Kerberos database
Jan 10 12:22:54 lbianchi smbd[4309]: [2011/01/10 12:22:54.711341,  0] printing/nt_printing.c:629(nt_printing_init)
Jan 10 12:22:54 lbianchi smbd[4309]:   nt_printing_init: error checking published printers: WERR_ACCESS_DENIED
Jan 10 12:22:54 lbianchi smbd[4309]: [2011/01/10 12:22:54.724339,  0] smbd/server.c:500(smbd_open_one_socket)
Jan 10 12:22:54 lbianchi smbd[4309]:   smbd_open_once_socket: open_socket_in: La dirección ya se está usando
Jan 10 12:22:54 lbianchi smbd[4309]: [2011/01/10 12:22:54.725370,  0] smbd/server.c:500(smbd_open_one_socket)
Jan 10 12:22:54 lbianchi smbd[4309]:   smbd_open_once_socket: open_socket_in: La dirección ya se está usando
Jan 10 12:22:58 lbianchi python: hp-systray[4610]: error: option -s not recognized
Jan 10 12:22:58 lbianchi dhclient: XMT: Solicit on eth0, interval 35800ms.
Jan 10 12:23:00 lbianchi polkitd[4627]: started daemon version 0.96 using authority implementation `local' version `0.96'
Jan 10 12:23:00 lbianchi polkitd(authority=local): Registered Authentication Agent for session /org/freedesktop/ConsoleKit/Session1 (system bus name :1.35 [/usr/lib/kde4/libexec/polkit-kde-authentication-agent-1], object path /org/kde/PolicyKit1/AuthenticationAgent, locale es_ES.UTF-8)
Gracias de antemano por la ayuda,
Lucas.

Última edición por lbianchi; 14-ene-2011 a las 15:48 Razón: Problema resuelto
Responder Citando
  #2  
Antiguo 10-ene-2011, 23:07
Avatar de zchronos
zchronos zchronos está desconectado
Miembro Senior
 
Fecha de Ingreso: 06-noviembre-2007
Ubicación: Chiclayo - Perú
Versión: 13.1
Mensajes: 822
Agradecimientos: 16
Agradecido 63 Veces en 49 Mensajes
Poder de Credibilidad: 11
zchronos está en el buen camino
Enviar un mensaje por MSN a zchronos
Prueba lo siguiente:

Edita tu menu.lst y antes de la palabra "resume=/dev/" escribe:

Código:
apm=off acpi=off mce=off barrier=off ide=nodma idewait=50 i8042.nomux psmouse.proto=bare irqpoll pci=nommconf
Nos cuentas como te fue.
__________________

"No existen los problemas, tan solo soluciones"
Linux user #460594
Responder Citando
  #3  
Antiguo 11-ene-2011, 14:10
lbianchi lbianchi está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Ubicación: Esquel, Chubut - Argentina
Versión: 11.4
Mensajes: 16
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lbianchi está en el buen camino
Hola,
pues no me fue muy bien, hice lo que me sugirió zchronos y al reiniciar, no llegó a cargar el escritorio, salieron algunos mensajes de error y ahí quedó. Tuve que forzar a que reinicie con el botoncito de la CPU y luego arrancar en modo Failsafe.

Lamento no saber donde buscar el log de lo que va saliendo mientras se carga el sistema.

Por si sirve de algo, aquí transcribo el /var/log/messages después de modificar menu.lst, que se cuelgue y arrancar con Failsafe.

Código:
Jan 11 08:56:34 lbianchi sudo: lbianchi : TTY=pts/1 ; PWD=/home/lbianchi ; USER=root ; COMMAND=/usr/bin/nano /boot/grub/menu.lst
Jan 11 08:56:51 lbianchi kdm[3617]: Cannot execute 'grub-set-default': not in $PATH.
Jan 11 08:56:55 lbianchi polkitd(authority=local): Unregistered Authentication Agent for session /org/freedesktop/ConsoleKit/Session1 (system bus name :1.36, object path /org/kde/PolicyKit1/AuthenticationAgent, locale es_ES.UTF-8)
Jan 11 08:56:55 lbianchi shutdown[4717]: shutting down for system reboot
Jan 11 08:56:56 lbianchi init: Switching to runlevel: 6
Jan 11 08:56:56 lbianchi smartd[4083]: smartd received signal 15: Terminated
Jan 11 08:56:56 lbianchi smartd[4083]: Device: /dev/sda [SAT], state written to /var/lib/smartmontools/smartd.WDC_WD1600AABS_61PRA0-WD_WMAP93711142.ata.state
Jan 11 08:56:56 lbianchi smartd[4083]: smartd is exiting (exit status 0)
Jan 11 08:56:56 lbianchi avahi-daemon[3610]: Got SIGTERM, quitting.
Jan 11 08:56:56 lbianchi avahi-daemon[3610]: Leaving mDNS multicast group on interface eth0.IPv4 with address 192.168.0.21.
Jan 11 08:56:57 lbianchi auditd[3589]: The audit daemon is exiting.
Jan 11 08:56:57 lbianchi nmbd[2412]: [2011/01/11 08:56:57.597875,  0] nmbd/nmbd.c:71(terminate)
Jan 11 08:56:57 lbianchi nmbd[2412]:   Got SIGTERM: going down...
Jan 11 08:56:57 lbianchi rpcbind: rpcbind terminating on signal. Restart with "rpcbind -w"
Jan 11 08:56:58 lbianchi kernel: Kernel logging (proc) stopped.
Jan 11 08:56:58 lbianchi rsyslogd: [origin software="rsyslogd" swVersion="5.4.0" x-pid="3433" x-info="http://www.rsyslog.com"] exiting on signal 15.
Jan 11 09:00:03 lbianchi kernel: imklog 5.4.0, log source = /proc/kmsg started.
Jan 11 09:00:03 lbianchi rsyslogd: [origin software="rsyslogd" swVersion="5.4.0" x-pid="1257" x-info="http://www.rsyslog.com"] start
Jan 11 09:00:03 lbianchi kernel: [   11.791914] type=1505 audit(1294747200.382:3): operation="profile_load" pid=943 name=/sbin/klogd
Jan 11 09:00:03 lbianchi kernel: [   12.006793] type=1505 audit(1294747200.597:4): operation="profile_load" pid=948 name=/sbin/syslog-ng
Jan 11 09:00:03 lbianchi kernel: [   12.173386] type=1505 audit(1294747200.763:5): operation="profile_load" pid=985 name=/sbin/syslogd
Jan 11 09:00:03 lbianchi kernel: [   12.377071] type=1505 audit(1294747200.967:6): operation="profile_load" pid=1015 name=/usr/sbin/avahi-daemon
Jan 11 09:00:03 lbianchi kernel: [   12.560448] type=1505 audit(1294747201.150:7): operation="profile_load" pid=1043 name=/usr/sbin/identd
Jan 11 09:00:03 lbianchi kernel: [   12.738546] type=1505 audit(1294747201.329:8): operation="profile_load" pid=1090 name=/usr/sbin/mdnsd
Jan 11 09:00:03 lbianchi kernel: [   12.867555] type=1505 audit(1294747201.458:9): operation="profile_load" pid=1120 name=/usr/sbin/nscd
Jan 11 09:00:03 lbianchi kernel: [   13.038912] type=1505 audit(1294747201.629:10): operation="profile_load" pid=1121 name=/usr/sbin/ntpd
Jan 11 09:00:03 lbianchi kernel: [   13.128336] type=1505 audit(1294747201.718:11): operation="profile_load" pid=1122 name=/usr/sbin/traceroute
Jan 11 09:00:03 lbianchi kernel: [   14.514151] powernow-k8: Found 1 AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ (1 cpu cores) (version 2.20.00)
Jan 11 09:00:03 lbianchi kernel: [   14.518436] powernow-k8:    0 : fid 0xf (2300 MHz), vid 0xc
Jan 11 09:00:03 lbianchi kernel: [   14.522491] powernow-k8:    1 : fid 0xe (2200 MHz), vid 0xd
Jan 11 09:00:03 lbianchi kernel: [   14.526542] powernow-k8:    2 : fid 0xc (2000 MHz), vid 0xf
Jan 11 09:00:03 lbianchi kernel: [   14.530571] powernow-k8:    3 : fid 0xa (1800 MHz), vid 0x11
Jan 11 09:00:03 lbianchi kernel: [   14.534635] powernow-k8:    4 : fid 0x2 (1000 MHz), vid 0x12
Jan 11 09:00:03 lbianchi kernel: [   14.849107] ip6_tables: (C) 2000-2006 Netfilter Core Team
Jan 11 09:00:03 lbianchi kernel: [   15.026420] Clocksource tsc unstable (delta = -215848079 ns)
Jan 11 09:00:03 lbianchi kernel: [   15.341702] ip_tables: (C) 2000-2006 Netfilter Core Team
Jan 11 09:00:04 lbianchi kernel: [   15.534718] nf_conntrack version 0.5.0 (14943 buckets, 59772 max)
Jan 11 09:00:04 lbianchi SuSEfirewall2: batch committing...
Jan 11 09:00:04 lbianchi SuSEfirewall2: Firewall rules set to CLOSE.
Jan 11 09:00:05 lbianchi ifup:     lo        
Jan 11 09:00:05 lbianchi ifup:     lo        
Jan 11 09:00:05 lbianchi ifup: IP address: 127.0.0.1/8  
Jan 11 09:00:05 lbianchi ifup:  
Jan 11 09:00:05 lbianchi ifup:               
Jan 11 09:00:05 lbianchi ifup: IP address: 127.0.0.2/8  
Jan 11 09:00:05 lbianchi ifup:  
Jan 11 09:00:05 lbianchi ifup:     eth0      device: nVidia Corporation MCP61 Ethernet (rev a2)
Jan 11 09:00:06 lbianchi kernel: [   17.767867]   alloc irq_desc for 24 on node 0
Jan 11 09:00:06 lbianchi kernel: [   17.767874]   alloc kstat_irqs on node 0
Jan 11 09:00:06 lbianchi kernel: [   17.767893] forcedeth 0000:00:07.0: irq 24 for MSI/MSI-X
Jan 11 09:00:06 lbianchi ifup-dhcp:     eth0      Starting DHCP4+DHCP6 client
Jan 11 09:00:06 lbianchi dhcpcd[1822]: eth0: dhcpcd 3.2.3 starting
Jan 11 09:00:06 lbianchi dhcpcd[1822]: eth0: hardware address = 00:1a:4d:82:d7:27
Jan 11 09:00:06 lbianchi kernel: [   17.892156] NET: Registered protocol family 17
Jan 11 09:00:06 lbianchi dhcpcd[1822]: eth0: broadcasting for a lease
Jan 11 09:00:06 lbianchi dhcpcd[1822]: eth0: offered 192.168.0.21 from 192.168.0.1
Jan 11 09:00:06 lbianchi dhcpcd[1822]: eth0: checking 192.168.0.21 is available on attached networks
Jan 11 09:00:06 lbianchi ifup-dhcp: . 
Jan 11 09:00:07 lbianchi dhcpcd[1822]: eth0: leased 192.168.0.21 for 1296000 seconds
Jan 11 09:00:07 lbianchi dhcpcd[1822]: eth0: adding IP address 192.168.0.21/24
Jan 11 09:00:07 lbianchi dhcpcd[1822]: eth0: adding default route via 192.168.0.254 metric 0
Jan 11 09:00:07 lbianchi dhclient: Bound to *:546
Jan 11 09:00:08 lbianchi ifdown:     eth0      device: nVidia Corporation MCP61 Ethernet (rev a2)
Jan 11 09:00:08 lbianchi dhcpcd[1822]: eth0: Failed to lookup hostname via DNS: Name or service not known
Jan 11 09:00:08 lbianchi ifup:     eth0      device: nVidia Corporation MCP61 Ethernet (rev a2)
Jan 11 09:00:08 lbianchi dhclient: XMT: Solicit on eth0, interval 1010ms.
Jan 11 09:00:09 lbianchi nmbd[2305]: [2011/01/11 09:00:09.232566,  0] nmbd/nmbd.c:71(terminate)
Jan 11 09:00:09 lbianchi nmbd[2305]:   Got SIGTERM: going down...
Jan 11 09:00:09 lbianchi ifup-dhcp: . 
Jan 11 09:00:09 lbianchi SuSEfirewall2: /var/lock/SuSEfirewall2.booting exists which means system boot in progress, exit.
Jan 11 09:00:09 lbianchi dhcpcd[1822]: eth0: exiting
Jan 11 09:00:09 lbianchi dhclient: XMT: Solicit on eth0, interval 2020ms.
Jan 11 09:00:11 lbianchi dhclient: XMT: Solicit on eth0, interval 3990ms.
Jan 11 09:00:11 lbianchi ifup-dhcp: . 
Jan 11 09:00:14 lbianchi ifup-dhcp: . 
Jan 11 09:00:15 lbianchi dhclient: XMT: Solicit on eth0, interval 7840ms.
Jan 11 09:00:16 lbianchi kernel: [   28.361883] eth0: no IPv6 routers present
Jan 11 09:00:17 lbianchi ifup-dhcp: . 
Jan 11 09:00:19 lbianchi ifup-dhcp: . 
Jan 11 09:00:22 lbianchi ifup-dhcp: . 
Jan 11 09:00:23 lbianchi dhclient: XMT: Solicit on eth0, interval 15460ms.
Jan 11 09:00:24 lbianchi ifup-dhcp: . 
Jan 11 09:00:26 lbianchi ifup-dhcp:  
Jan 11 09:00:26 lbianchi ifup-dhcp:     eth0      IP address: 192.168.0.21/24
Jan 11 09:00:26 lbianchi ifup-dhcp:     eth0      DHCP6 continues in background
Jan 11 09:00:26 lbianchi kernel: Kernel logging (proc) stopped.
Jan 11 09:00:26 lbianchi rsyslogd: [origin software="rsyslogd" swVersion="5.4.0" x-pid="1257" x-info="http://www.rsyslog.com"] exiting on signal 15.
Jan 11 09:00:26 lbianchi kernel: imklog 5.4.0, log source = /proc/kmsg started.
Jan 11 09:00:26 lbianchi rsyslogd: [origin software="rsyslogd" swVersion="5.4.0" x-pid="3412" x-info="http://www.rsyslog.com"] start
Jan 11 09:00:26 lbianchi auditd[3478]: Started dispatcher: /sbin/audispd pid: 3480
Jan 11 09:00:26 lbianchi auditd[3478]: Init complete, auditd 2.0.4 listening for events (startup state disable)
Jan 11 09:00:26 lbianchi audispd: priority_boost_parser called with: 4
Jan 11 09:00:26 lbianchi audispd: max_restarts_parser called with: 10
Jan 11 09:00:26 lbianchi audispd: No plugins found, exiting
Jan 11 09:00:27 lbianchi kernel: [   39.263815] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
Jan 11 09:00:27 lbianchi kernel: [   39.263822] EDD information not available.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Found user 'avahi' (UID 103) and group 'avahi' (GID 106).
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Successfully dropped root privileges.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: avahi-daemon 0.6.25 starting up.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Loading service file /etc/avahi/services/sftp-ssh.service.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Loading service file /etc/avahi/services/ssh.service.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Loading service file /etc/avahi/services/udisks.service.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Joining mDNS multicast group on interface eth0.IPv4 with address 192.168.0.21.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: New relevant interface eth0.IPv4 for mDNS.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Network interface enumeration completed.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Registering new address record for fe80::21a:4dff:fe82:d727 on eth0.*.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Registering new address record for 192.168.0.21 on eth0.IPv4.
Jan 11 09:00:28 lbianchi avahi-daemon[3589]: Registering HINFO record with values 'I686'/'LINUX'.
Jan 11 09:00:29 lbianchi avahi-daemon[3589]: Server startup complete. Host name is lbianchi.local. Local service cookie is 796581292.
Jan 11 09:00:29 lbianchi kdm_config[3597]: Multiple occurrences of key 'UseTheme' in section [X-*-Greeter] of /usr/share/kde4/config/kdm/kdmrc
Jan 11 09:00:30 lbianchi acpid: 1 client rule loaded
Jan 11 09:00:30 lbianchi avahi-daemon[3589]: Service "lbianchi" (/etc/avahi/services/udisks.service) successfully established.
Jan 11 09:00:30 lbianchi avahi-daemon[3589]: Service "lbianchi" (/etc/avahi/services/ssh.service) successfully established.
Jan 11 09:00:30 lbianchi avahi-daemon[3589]: Service "SFTP File Transfer on lbianchi" (/etc/avahi/services/sftp-ssh.service) successfully established.
Jan 11 09:00:31 lbianchi automount[3825]: bind_ldap_simple: lookup(ldap): Unable to bind to the LDAP server: (default), error Can't contact LDAP server
Jan 11 09:00:31 lbianchi automount[3825]: bind_ldap_simple: lookup(ldap): Unable to bind to the LDAP server: (default), error Can't contact LDAP server
Jan 11 09:00:31 lbianchi automount[3825]: bind_ldap_simple: lookup(ldap): Unable to bind to the LDAP server: (default), error Can't contact LDAP server
Jan 11 09:00:31 lbianchi automount[3825]: bind_ldap_simple: lookup(ldap): Unable to bind to the LDAP server: (default), error Can't contact LDAP server
Jan 11 09:00:34 lbianchi /usr/sbin/cron[4042]: (CRON) STARTUP (V5.0)
Jan 11 09:00:35 lbianchi smartd[4065]: smartd 5.39.1 2010-01-28 r3054 [i686-pc-linux-gnu] (openSUSE RPM)#012Copyright (C) 2002-10 by Bruce Allen, http://smartmontools.sourceforge.net#012
Jan 11 09:00:35 lbianchi smartd[4065]: Opened configuration file /etc/smartd.conf
Jan 11 09:00:35 lbianchi smartd[4065]: Drive: DEVICESCAN, implied '-a' Directive on line 26 of file /etc/smartd.conf
Jan 11 09:00:35 lbianchi smartd[4065]: Configuration file /etc/smartd.conf was parsed, found DEVICESCAN, scanning devices
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda, type changed from 'scsi' to 'sat'
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda [SAT], opened
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda [SAT], found in smartd database.
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda [SAT], is SMART capable. Adding to "monitor" list.
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda [SAT], state read from /var/lib/smartmontools/smartd.WDC_WD1600AABS_61PRA0-WD_WMAP93711142.ata.state
Jan 11 09:00:35 lbianchi smartd[4065]: Monitoring 1 ATA and 0 SCSI devices
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 122 to 111
Jan 11 09:00:35 lbianchi smartd[4065]: Device: /dev/sda [SAT], state written to /var/lib/smartmontools/smartd.WDC_WD1600AABS_61PRA0-WD_WMAP93711142.ata.state
Jan 11 09:00:35 lbianchi smartd[4089]: smartd has fork()ed into background mode. New PID=4089.
Jan 11 09:00:35 lbianchi SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
Jan 11 09:00:36 lbianchi SuSEfirewall2: batch committing...
Jan 11 09:00:36 lbianchi SuSEfirewall2: Firewall rules successfully set
Jan 11 09:00:38 lbianchi dhclient: XMT: Solicit on eth0, interval 30870ms.
Jan 11 09:00:40 lbianchi smbd[3972]: [2011/01/11 09:00:40.078012,  0] libads/kerberos.c:333(ads_kinit_password)
Jan 11 09:00:40 lbianchi smbd[3972]:   kerberos_kinit_password LUCAS BIANCHI$@CIEFAP.ORG.AR failed: Client not found in Kerberos database
Jan 11 09:00:40 lbianchi smbd[3972]: [2011/01/11 09:00:40.079383,  0] printing/nt_printing.c:629(nt_printing_init)
Jan 11 09:00:40 lbianchi smbd[3972]:   nt_printing_init: error checking published printers: WERR_ACCESS_DENIED
Jan 11 09:00:40 lbianchi smbd[3972]: [2011/01/11 09:00:40.225269,  0] smbd/server.c:500(smbd_open_one_socket)
Jan 11 09:00:40 lbianchi smbd[3972]:   smbd_open_once_socket: open_socket_in: La dirección ya se está usando
Jan 11 09:00:40 lbianchi smbd[3972]: [2011/01/11 09:00:40.226866,  0] smbd/server.c:500(smbd_open_one_socket)
Jan 11 09:00:40 lbianchi smbd[3972]:   smbd_open_once_socket: open_socket_in: La dirección ya se está usando
Jan 11 09:00:43 lbianchi kernel: [   54.426316] CPUFREQ: Per core ondemand sysfs interface is deprecated - up_threshold
Jan 11 09:01:01 lbianchi polkitd[4480]: started daemon version 0.96 using authority implementation `local' version `0.96'
Jan 11 09:01:01 lbianchi polkitd(authority=local): Registered Authentication Agent for session /org/freedesktop/ConsoleKit/Session1 (system bus name :1.33 [/usr/lib/kde4/libexec/polkit-kde-authentication-agent-1], object path /org/kde/PolicyKit1/AuthenticationAgent, locale es_ES.UTF-8)
Jan 11 09:01:01 lbianchi python: hp-systray[4468]: error: option -s not recognized
Jan 11 09:01:09 lbianchi dhclient: XMT: Solicit on eth0, interval 61620ms.
Esto que les cuento me sucede con la computadora de mi trabajo, pero ayer, por primera vez me ocurrió también en mi casa. ¿qué puede ser que esté pasando?

Muchas Gracias,

Lucas.
Responder Citando
  #4  
Antiguo 14-ene-2011, 15:46
lbianchi lbianchi está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Ubicación: Esquel, Chubut - Argentina
Versión: 11.4
Mensajes: 16
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lbianchi está en el buen camino
Hola de nuevo,
parece que era problema de los drivers de Nvidia,
seguí los pasos que encontré en esta página: http://www.taringa.net/posts/linux/7...suse-11_3.html que tambien los encontre en otras, para instalar correctamente los drivers de mi placa.

Ahora todo anda, no se congela el escritorio y andan los efectos, aunque la parte gráfica la noto un poco lenta y pesada.
Me quedó así:

Información de la CPU
Procesador (CPU): AMD Athlon(tm) 64 X2 Dual Core Processor 4400+
Velocidad: 1000,00 MHz
Núcleos: 2

Información de la memoria
Memoria total (RAM): 934,0 MiB
Memoria disponible: 50,1 MiB (+ 43,1 MiB cachés)
Espacio disponible de intercambio: 2,1 GiB

Información de la pantalla
Fabricante: nVidia Corporation
Modelo: GeForce 6100 nForce 405
Controlador 2D: nvidia
Controlador 3D: NVIDIA 260.19.29


Ahora el problema que tengo es que no puedo hacer andar Clementine (lo prefiero antes que Amarok porque resulta más simple). Cuando lo intento ejecutar desde la terminal me sale lo siguiente: "Excepción de coma flotante" Por lo poco que estuve leyendo eso parece estar relacionado con la configuración del monitor, tal vez tenga que instalar nuevamente los drivers de Nouveau, pero bueno, sera tema de otro hilo, lo que dio origen a éste considero que esta resuelto.

Muchas gracias por los aportes.
Lucas.
Responder Citando
  #5  
Antiguo 26-ene-2011, 06:47
Avatar de Pincel
Pincel Pincel está desconectado
Aforado
 
Fecha de Ingreso: 30-octubre-2009
Ubicación: santiago
Versión: 11.3
Mensajes: 17
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Pincel está en el buen camino
tbn tengo un problema similar de nada, se me congela el escritorio y debo reiniciar... me ayudan como poder dar indicaciones..

gracias.
Responder Citando
  #6  
Antiguo 26-ene-2011, 15:59
lbianchi lbianchi está desconectado
Aforado
 
Fecha de Ingreso: 11-noviembre-2010
Ubicación: Esquel, Chubut - Argentina
Versión: 11.4
Mensajes: 16
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
lbianchi está en el buen camino
Hola a Pincel y a todos,
te comentó que recién ayer pude solucionar mi problema y tal vez te sirva también a vos, si es que tienes una placa NVIDIA.
Yo había instalado el último driver de dicha placa (NVIDIA 260.19.29) y continuaba teniendo problemas.
Buscando encontré que gente con un problema como el mío sugería instalarse una versión anterior de los drivers: http://forums.opensuse.org/english/g...issues-17.html, como dice en esa pagina, te los podes bajar de la pagina de NVIDIA: http://www.nvidia.com/object/linux-d...53-driver.html.

Luego, para instalarlos segui los pasos que encontre en este mismo foro: http://www.forosuse.org/forosuse/showthread.php?t=7216.

Me quedo asi:
Información de la pantalla
Fabricante: nVidia Corporation
Modelo: GeForce 6100 nForce 405
Controlador 2D: nvidia
Controlador 3D: NVIDIA 256.53


Y listo, anda todo, Clementine, Amarok, los efectos de escritorio, no se congela e incluso todo se ve mucho mas agil que antes.
Espero que te sirva.

Saludos,
Lucas.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
OpenSuse 11.3 se congela ricardorivaul Hardware 1 26-sep-2010 10:43
Review de openSUSE 11.0 y comparativa con Ubuntu. Dux El Contubernio 54 20-feb-2010 14:30
Después de instalar suse 11.2 no funciona red local amungar Internet, Redes y Wireless 15 21-nov-2009 09:52
Anuncio oficial openSUSE 11.0 (español) elpreto Portal de ForoSUSE 66 18-ago-2008 17:48
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 11:41



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:17.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba