Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Ayuda Error driver via
  #1  
Antiguo 16-sep-2010, 00:33
Avatar de rockhunter
rockhunter rockhunter está desconectado
Aforado
 
Fecha de Ingreso: 16-septiembre-2010
Versión: 11.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
rockhunter está en el buen camino
Smile Ayuda Error driver via

Hola, saludos a todos, bueno soy nuevo en el foro y tengo un problema XD, ademas de ser nuevo en el foro soy nuevo con opensuse, instale 11.3 en mi tarro (buen viejo tarro el mio) y tiene una tarjeta de video integrada K8M800/K8N800/K8N800A [S3 UniChrome Pro], me baje el driver de la pagina oficial, lei el readme pero sucedieron unos errores que no se que es:

autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal -I m4
autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf
autoreconf: running: /usr/bin/autoheader
autoreconf: running: automake --add-missing --copy --no-force
src/Makefile.am:35: Libtool library used but `LIBTOOL' is undefined
src/Makefile.am:35: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
src/Makefile.am:35: to `configure.ac' and run `aclocal' and `autoconf' again.
src/Makefile.am:35: If `AC_PROG_LIBTOOL' is in `configure.ac', make sure
src/Makefile.am:35: its definition is in aclocal's search path.
autoreconf: automake failed with exit status: 1

bueno, alfinal dice que fallo algo, pero no se que es , algo de ayuda para identificar el problema, de antemano muchas gracias!!!

saludos
Responder Citando
  #2  
Antiguo 16-sep-2010, 09:00
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.481
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado la norma 5.

Te falta el paquete libtool, mira que tengas instalado el patron "Development Base" o "Desarrollo Base" mas el paquetes kernel-source. No obstante, en el repositorio OSS de openSUSE o en el DVD esta unichrome.

__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Gracias
  #3  
Antiguo 16-sep-2010, 18:41
Avatar de rockhunter
rockhunter rockhunter está desconectado
Aforado
 
Fecha de Ingreso: 16-septiembre-2010
Versión: 11.3
Mensajes: 2
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
rockhunter está en el buen camino
Gracias

ok, muchas gracias... voy a leer las normas del foro y voy a buscar el drifver de la tarjeta en los repos.. gracias.. xao!!

Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Ayuda con servidores de archivos lunnikaus Internet, Redes y Wireless 26 20-mar-2009 00:28
Necesito ayuda para el sonido y internet lazyapply Hardware 4 26-ago-2007 02:13
Ayuda con Sonido StUdEnT Hardware 2 26-abr-2007 18:17
ayuda con ISP ryuseiken Software 0 13-ene-2007 20:28
Ayuda de suse no sirvió tarjeta wireless naufrago Hardware 0 14-jul-2005 18:14



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 19:12.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba