Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Escritorios: KDE, Gnome, otros...


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

No puedo instalar los repositorios que recibo online
  #1  
Antiguo 29-ago-2010, 15:39
catlib catlib está desconectado
Habitual
 
Fecha de Ingreso: 29-agosto-2010
Ubicación: Sabadell ( Barcelona )
Versión: 42.2
Mensajes: 319
Agradecimientos: 334
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 8
catlib está en el buen camino
No puedo instalar los repositorios que recibo online

Hola
No puedo actualizar los repositorios que recibo,da el error que adjunto.

Agradecere vuestra ayuda

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg error.jpg (26,5 KB (Kilobytes), 67 visitas)
Responder Citando
En otro hilo
  #2  
Antiguo 29-ago-2010, 19:15
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
En otro hilo

Espero que te sirva.

http://www.forosuse.org/forosuse/sho...498#post130498
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a garrapax Por Este Mensaje:
catlib (02-sep-2010)
  #3  
Antiguo 29-ago-2010, 19:32
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¡Hola!
Puede ser que, debido a la liberación definitiva de KDE4, ya no existan programas ni parches en el directorio "Community", como puedes comprobar entrando en el servidor de archivos de http://download.opensuse.org/reposit...DE4:/Community. Deberías cambiar el arbol desde el directorio KDE4: a desktop/openSUSE_11.2.
También puedes mirar este hilo :http://www.forosuse.org/forosuse/sho...ight=Community .
Espero que te haya solucionado el problema. Salud y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a sanjui Por Este Mensaje:
catlib (02-sep-2010)
  #4  
Antiguo 29-ago-2010, 21:20
catlib catlib está desconectado
Habitual
 
Fecha de Ingreso: 29-agosto-2010
Ubicación: Sabadell ( Barcelona )
Versión: 42.2
Mensajes: 319
Agradecimientos: 334
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 8
catlib está en el buen camino
Gracias por tu ayuda,pero como no soy muy experto ¿puedes explicarme lo de cambiar el arbol desde KDE4 a desktop/openSUSE_11.2?.
Disculpa mi ignorancia
Responder Citando
  #5  
Antiguo 31-ago-2010, 15:19
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
Fácil. De la carpeta que Yast, instalar programas, repositorios, elije el correspondiente a KDE, editalo y cambia los directorios finales que apuntan a KDE4:/Community, por KDE4:/Desktop/openSUSE_11.2.
EDITO: Aquí http://download.opensuse.org/repositories/KDE:/Distro:/Stable/openSUSE_11.2/
está el repositorio.

EDITO 2: Para aprender toooodo lo referente a los repositorios de software, Diablo Rojo hizo un magnifico tutorial aquí: http://www.forosuse.org/forosuse/showthread.php?t=23559
Espero que te ayude.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)

Última edición por sanjui; 01-sep-2010 a las 09:35 Razón: Añadir información
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a sanjui Por Este Mensaje:
catlib (02-sep-2010)
  #6  
Antiguo 02-sep-2010, 21:34
catlib catlib está desconectado
Habitual
 
Fecha de Ingreso: 29-agosto-2010
Ubicación: Sabadell ( Barcelona )
Versión: 42.2
Mensajes: 319
Agradecimientos: 334
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 8
catlib está en el buen camino
Gracias a todos
Pero al final e instalado el 11.3 y por el momento funciona muy bien excepto el firefox que no puedo leer la vanguardia,en cambio el konqueror si la acepta.
Responder Citando
  #7  
Antiguo 03-sep-2010, 10:21
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¡Hola!
Me alegro que ya te funcione casi todo, ya es "potra" a las primeras de cambio.
He comprobado en mi sistema el acceso a La Vanguardia, y lo abro sin problemas...¿quizás deberías actualizar mozilla?.Puedes añadir el repositorio a Yast para la versión 11.3, aquí:http://download.opensuse.org/reposit...openSUSE_11.3/ .
Espero que te sirva, salud y suerte
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a sanjui Por Este Mensaje:
catlib (03-sep-2010)
  #8  
Antiguo 03-sep-2010, 12:44
catlib catlib está desconectado
Habitual
 
Fecha de Ingreso: 29-agosto-2010
Ubicación: Sabadell ( Barcelona )
Versión: 42.2
Mensajes: 319
Agradecimientos: 334
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 8
catlib está en el buen camino
Lo siento sanjui no lo consigo.
Soy bastante torpe en estos temas
Responder Citando
"Gdk-WARNING **: XID collision, trouble ahead
  #9  
Antiguo 03-sep-2010, 15:54
Avatar de garrapax
garrapax garrapax está desconectado
Habitual
 
Fecha de Ingreso: 30-noviembre-2009
Ubicación: Lugo, España
Versión: 11.4, KDE
Mensajes: 206
Agradecimientos: 49
Agradecido 32 Veces en 28 Mensajes
Poder de Credibilidad: 9
garrapax está en el buen camino
"Gdk-WARNING **: XID collision, trouble ahead

Te recomiendo que pruebes desde la consola para tener más información.

Abres la terminal y simplemente escribes.

Cita:
firefox lavanguardia.es
Yo he probado y me carga la página pero en la consola me da el siguiente error:

Cita:
"Gdk-WARNING **: XID collision, trouble ahead
He probado con otras páginas web y no me da ese error. Con chromium tampoco me da error.

He mirado en google y de momento no he llegado a ninguna conclusión, pero si he visto que aparece bastante el tema (se menciona la gráfica, flash, java...).

Me gustaría saber si en tu caso te da el mismo error mencionado, y también te aconsejo que pruebes chromium. (ya no uso nunca firefox, lo hice ahora para probar sobre tu problema)

Nota para los moderadores: creo que en caso de confirmarse el mismo error, debería ser tratado el tema en un nuevo hilo, puesto que ya se alejaría del inicio del hilo:
"no puedo instalar los repositorios que recibo online"
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a garrapax Por Este Mensaje:
catlib (03-sep-2010)
  #10  
Antiguo 03-sep-2010, 21:32
catlib catlib está desconectado
Habitual
 
Fecha de Ingreso: 29-agosto-2010
Ubicación: Sabadell ( Barcelona )
Versión: 42.2
Mensajes: 319
Agradecimientos: 334
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 8
catlib está en el buen camino
En consola no me da ningun error pero no sale la pagina entera
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Que version de suse puedo instalar Mitnik General OpenSUSE 5 03-ago-2008 21:59
no puedo instalar suse 10.0 davidAQ Instalación y Actualizaciones 3 26-mar-2008 22:01
no puedo instalar paquetes con yast francesc Software 6 07-dic-2007 10:02
no puedo instalar rpm manolomp Software 13 11-mar-2005 15:09
No puedo instalar el Firefox zhonnetiks Software 6 06-dic-2004 20:48



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 23:42.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba