Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

problemas actualizar a kernel pae
  #1  
Antiguo 16-ago-2010, 07:55
Avatar de annubis
annubis annubis está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Mexico
Versión: 13.1 64bits
Mensajes: 585
Agradecimientos: 33
Agradecido 28 Veces en 18 Mensajes
Poder de Credibilidad: 13
annubis está en el buen camino
Enviar un mensaje por MSN a annubis
problemas actualizar a kernel pae

Buenas,

Estaba intentando por 2 veces instalar el kernel pae despues de realizar una instalacion nueva del 11.3, y en el apartado de instalar software de yast, me daba conflictos y la forma de arreglarlos.
Al final si me acepto los cambios y se puso a instalar el kernel pae con todos sus aditamentos, mas o menos 3 gigas, me desinstalo algunas cosas y empezo a instalar el resto. Hasta ahi bien, el problema surge cuando los paqutes los descarga y empieza a decir que no se puede isntalar, asi con varios, dandole a ignorar a cada uno que salia, que era continuo, hasta que cancele la actualizacion.

Despues de eso, y ni la consola funcioanba.

Y si reiniciio la computadora ya ni en modo seguro me deja entrar, vamos un caos.

Nose que requisitos se necesitan para el kernel pae y si se puede instala desde cero, el caso es que tengo un phenom ii 955 64 bits, 4 gbs de ram, creo que eso si le permitiria instalar el pae?.

Lo quiero instalar por unos drivers para la capturadora de video easycap y necesita el kernel pae.

alguna idea porque no me deja instalarlo?

gracias

editado: parece que ya he visto mi error, el kernel pae es para 32bits permitiendo superar la barrera de 4 gbs de memoria ram, esto es asi?, evidentemente tiene conflctos con el sistema de 64 bits instalado. lamentablemente entonces no se como puedo instalar los drivers que necesito puesto que me piden el kernel pae, son los synteck11.

Ya me aclaré un poco gracias a jcsl en el post http://www.forosuse.org/forosuse/showthread.php?t=23822 que explica los distintos tipos de kernels.

Así que nada de instalar el kernel pae porque luego pasa lo que pasa
"la ignorancia es la madre del atrevimiento"
__________________
AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
--------------------------------------------------------------------------------------------------------------
Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

Última edición por annubis; 16-ago-2010 a las 15:35
Responder Citando
  #2  
Antiguo 20-ago-2010, 03:06
mehnec mehnec está desconectado
Aforado
 
Fecha de Ingreso: 16-enero-2008
Ubicación: mexico
Versión: opensuse 11.3.3
Mensajes: 63
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
mehnec está en el buen camino
Hola podrias como un granfavor decirme cuales son todos los paquetes que se necesitan para instalar el kernel pae 2.6.35.1-1 por que a mi me permite hacerlo sin problemas creo el initrd y las entradas en el lanzador de arranque pero a la hora de seleccionarlo me manda fatal error Colud: not load/lib/modules/2.6.35.1-1 pae /modules.dep y tengo que iniciar con el kernel 2.6.34.12 pero con ese kernel se me congela por ser una tarjeta intel con escritorio kde 4.5 me gustaria saber cuales son los pasos a seguir para una correcta instalacion del kernel pae si pudieras ayudarme mi sistema es de 32 asi que si puedo instalarlo y yast no me manda ningun aviso o advertencia gracias hombre de antemano
__________________
viva mexico y la maquina del cruz azul equipaso de futbol ,lo mejor del software libre es que no te ata,permitiendote experimentar y aprender
Responder Citando
  #3  
Antiguo 21-ago-2010, 02:04
mehnec mehnec está desconectado
Aforado
 
Fecha de Ingreso: 16-enero-2008
Ubicación: mexico
Versión: opensuse 11.3.3
Mensajes: 63
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
mehnec está en el buen camino
Aqui de nuevo pongo esta consulta aun que no se si sea su lugar o tenga que abrir uno nuevo pero bueno el caso es el siguiente:
Instalo el kernel pae desde yast con todos los modulos que aparecen ahi y las dependencias ahi no me da ningun problema , se instala, creo la entrada correspondiente en el grub e incluso ya he hecho que la cree automaticamente todo bien reinicio y ZaZ me manda este mensaje
fatal error Colud: not load/lib/modules/2.6.35.1-1 pae /modules.dep

como todavia tengo una entrada del kernel 2.6.34 entro en este que es desde donde les escribo, ya busque en el foro y en san G pero no encuentro como instalar correctamente el kernel, se que hay halgo que me falta o que hago mal si fuera lo contrario funcionaria a la perfeccion pero no es asi les ruego me ayuden con un pequeño tutorial de como instalar el kernel 2.6.35.1-1 en cualquier version ya sea pae , desktop ,default etc, pero que funcione por que nadamas no puedo señores Snif Snif Snif ........
__________________
viva mexico y la maquina del cruz azul equipaso de futbol ,lo mejor del software libre es que no te ata,permitiendote experimentar y aprender
Responder Citando
  #4  
Antiguo 21-ago-2010, 09:29
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.591
Agradecimientos: 570
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
A falta de informacion todo son conjeturas. Pero instalar kernel's no es tan complicado solo hay que seleccionar los que te interesan y se instala. Cosa distinta es si estas utilizando repositorios de Kernel experimentales para instalar algun kernel y por eso tengas conflictos, si es así, quita esos repositorios.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #5  
Antiguo 21-ago-2010, 19:38
mehnec mehnec está desconectado
Aforado
 
Fecha de Ingreso: 16-enero-2008
Ubicación: mexico
Versión: opensuse 11.3.3
Mensajes: 63
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
mehnec está en el buen camino
Gracias DiabloRojo este es el proceso que sigo espero ser lo mas puntual y saberme explicar dice asi:
Voy a yast- instalar software- en buscar escribo kernel me aparecen lo que trae la instalacion de dvd osea el kernel default 2.6.34.12 y aparacen sin instalar el kernel pae 2.6.35.1-1 y desktop 2.6.35.1-1 que son los que me interesan los marco para instalar asi como el base,debuginfo,debugsource, devel y devel-debuginfo de cada uno (osea del kernel pae y del kernel desktop 2.6.35.1-1 estos los descarga de el repositorio Kernel:HEAD con prioridad 99 y fabricante obs://build.opensuse.org/Kernel que es el unico que los brinda o que se que los tiene) hecho todo esto en yast doy acptar para que comiense la instalacion. termina de instalar y me voy a yast - sistema-cargador de arranque- ahi e intentado diciendole que genere la entra automaticamente o tambien la e hecho manual a lo cual se crea la entrada doy aceptar no manda ningun mensaje de error reinicio selecciono el nuevo quernel ahi es donde me manda el mensaje
fatal error Colud: not load/lib/modules/2.6.35.1-1 pae /modules.dep
No se si sea lo que mencionas de que el repositorio sea el equivocado o algo asi espero me haya podido dar a entender jejeje gracias de antemano
__________________
viva mexico y la maquina del cruz azul equipaso de futbol ,lo mejor del software libre es que no te ata,permitiendote experimentar y aprender
Responder Citando
  #6  
Antiguo 22-ago-2010, 01:53
mehnec mehnec está desconectado
Aforado
 
Fecha de Ingreso: 16-enero-2008
Ubicación: mexico
Versión: opensuse 11.3.3
Mensajes: 63
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 10
mehnec está en el buen camino
Traté de editar pero no me dejo asi que escribo que solucione el problema.
Al pareser era que yast tenia un daño, el cual no instalaba correctamente el kernel, reinstale yast con zipper, despues con un rpmdb --rebuilddb y yast quedo a la perfeccion y pudo instalar el kernel correctamente.

Gracias a todos.
__________________
viva mexico y la maquina del cruz azul equipaso de futbol ,lo mejor del software libre es que no te ata,permitiendote experimentar y aprender
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Inestabilidad de opensuse 10.2 (ayuda) p3g4z0 General OpenSUSE 25 17-feb-2007 11:00
No me arrancan las X (Xorg) manelleon Hardware 22 29-nov-2006 18:05
Problema con red en SuSE 9.0 Pro arandaedgar Internet, Redes y Wireless 6 16-oct-2006 03:52
Unable to handle kernel NULL pointer dereference at virtual address 00000000 pacorro.martine General OpenSUSE 1 01-ago-2006 19:44
Suse 10 se cuelga al arrancar el escritorio goordel Hardware 6 14-mar-2006 19:21



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:39.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba