Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema al intentar instalar SuSE 11.3 desde un USB
  #1  
Antiguo 28-jul-2010, 17:59
Avatar de CSaGa
CSaGa CSaGa está desconectado
Aforado
 
Fecha de Ingreso: 28-julio-2010
Versión: openSuSE 11.3
Mensajes: 3
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
CSaGa está en el buen camino
Problema al intentar instalar SuSE 11.3 desde un USB

Hola, soy bastante nueva en el mundillo de Linux, pero tengo un problema. Tengo un netbook Asus Eee Pc 1005p en el cual tenía instalado kubuntu 10.04, ya que era el unico sistema que me reconocia las tarjetas de red (de momento), y también tengo instalado XP.
He instalado suse 11.3 desde un usb (he booteado la iso del dvd con unetbootin) y me he llevado una gran sorpresa al comprobar que me reconocía las dos tarjetas de red, tanto la ethernet como la wifi, la cual siempre da problemas de driver y tengo que usar ndiswrapper.
Bueno, a lo que iba. Mi problema es que cuando ya ha terminado la instalacion, añado los repositorios y demás, intento instalar wine y alguna aplicacion más desde el instalador de software, pero me dice que no encuentra "el dispositivo instalador /dev/sdb1", el cual, es el usb con el que hice la instalación.
Si tengo el lapiz en el pc, con la imagen de suse instalada, todo va bien, pero en cuanto quito el lapiz, no puedo actualizar, ni instalar, ni hacer nada con el.
He estado buscando informacion, pero no encuentro nada.
¿Alguien podría ayudarme?

Un saludo
Responder Citando
  #2  
Antiguo 28-jul-2010, 18:53
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 76
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
en yast mira en los repos y elimina el repo DVD
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a julioeep Por Este Mensaje:
CSaGa (28-jul-2010)
  #3  
Antiguo 28-jul-2010, 18:57
Avatar de CSaGa
CSaGa CSaGa está desconectado
Aforado
 
Fecha de Ingreso: 28-julio-2010
Versión: openSuSE 11.3
Mensajes: 3
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
CSaGa está en el buen camino
Si, ya lo he hecho. La verdad es que era un fallo bastante tonto... Sólo que no había visto que tenía marcado en los repositorios del yast que tenía marcado device=/dev/sdb1.
Lo he desmarcado y ya todo funciona correctamente.
Espero que a alguien que sea tan despistado como yo le sirva este post
Responder Citando
  #4  
Antiguo 28-jul-2010, 22:00
saggiator saggiator está desconectado
Aforado
 
Fecha de Ingreso: 02-octubre-2007
Ubicación: Cartagena
Versión: opensuse 11.3 64bits
Mensajes: 6
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
saggiator está en el buen camino
Enviar un mensaje por MSN a saggiator Enviar un mensaje por Skype™ a saggiator
Asi ya la proxima vez de este error tonto ya te acordarás y no tendras mas problemas al montar una unidad de dvd o usb.

Un saludo.

Última edición por saggiator; 28-jul-2010 a las 22:05
Responder Citando
  #5  
Antiguo 28-jul-2010, 23:50
Avatar de julioeep
julioeep julioeep está desconectado
Miembro Junior
 
Fecha de Ingreso: 19-diciembre-2008
Ubicación: Villavicencio, Colombia
Versión: openSUSE LEAP 42.2
Mensajes: 678
Agradecimientos: 76
Agradecido 122 Veces en 110 Mensajes
Poder de Credibilidad: 9
julioeep está en el buen camino
Sin embargo, si tienes suficiente espacio en disco podrías crear un repo con la imagen iso del dvd, o copiando el contenido el dvd en una carpeta, por lo menos a mi me resulta muy útil a la hora de instalar software.
Responder Citando
  #6  
Antiguo 29-jul-2010, 00:31
Avatar de CSaGa
CSaGa CSaGa está desconectado
Aforado
 
Fecha de Ingreso: 28-julio-2010
Versión: openSuSE 11.3
Mensajes: 3
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
CSaGa está en el buen camino
Me lo había planteado, pero verás, el netbook solo tiene 160 gb de disco duro. Contando la particion de Linux, la swap, la de Windows y otra que tengo para los datos, para no perderlos... digamos que hacer otra particion de 5gb seria desperdiciar memoria. Hablo en este caso, porque si tuviera más capacidad, no estaría mal.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
suse 11.3 no se inicia despues de actualizarlo desde 11.2 anfeza76 Instalación y Actualizaciones 11 29-jul-2010 04:26
como instalar suse desde internet danielrova123 Instalación y Actualizaciones 8 25-may-2007 02:41
Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9 Fernando Torres Instalación y Actualizaciones 9 11-may-2007 18:49
Problema con SATA en inicio de kernel en SUSE 10.2 Celula32 Software 2 16-dic-2006 21:11
problema para instalar Suse 9.1 rana Instalación y Actualizaciones 7 18-ago-2004 18:10



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:28.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba