Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Administración > Portal de ForoSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Disponible driver grafico ATI Catalyst 10.7
  #1  
Antiguo 25-jul-2010, 12:22
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.585
Agradecimientos: 568
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Disponible driver grafico ATI Catalyst 10.7



Ya está disponible la versión 10.7 de los drivers propietarios de ATI-AMD. Valida para las nuevas tarjetas.

Disponibles ya en su versión (32 bits y 64 bits):
http://support.amd.com/us/gpudownloa...2&lang=English

Notas de lanzamiento:
https://a248.e.akamai.net/f/674/9206..._107_linux.pdf

Centro de Descargas: http://support.amd.com/us/gpudownload/Pages/index.aspx

Saludos.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Última edición por DiabloRojo; 27-jul-2010 a las 13:00
Responder Citando
No se instala da error
  #2  
Antiguo 25-jul-2010, 17:43
Avatar de Napoleon
Napoleon Napoleon está desconectado
Aforado
 
Fecha de Ingreso: 19-julio-2010
Ubicación: Madrid, España
Versión: 11.3
Mensajes: 19
Agradecimientos: 11
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Napoleon está en el buen camino
Enviar un mensaje por Yahoo  a Napoleon
No se instala da error

Operating System openSUSE 11.3
Platform x86_64
System Vendor System manufacturer
System Model P5Q DELUXE System Version (wiki)
Kernel 2.6.34-12-desktop
Formfactor desktop
Last Modified 2010-07-17 20:38:20

ATI Technologies Inc RV730XT [Radeon HD 4670]

# sh ./ati-driver-installer-10-6-x86.x86_64.run
Created directory fglrx-install.fJNzFH
Verifying archive integrity... All good.
Uncompressing ATI Catalyst(TM) Proprietary Linux Driver-8.741............................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. ............................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================
which: no XFree86 in (/home/mynombre/bin:/usr/local/bin:/usr/bin:/sbin:/usr/sbin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/opt/kde3/bin:/usr/lib64/jvm/jre/bin)

Error: ./default_policy.sh does not support version
default:v2:x86_64:lib::none:2.6.34-12-desktop:; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.fJNzFH
no se instala
Responder Citando
  #3  
Antiguo 25-jul-2010, 20:27
Avatar de faco84
faco84 faco84 está desconectado
Habitual
 
Fecha de Ingreso: 04-julio-2006
Ubicación: Chile
Versión: 12.2
Mensajes: 280
Agradecimientos: 16
Agradecido 15 Veces en 13 Mensajes
Poder de Credibilidad: 12
faco84 está en el buen camino
Enviar un mensaje por MSN a faco84 Enviar un mensaje por Skype™ a faco84
Creo que para openSUSE 11.3 aun no hay un soporte oficial para instalar los controladores fglrx.
Desde opensuse.org se ha encontrado una forma puesto que los chips HD5xxx no funcionan con los libres y por lo tanto han tenido que emplear esta forma donde editan el script y compilan luego para instalar.
Yo escribí un artículo en mi blog en español con los pasos a seguir para obtener el controlador de ATI fglrx en openSUSE 11.3: http://southernlink.blogspot.com/201...nsuse-113.html

La solución ya ha sido probada en distintos chips y funciona de maravilla. Otros han encontrado ciertos eventos de rallas y bloques negros que aparecen y desaparecen pero que de ningún modo perjudican tu rendimiento.
__________________
HP Dv6 - AMD Radeon HD6600 - OpenSUSE 12.2 - KDE 4.9 - Linux 3.7.0
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a faco84 Por Este Mensaje:
Napoleon (25-jul-2010)
  #4  
Antiguo 25-jul-2010, 21:32
Avatar de Napoleon
Napoleon Napoleon está desconectado
Aforado
 
Fecha de Ingreso: 19-julio-2010
Ubicación: Madrid, España
Versión: 11.3
Mensajes: 19
Agradecimientos: 11
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Napoleon está en el buen camino
Enviar un mensaje por Yahoo  a Napoleon
Hola foco84
seguí los pasos de tu block letra a letra
fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 4600 Series
OpenGL version string: 3.3.9901 Compatibility Profile Context
funciona bien veré los resultados en los próximos días si no opino nada mas
es que funciona de maravilla 100%
Responder Citando
Catalyst 10.7 ya disponibles
  #5  
Antiguo 27-jul-2010, 12:12
Esael Esael está desconectado
Habitual
 
Fecha de Ingreso: 29-junio-2007
Versión: 11.3
Mensajes: 212
Agradecimientos: 5
Agradecido 3 Veces en 2 Mensajes
Poder de Credibilidad: 11
Esael está en el buen camino
Catalyst 10.7 ya disponibles

Desde hoy estan disponibles para descargar en al web de ATI/AMD.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a Esael Por Este Mensaje:
DiabloRojo (27-jul-2010)
  #6  
Antiguo 28-jul-2010, 05:58
Avatar de faco84
faco84 faco84 está desconectado
Habitual
 
Fecha de Ingreso: 04-julio-2006
Ubicación: Chile
Versión: 12.2
Mensajes: 280
Agradecimientos: 16
Agradecido 15 Veces en 13 Mensajes
Poder de Credibilidad: 12
faco84 está en el buen camino
Enviar un mensaje por MSN a faco84 Enviar un mensaje por Skype™ a faco84
Vi por ahí que este viernes AMD tendría los paquetes oficiales para openSUSE 11.3 del controlador fglrx. Espero que sea así para reinstalar y mantener desde repo, sino a seguir esperando y aguantar con lo que se tiene!
__________________
HP Dv6 - AMD Radeon HD6600 - OpenSUSE 12.2 - KDE 4.9 - Linux 3.7.0
Responder Citando
  #7  
Antiguo 06-ago-2010, 02:02
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 27-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 855
Agradecimientos: 190
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
Talking

Ya esta habilitado el reositorio

http://www2.ati.com/suse/11.3/
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.3 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
  #8  
Antiguo 06-ago-2010, 07:33
kjetlag kjetlag está desconectado
Aforado
 
Fecha de Ingreso: 01-febrero-2009
Versión: 11.3
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
kjetlag está en el buen camino
pues yo los instale desde repositorios y se me fue el entorno grafico, hay alguna solucion?
Responder Citando
  #9  
Antiguo 08-ago-2010, 01:06
Avatar de JoeTux
JoeTux JoeTux está desconectado
Habitual
 
Fecha de Ingreso: 19-febrero-2008
Ubicación: Santiago - Chile
Versión: 12.1 Kernel 3.1.0 KDE 4.8
Mensajes: 152
Agradecimientos: 17
Agradecido 22 Veces en 14 Mensajes
Poder de Credibilidad: 10
JoeTux está en el buen camino
Cita:
Iniciado por kjetlag Ver Mensaje
pues yo los instale desde repositorios y se me fue el entorno grafico, hay alguna solucion?
En consola, como root:

aticonfig --initial

... y reinicia.
Responder Citando
  #10  
Antiguo 17-ago-2010, 07:05
Avatar de eduardo.nq
eduardo.nq eduardo.nq está desconectado
Aforado
 
Fecha de Ingreso: 10-agosto-2010
Versión: 11.4
Mensajes: 2
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
eduardo.nq está en el buen camino
Ojala k a alguien le sirva, yo tenia el mismo problema, instalaba el driver ati desde repositorio, y cuando reiniciaba no arrancaba el entorno grafico, hasta probe cn reisntalar el S.O. y nada.
Mi solucion fue, despues de instalar el driver desde Yast, en konsola, como superusuario: "mkinitrd" (sin las comillas) y listo, cuando reinicie ya arranco el entorno grafico y cn el driver trabajando.

OS Information
OS: Linux 2.6.34-12-desktop i686
Current user: user@linux-qiua.site
System: openSUSE 11.3 (i586)
KDE: 4.4.4 (KDE 4.4.4) "release 2"
Display Info

Vendor: ATI Technologies Inc
Model: ATI Radeon 3100 Graphics (RS780 9613)
2D driver: fglrx
3D driver: ATI

No soy un experto, pero eso a mi me funciono
¡¡¡SUERTE!!!
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Disponible driver grafico ATI Catalyst 10.4 DiabloRojo Portal de ForoSUSE 1 20-jun-2010 19:29
Disponible driver grafico ATI Catalyst 10.1 DiabloRojo Portal de ForoSUSE 3 17-abr-2010 14:46
Disponible driver grafico ATI Catalyst 10.3 DiabloRojo Portal de ForoSUSE 2 03-abr-2010 17:27
Disponible driver grafico ATI Catalyst 10.2 DiabloRojo Portal de ForoSUSE 2 16-mar-2010 01:28
desesperado drivers ati aceleracion 3d annubis Hardware 9 23-nov-2007 14:12



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 04:12.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba