Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > General OpenSUSE


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

thunderbird no abre los enlaces
  #1  
Antiguo 25-jul-2010, 16:24
Avatar de jony127
jony127 jony127 está desconectado
Habitual
 
Fecha de Ingreso: 07-marzo-2010
Versión: 13.1 KDE
Mensajes: 326
Agradecimientos: 4
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 8
jony127 está en el buen camino
thunderbird no abre los enlaces

Saludos,

tengo instalado thunderbird 3.1.1 en opensuse 11.3. El problema que tengo es que thunderbird no me abre los enlaces hacia firefox.

Cuando hice la instalación limpia de suse sí los abría, pero haciendo configuraciones en kde, no sabía como restaurar ciertos cambio que hice y borré la carpeta .kde4 para restaurar la configuración y a partí de ahí creo que fue tengo este problema.

Firefox es el navegador predeterminado y he vuelto a reinstalar thunderbird pero no hay manera.

¿cómo puedo solucionar esto?

Gracias.
__________________
Responder Citando
  #2  
Antiguo 26-jul-2010, 21:10
Avatar de manelleon
manelleon manelleon está desconectado
Miembro Junior
 
Fecha de Ingreso: 05-diciembre-2005
Ubicación: L-V: Madrid ... V-D: Cáceres
Versión: Trabajando sobre 12.3 x86_64 + KDE 4
Mensajes: 531
Agradecimientos: 51
Agradecido 7 Veces en 6 Mensajes
Poder de Credibilidad: 12
manelleon está en el buen camino
Enviar un mensaje por MSN a manelleon
Cita:
Iniciado por jony127 Ver Mensaje
Saludos,

tengo instalado thunderbird 3.1.1 en opensuse 11.3. El problema que tengo es que thunderbird no me abre los enlaces hacia firefox.

Cuando hice la instalación limpia de suse sí los abría, pero haciendo configuraciones en kde, no sabía como restaurar ciertos cambio que hice y borré la carpeta .kde4 para restaurar la configuración y a partí de ahí creo que fue tengo este problema.

Firefox es el navegador predeterminado y he vuelto a reinstalar thunderbird pero no hay manera.

¿cómo puedo solucionar esto?

Gracias.
Probablemente sea un problema de los "programas por defecto" definidos para abrir los hipervinculos. En este caso deberías de mirar dentro de las "preferencias de KDE", y el programa que tienes por defecto para abrirte los enlaces. A mi me pasó lo mismo, y desde allí lo corregí.

Un abrazo.
__________________
¡¡¡ El rey (KDE3) ha muerto , viva el rey (KDE4) !!!

Manel y ...
OpenSuSE
... ¡¡¡ REIVINDICA LO SIMPLE !!! ...



Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Activado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Conexión de Thunderbird racmario Internet, Redes y Wireless 0 25-jul-2007 14:05
exportar correo de kmail a thunderbird sirio Software 0 20-ene-2007 12:26
Duda con los enlaces ed2K para el Amule Edson Software 14 03-ago-2006 22:46
ayuda con thunderbird Lord_Scarl Software 0 29-may-2006 04:17
Thunderbir win to thunderbird linux vicgon General OpenSUSE 2 25-abr-2006 07:06



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 00:19.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba