Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Pequeño problema tras actualización a openSUSE 11.2
  #1  
Antiguo 16-mar-2010, 18:20
Avatar de sruedat
sruedat sruedat está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-noviembre-2009
Versión: 12.1 (x86_64)
Mensajes: 467
Agradecimientos: 40
Agradecido 30 Veces en 30 Mensajes
Poder de Credibilidad: 9
sruedat está en el buen camino
Pequeño problema tras actualización a openSUSE 11.2

Hola,
Tenía instalado openSUSE 11.1 con kde 4.3.5 ... he actualizado con el dvd de opensuse 11.2 y la verdad es que me ha dado bastantes problemas (mea culpa) creo que por fin lo he conseguido, pero ahora simpre me dice que hay una actualización recomendada.
Y el updater applet me muestra:
Cita:
PackageKit Error dep-resolution-failed: patch:kde-4.3.5-1974.noarch conflicts with kwin.x86_64
Inicio yast y me muestra estos conflictos y posibles soluciones:
Cita:
#### YaST2 conflicts list - generated 2010-03-16 16:07:16 ####

patch:kde-4.3.5-1974.noarch está en conflicto con kwin.x86_64 < 4.3.5-0.2.1 proporcionado por kwin-4.3.1-7.5.x86_64

[ ] Se realizarán las siguientes acciones:
instalar kwin-4.4.1-424.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libkde4-4.4.1-227.4.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libkde4-devel-4.4.1-227.4.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar python-kde4-4.4.1-134.5.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar oxygen-icon-theme-scalable-4.4.1-52.1.noarch (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqca2-2.0.2-8.7.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar qt4-qtscript-0.1.0-8.12.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqt4-sql-4.6.2-2.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqt4-qt3support-4.6.2-2.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqt4-devel-doc-4.6.2-4.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqt4-devel-4.6.2-2.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqt4-devel-doc-data-4.6.2-4.1.noarch (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libQtWebKit4-4.6.2-2.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
instalar libqt4-sql-mysql-4.6.2-4.1.x86_64 (con cambio de proveedor)
openSUSE --> obs://build.opensuse.org/KDE
[ ] no instalar patch:kde-4.3.5-1974.noarch

[ ] reemplazo de compiz-kde4-0.7.8-11.194.x86_64 con kwin-4.3.5-0.2.1.x86_64




#### YaST2 conflicts list END ###
esto a qué es debido?....¿Qué debería hacer?... (siento la molestia, pero ya he reinstalado todo 5 veces...sin exagerar)

Gracias por vuestra ayuda
__________________
No es lo mismo lo justo que lo necesario.
Si te meten un dedo por el culo te va justo pero no era necesario.
Responder Citando
  #2  
Antiguo 16-mar-2010, 18:38
Avatar de ZorroPlateado
ZorroPlateado ZorroPlateado está desconectado
Habitual
 
Fecha de Ingreso: 08-noviembre-2005
Ubicación: España
Versión: 11.3
Mensajes: 198
Agradecimientos: 0
Agradecido 3 Veces en 3 Mensajes
Poder de Credibilidad: 13
ZorroPlateado está en el buen camino
Esta claro, en OpenSUSE 11.2 se trabaja con kde 4.3.5, y tienes los mirror OBS, y no la rama estable, es por eso que intenta pasar a kde 4.4.X A parte que si se trata de una migración y no una nueva instalacion y se atranca en un paquete pues eliminalo.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a ZorroPlateado Por Este Mensaje:
sruedat (16-mar-2010)
gracias...
  #3  
Antiguo 16-mar-2010, 18:57
Avatar de sruedat
sruedat sruedat está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-noviembre-2009
Versión: 12.1 (x86_64)
Mensajes: 467
Agradecimientos: 40
Agradecido 30 Veces en 30 Mensajes
Poder de Credibilidad: 9
sruedat está en el buen camino
gracias...

gracias, solucionado... ahora me pongo a ver que es eso de los repositorios obs.

Un saludo.
__________________
No es lo mismo lo justo que lo necesario.
Si te meten un dedo por el culo te va justo pero no era necesario.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema indicador bateria laptop Ahtec en Opensuse 11.2 con KDE4 b00t Hardware 1 01-jul-2010 10:30
mi openSUSE 11.2 paso a RC1 tras actualizar jclaurian General OpenSUSE 3 03-mar-2010 09:49
Problema Smart Opensuse 11.2 xisco Software 2 15-dic-2009 11:44
Problema Ati i Opensuse 11.2 cianten Hardware 21 18-nov-2009 16:33
Problemas con la actualización a OpenSuse 11.0 gery General OpenSUSE 0 23-jun-2008 18:03



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 12:47.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba