Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema configurar botones del ratón con los drivers ATI
  #1  
Antiguo 28-dic-2009, 18:34
Jose_Manuel Jose_Manuel está desconectado
Aforado
 
Fecha de Ingreso: 14-diciembre-2009
Versión: 11.2
Mensajes: 10
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Jose_Manuel está en el buen camino
Problema configurar botones del ratón con los drivers ATI

El sistema operativo OpenSuse11.2 no me reconoce todos los botones del raton usb, tiene 6 y solo me reconoce 2. He leido en diferentes posts (incluido el de puto ratón) que hay que modificar el archivo xorg.conf en la sección InputDevice. El problema es que al instalar los drivers Ati no me aparece dicha sección. En concreto aparece:

Cita:
Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Files"
EndSection

Section "Module"
EndSection

Section "ServerFlags"
Option "Xinerama" "off"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection
Todo lo gestiona el driver fgrlx no teniendo opción de modificar los parámetros. El ratón es un modelo Trust MI-7770C. ¿Alguna solución?
Responder Citando
  #2  
Antiguo 29-dic-2009, 10:12
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.480
Agradecimientos: 563
Agradecido 2.416 Veces en 1.627 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
En realidad, en 11.2 ha cambiado la forma de funcionar el Xorg, lee el Release Notes en español. Ahora el xorg.conf NO vale para nada y se configura en los paneles de control de los escritorios.

Mas informacion: Xorg y su funcionamiento (dudas) y en el foro hay otro tema mas que se explica mas sobre ello.
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 29-dic-2009, 19:17
Jose_Manuel Jose_Manuel está desconectado
Aforado
 
Fecha de Ingreso: 14-diciembre-2009
Versión: 11.2
Mensajes: 10
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Jose_Manuel está en el buen camino
Ya miré en los paneles de control: lo he mirado en Yast, elijo otro ratón pero como si nada, en preferencias del sistema no me da ninguna opción de configurar botones y en SAX2 (entro como administrador) ni tan siquiera me aparece el icono del ratón. Curiosamente si que me funciona el ratón aunque sea parcialmente. El ratón es inalámbrico aunque dudo que ese sea el problema. Un saludo.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema interfaz drivers grafica OpenSUSE 11.0 Jeffree General OpenSUSE 8 24-jun-2008 14:42
Problema al instalar drivers para webcam SPCA5XX djfran28 Hardware 12 12-mar-2006 16:36
Problema ratón eljenar Hardware 1 18-oct-2005 19:22
Problema instalando drivers Ati magix Hardware 4 16-jun-2005 09:48
Problema drivers modem usb vitelcom loriton Hardware 4 26-mar-2005 19:58



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 14:13.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba