Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Kwin no carga tras instalar ati drivers
  #1  
Antiguo 22-nov-2009, 07:07
Avatar de faco84
faco84 faco84 está desconectado
Habitual
 
Fecha de Ingreso: 04-julio-2006
Ubicación: Chile
Versión: 12.2
Mensajes: 280
Agradecimientos: 16
Agradecido 15 Veces en 13 Mensajes
Poder de Credibilidad: 12
faco84 está en el buen camino
Enviar un mensaje por MSN a faco84 Enviar un mensaje por Skype™ a faco84
Thumbs down Kwin no carga tras instalar ati drivers

Intentando instalar los drivers 9.11 paso por paso, me encuento con que al iniciar sesion me aparece una ventana diciendo que kwin se cerro y no puede arrancar....
Intente volver a mi xorg.conf anterior pero sigue igual. Kwin no quiere arrancar.

Lo peor es que todo lo que pueda hacer debe ser por consola ya que sin KWin no puedo ingresar datos por teclado (no responde el teclado).

Como puedo revertir esta situacion??? Podre volver a como antes o tendre que intentar instalar los controladores para que Kwin logre cargar??

Gracias desde ya!!
Responder Citando
  #2  
Antiguo 22-nov-2009, 10:42
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.586
Agradecimientos: 569
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Crtl+Alt+F1
entra como root y su password
init 3
sax2 -r -a -m 0=radeon
init 5

Sino funciona prueba vesa en vez de radeon
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
  #3  
Antiguo 22-nov-2009, 14:49
Avatar de faco84
faco84 faco84 está desconectado
Habitual
 
Fecha de Ingreso: 04-julio-2006
Ubicación: Chile
Versión: 12.2
Mensajes: 280
Agradecimientos: 16
Agradecido 15 Veces en 13 Mensajes
Poder de Credibilidad: 12
faco84 está en el buen camino
Enviar un mensaje por MSN a faco84 Enviar un mensaje por Skype™ a faco84
No importa que controlador le diga Kwin no logra cargar.
Probe con radeon, vesa, ati y fglrx...

Eso si, antes de instalar los oficiales si cargaba bien siempre.
Responder Citando
  #4  
Antiguo 22-nov-2009, 15:04
Avatar de faco84
faco84 faco84 está desconectado
Habitual
 
Fecha de Ingreso: 04-julio-2006
Ubicación: Chile
Versión: 12.2
Mensajes: 280
Agradecimientos: 16
Agradecido 15 Veces en 13 Mensajes
Poder de Credibilidad: 12
faco84 está en el buen camino
Enviar un mensaje por MSN a faco84 Enviar un mensaje por Skype™ a faco84
Diablo, logre desinstalar estos drivers corriendo el uninstall.sh . Ahora lo que quiero intentar es instalar los drivers por yast (fglrx) que en opensuse 11.0 me andaban de lujo y de hecho fue el metodo que me funciono igual como me sucedio ahora.

El problema ahora es que no logro añadir el servidor de repositorios de ati. El URL no es: www2.ati.com y el directorio /suse/11.2 ?? Yast me dice que no ha sido posible crear el directorio.
Responder Citando
  #5  
Antiguo 25-nov-2009, 21:07
Avatar de sanjui
sanjui sanjui está desconectado
Miembro Junior
 
Fecha de Ingreso: 11-agosto-2007
Ubicación: Valencia
Versión: openSUSE Leap 42.3
Mensajes: 609
Agradecimientos: 36
Agradecido 49 Veces en 46 Mensajes
Poder de Credibilidad: 11
sanjui está en el buen camino
¡Hola!
Quizás te ayude el leer la manera en que instaló la gráfica ATI en éste post:http://www.forosuse.org/forosuse/showthread.php?t=22808.
Salus y suerte.
__________________
Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
"Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)
Responder Citando
  #6  
Antiguo 25-nov-2009, 22:37
Avatar de faco84
faco84 faco84 está desconectado
Habitual
 
Fecha de Ingreso: 04-julio-2006
Ubicación: Chile
Versión: 12.2
Mensajes: 280
Agradecimientos: 16
Agradecido 15 Veces en 13 Mensajes
Poder de Credibilidad: 12
faco84 está en el buen camino
Enviar un mensaje por MSN a faco84 Enviar un mensaje por Skype™ a faco84
Finalmente logre instalar y hacer funcionar el controlador fglrx en mi OpenSUSE 11.2. Tal y como me paso con mi version anterior (11.0) tuve que esperar a que ATI actualice y abilite el repositorio con soporte para OS 11.2 para agregarlo a Yast e instalarlo directamente desde ahi.

Como lo hice:
Instale los 2 paquetes necesarios: ati-fglrxG02-kmp-versionkernel y x11-video-fglrxG02.
Luego fui a terminal (ALT + F1), login como root y ejecuto la configuracion para XOrg con "aticonfig --initial".
Reinicio y tengo mi sistema con el controlador reconocido y funcionando.

Mi tarjeta es ATI Radeon HD2400
OpenSUSE 11.2

Suerte a quien lo necesite!!
Responder Citando
Respuesta

Marcadores

Etiquetas
ati, kwin


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Instalar drivers propietarios de ATI obedlink Software 7 12-jun-2009 04:13
Problemas Software tras instalar OpenSUSE ahorrill Software 4 07-ene-2009 18:19
¿Como instalar drivers de terceros de la controladora de disco durante la instalació? terranen Instalación y Actualizaciones 0 13-jun-2008 19:23
error tras instalar ntfs-3g jack_el_birras Software 2 14-may-2008 21:24
Problema al instalar drivers para webcam SPCA5XX djfran28 Hardware 12 12-mar-2006 17:36



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 13:02.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba