Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalar ContaLinex, FacturLinex, ReciLinex y NominaLinex
  #1  
Antiguo 01-oct-2009, 06:59
Shinji Shinji está desconectado
Aforado
 
Fecha de Ingreso: 01-octubre-2009
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Shinji está en el buen camino
Enviar un mensaje por MSN a Shinji
Instalar ContaLinex, FacturLinex, ReciLinex y NominaLinex

Hola!!

Acabo de instalar OpenSuse 11.2, pero estoy interesado en correr las aplicaciones:
-ContaLinex
-FacturLinex
-ReciLinex
-NominaLinex

He buscado en la red sobre la instalacion en otras distribuciones pero solo encontre para Debian, Ubuntu pero nada de OpenSuse .
Leí que deberia tener instalado MySQL 5 y ya lo hice, creo que es lo único útil que he podido hacer .

Así que me seria de gran utilidad si me guian en esta travesia por favor. Es más lo imploro.

Gracias por su atención!!
Responder Citando
Yo tembién lo he intentado...
  #2  
Antiguo 01-oct-2009, 11:54
Avatar de hurior
hurior hurior está desconectado
Habitual
 
Fecha de Ingreso: 13-octubre-2005
Ubicación: Manacor
Versión: Leap 42.2
Mensajes: 220
Agradecimientos: 57
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 13
hurior está en el buen camino
Yo tembién lo he intentado...

... y nada de nada.

Si alguien lo ha hecho explica cómo sería una gran ayuda.

Un saludo
__________________
Hugo Riquelme
Ing. Téc. Forestal
http://www.alicanteforestal.es
Responder Citando
  #3  
Antiguo 01-oct-2009, 13:42
Avatar de davmont
davmont davmont está desconectado
Moderador
 
Fecha de Ingreso: 13-diciembre-2007
Ubicación: ~/
Versión: 12.3 x86_64
Mensajes: 2.871
Agradecimientos: 78
Agradecido 141 Veces en 125 Mensajes
Poder de Credibilidad: 12
davmont está en el buen camino
primeramente preguntar por qué quieres ponerlo en la 11.2 que ni siquiera es la estable (es una milestone)

en otro orden de cosas...contalinex está en los repos:

http://packages.opensuse-community.o...o=openSUSE_111

el resto... habéis compilado desde las fuentes? dad algún dato de errores, qué no iba... que lo de las dotes adivinatorias todavía lo tenemos en fase de pruebas...

un saludo
__________________
No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
Normas del foro, de lectura obligada


Responder Citando
  #4  
Antiguo 01-oct-2009, 13:47
Avatar de ariellovera
ariellovera ariellovera está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-julio-2005
Ubicación: Oberá, Misiones, Argentina
Versión: 42.2 64 Bits
Mensajes: 665
Agradecimientos: 20
Agradecido 11 Veces en 10 Mensajes
Poder de Credibilidad: 13
ariellovera está en el buen camino
Enviar un mensaje por ICQ a ariellovera Enviar un mensaje por MSN a ariellovera Enviar un mensaje por Skype™ a ariellovera
fijate este enlace, es para ubuntu pero se puede usar "alien" para transformarlos a .rpm e intentar en opensuse
http://www.ubuntu-es.org/index.php?q=node/60398
si lo intentan, comenten
__________________
“Siempre es levemente siniestro volver a los lugares que han sido testigos de un instante de perfección”
Responder Citando
  #5  
Antiguo 10-oct-2009, 01:57
Shinji Shinji está desconectado
Aforado
 
Fecha de Ingreso: 01-octubre-2009
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Shinji está en el buen camino
Enviar un mensaje por MSN a Shinji
Nuevamente molestando,
Logré conseguir un disco que contiene toda los paquetes necesarios para instalar estas aplicaciones. La sugerencia de 'ariellovera' de utilizar Alien para transformarlos a .rpm es buena es solo que no he podido instalar esta aplicación.

No aparece desde el instalador de Yast, así que decidí buscar info en el google para la instalación y según yo lo instalé pero resulta que utilizarlo nada más no ocurre nada, no manda ningún error y nada por el estilo. No quiero tirar la toalla, no aún.

Ayúda, por favor!
Responder Citando
  #6  
Antiguo 10-oct-2009, 10:39
RedDwarf RedDwarf está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 11-mayo-2006
Versión: openSUSE 12.1
Mensajes: 1.531
Agradecimientos: 0
Agradecido 29 Veces en 26 Mensajes
Poder de Credibilidad: 13
RedDwarf está en el buen camino
Iba a crear RPMs para openSUSE, pero tras mirármelo... honestamente, estos programas me suenan por ser españoles, pero no hay otras alternativas para lo mismo?

- Según leí por Barrapunto los programas estaban originalmente desarrollados en Delphi para Windows y se portaron de mala manera, con Kylix, a Linux cuando Extremadura se puso con todo ésto de tener su propia distribución .
- Tras buscar bastante parece que la web principal es http://www.puntodev.com, pero no funciona.
- Suelen crear sólo paquetes DEB. No hay orden alguno, encontrar el código fuente es una odisea (y también en formato DEB), no sabes a ciencia cierta cual es la última version.
- FacturLinEx y ContaLinEx ahora están es Sourceforge (no es que sea algo muy publicitado...), los otros dos no. Están marcados como Beta, pero aun así tienen instaladores para Windows y .DEB para descargar, marcados con versiones 2.0.0 o superiores. No hay tarballs del código, el SVN (con los mensajes de los commits en español) no tiene ningún tag ni nada que marque que es una versión estable. El desarrollo es muy lento.

Que ahora (dos de ellos) estén en Sourceforge y hayan dejado de usar Kylix es una buena noticia, podría indicar un cambio sobre el caos que había anteriormente. Pero FreePascal y un entorno que ahuyenta a cualquiera que no hable español no es que haga esperar que el desarrollo se acelere a corto plazo.
Es software libre, sí... pero a la práctica es un programa desarrollado por una sola empresa porque no han sabido/querido crear una comunidad de desarrolladores.
Responder Citando
  #7  
Antiguo 10-oct-2009, 16:51
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.175
Agradecimientos: 40
Agradecido 1.238 Veces en 910 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
Por lo que he visto, hay alternativas... pero tienen similares problemas

He probado algunos programas. De forma análoga, cuando algún proyecto más o menos regional intenta poner software a disposición de sus usuarios, se limita a tomar algún software del tipo necesario y a empaquetarlo para Debian (Ubuntu XD). Esto es algo digno de ser visto en los rpm, dónde no he encontrado nada razonable, quiero decir, ¿no hay más software para esto?

Veamos:

http://peme.mancomun.org/xestion_empresarial.htm
http://www.tetrainfo.com/cont4/
http://gconta.sourceforge.net/
http://keme.sourceforge.net/

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #8  
Antiguo 11-oct-2009, 00:41
RedDwarf RedDwarf está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 11-mayo-2006
Versión: openSUSE 12.1
Mensajes: 1.531
Agradecimientos: 0
Agradecido 29 Veces en 26 Mensajes
Poder de Credibilidad: 13
RedDwarf está en el buen camino
Cita:
Iniciado por karlggest Ver Mensaje
Por lo que he visto, hay alternativas... pero tienen similares problemas

He probado algunos programas. De forma análoga, cuando algún proyecto más o menos regional intenta poner software a disposición de sus usuarios, se limita a tomar algún software del tipo necesario y a empaquetarlo para Debian (Ubuntu XD). Esto es algo digno de ser visto en los rpm, dónde no he encontrado nada razonable, quiero decir, ¿no hay más software para esto?

Veamos:

http://peme.mancomun.org/xestion_empresarial.htm
http://www.tetrainfo.com/cont4/
http://gconta.sourceforge.net/
http://keme.sourceforge.net/
Pues he empaquetado keme (que estará disponible una vez haya subido los +20 MiB de tarball, que deberían ser 5 pero..., y el muy saturado Build Service lo compile).

Podría despotricar de lo lindo también de éste... pero mira, éste al menos se digna a publicar un tarball con el código. Cosas como ésta son las pequeñas diferencias que hacen que la gente se mire tu proyecto o no...
He perdido más tiempo averiguando que leches tenían montado con los *Linex que el que he invertido en crear el paquete para keme (que a su vez hubiese sido la mitad si se lo currasen un poco más).
Responder Citando
  #9  
Antiguo 11-oct-2009, 03:05
Shinji Shinji está desconectado
Aforado
 
Fecha de Ingreso: 01-octubre-2009
Versión: 11.2
Mensajes: 12
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Shinji está en el buen camino
Enviar un mensaje por MSN a Shinji
Despues de merodear por algún tiempo en la web dí con un blog para la instalación deasde consola de Alien, y funcinó de maravilla.
Logré convertir los paquetes .deb a .rpm, ahora el problema es que al momento de instalarlos me surgen estos errores:

Para ContaLinex:
Errror!
Package /root/Documents/pyme/contalinex-1.2.0-2.norach.rpm could not be installed.
Details:
Subprocess failed. Error: RPM failed: error: Failed dependences:
bplrtl.so.6.9 is needed by contalinex-1.2.0-2.norach
bplvisualclx.so.6.9 is needed by contalinex-1.2.0-2.norach

Para FacturLinex:
Errror!
Package /root/Documents/pyme/facturlinex-1.6.0-2.norach.rpm could not be installed.
Details:
Subprocess failed. Error: RPM failed: error: Failed dependences:
bplrtl.so.6.9 is needed by contalinex-1.2.0-2.norach
bplvisualclx.so.6.9 is needed by contalinex-1.2.0-2.norach


Estos errores también aplican para NominaLinex y para ReciLinex.
En verdad no entiendo a ciencia cierta que es lo que significan estos.
Una ayudita porfavor.

Por cierto la aplicacion KEME suena excelente, si es que deplano no se puede con estas lidiosas aplicaciones[], confío que no me dejaran morir solo cierto (jejeje).

Gracias por su cooperación!!
Responder Citando
  #10  
Antiguo 11-oct-2009, 09:18
RedDwarf RedDwarf está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 11-mayo-2006
Versión: openSUSE 12.1
Mensajes: 1.531
Agradecimientos: 0
Agradecido 29 Veces en 26 Mensajes
Poder de Credibilidad: 13
RedDwarf está en el buen camino
Cita:
Iniciado por Shinji Ver Mensaje
bplrtl.so.6.9 is needed by contalinex-1.2.0-2.norach
bplvisualclx.so.6.9 is needed by contalinex-1.2.0-2.norach
Efecto de estar creado con Kylix. Necesitas esas librerías, hasta donde yo sé de código cerrado (con lo que los programas dejan de ser libres...) y sólo disponibles en 32 bits, que Borland ya no distribuye...

El lugar más fiable de donde aun puedes conseguirlas es http://sourceforge.net/projects/kylixlibs/.
Yo pasaría del tema. Si usas las versiones 2.x de los programas ya no necesitas esas librerías ya que han pasado de Kylix a Free Pascal. Creo que las versiones 2.x ya se consideran estables... pero no está nada claro.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Una forma alternativa de instalar codecs multimedia zchronos FAQs, Manuales y Tutoriales 14 05-mar-2011 16:44
Conflictos al intentar instalar KDE 4.1 en Opensuse 11.0 [SOLUCIONADO] McGiver Escritorios: KDE, Gnome, otros... 13 03-ago-2008 02:09
Bienvenido a GNU/Linux (y III) karlggest FAQs, Manuales y Tutoriales 0 13-ene-2008 17:26
Problemas con la actualización de OpenSuse 10.3 gery Instalación y Actualizaciones 18 28-oct-2007 17:43
dudas para actualizar kernel fox2099 Software 14 01-may-2007 22:53



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 17:21.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba