Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Eclipse C/C++ no me corre (SUSE 11.1)
  #1  
Antiguo 15-ago-2009, 21:14
Avatar de gera88t
gera88t gera88t está desconectado
Aforado
 
Fecha de Ingreso: 12-agosto-2009
Ubicación: Chile, Temuco
Versión: 11.2
Mensajes: 12
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
gera88t está en el buen camino
Cool Eclipse C/C++ no me corre (SUSE 11.1)

Hola les saludo. Soy nuevo en Linux instale hace unos 10 dias OpenSUSE 11.1 gnome
y instale Eclipse desde el Yast para programar en java y ningun problema..
pero quero instalar algun programa IDE para c/c++ y no ha resultado nada
el code::block me tira monton de errores al intentar instalarlo.
kdevelop lo intente instalr del yast y lo instalo bien.. pero a la hora de ejecutarlo no pasa nada de nada..
instale Anjuta desde el yast y no tengo poto idea como funciona.
y ahora toy tratando con eclipse para c/c++ lo baje desde aqui http://eclipse.org/downloads/

Este:
Eclipse IDE for C/C++ Developers (79 MB)

y segun entiendo es algo asi como un Portable doble cilc y listo.. a este le agrege los plugin y los features de CDT (porque lei por ahì que nescesita eso) y no pasa nada me tira este error
"Launch failed. Binary not found"

esto es lo que me aparese cuando creo un proyecto de c/c++ http://www.servidor-imagenes.com/sho...06f449d849f2a3

y esto cuando hago correr el hola mundo http://www.servidor-imagenes.com/sho...fb92632331666f

No se si me falta agregar algo al proyecto , algun otro archivo. o un compilador .. que tambien lei q los compiladores vienen por defecto en linux.

Les pido ayuda ojala sepan que estupides estoy haciendo mal..
de antemano muchas gracias

Última edición por gera88t; 15-ago-2009 a las 21:23
Responder Citando
  #2  
Antiguo 17-ago-2009, 19:41
Avatar de gera88t
gera88t gera88t está desconectado
Aforado
 
Fecha de Ingreso: 12-agosto-2009
Ubicación: Chile, Temuco
Versión: 11.2
Mensajes: 12
Agradecimientos: 1
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 0
gera88t está en el buen camino
Hola ... ya Pude eeeeeeeeeeeee.
pero no en eclipse.. pude en Netbeans. Ojo para los q no caxan con Netbeans igual hay q instalar el JDK. (Yast)
El que me resulto es una version portable http://www.netbeans.org/downloads/st...&version=6.7.1

ahi esta para descargar.. ese es solo para C/C++.
pero lo principal que me faltaba era gcc y gcc-c++
estos compiladores los descarge desde el Yast.
no los habia instalado porque en algunos lados en la web dicen q en linux vienen por defecto. pero en SUSE 11.1 NO.
No se si esto es demaciado basico y por eso no me respondieron .. o no se jajaj pero ojala le sirba a algun novato como yo .. xauuu
Responder Citando
  #3  
Antiguo 28-ago-2009, 10:30
prodator prodator está desconectado
Aforado
 
Fecha de Ingreso: 31-julio-2008
Versión: 11.1 con KDE 4.1 y Gnome
Mensajes: 17
Agradecimientos: 0
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 0
prodator está en el buen camino
Si es para programar en C/C++ también te recomiendo Kdevelop. Están "empezando" pero el proyecto pinta muy pero que muy bien y a mi personalmente me parece menos lioso que el netbeans a la hora de manejar los proyectos

Un saludo
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a prodator Por Este Mensaje:
gera88t (31-ago-2009)
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problemas con Cámara Web en SuSe 11.1 chuix Hardware 1 16-ago-2009 22:05
Introducción: Primeros pasos en Linux. Open Suse y Foro Suse. Afrodita FAQs, Manuales y Tutoriales 7 11-mar-2009 01:37
Suse 11.1 me mata el grub nestoriano Software 3 23-feb-2009 04:32
Windows Vista beta 2 vs Suse 10.1 (Apreciaciones) Jersoncito El Contubernio 42 25-feb-2007 06:26
Aviso de seguridad Kunael Internet, Redes y Wireless 1 05-ago-2004 23:35



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 13:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba