Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Tuxguitar sin sonido
  #1  
Antiguo 04-may-2009, 03:20
draugurmor draugurmor está desconectado
Aforado
 
Fecha de Ingreso: 16-marzo-2009
Versión: 11.1
Mensajes: 10
Agradecimientos: 1
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
draugurmor está en el buen camino
Exclamation Tuxguitar sin sonido

hola... mi problema es que el tuxguitar no emite sonidos.
bueno he instalado sin ningun problema el tuxguitar, todo funciona bn a excepcion de que al darle q reprodusca las partituras las reporuce pero sin sonidos... bueno espero q me puedan ayudar a solucionar mi probelma... utilizo suse 11.1 con escritorio gnome, la versio ndel tuxguitar es 1.0
Responder Citando
  #2  
Antiguo 23-jun-2009, 22:20
Avatar de jesusx
jesusx jesusx está desconectado
Miembro FOROSuSE
 
Fecha de Ingreso: 06-enero-2008
Ubicación: Castellón
Versión: Tumbleweed+Kde
Mensajes: 3.369
Agradecimientos: 325
Agradecido 482 Veces en 399 Mensajes
Poder de Credibilidad: 13
jesusx está en el buen camino
Hola draugurmor, yo tuve el mismo problema que tu cuando instale el tuxguitar y lo solucione cambiando la configuracion del programa en Tools/settings/sound. Alli cambie la primera opcion que es MIDI secuencer ( creo que fue eso) y se soluciono el problema... Espero te sirva... Salu2
__________________

Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.
Responder Citando
  #3  
Antiguo 24-jun-2009, 06:54
Avatar de panzerfausten
panzerfausten panzerfausten está desconectado
Habitual
 
Fecha de Ingreso: 09-abril-2008
Ubicación: Trento, Italia
Versión: 12.2
Mensajes: 321
Agradecimientos: 6
Agradecido 6 Veces en 6 Mensajes
Poder de Credibilidad: 10
panzerfausten está en el buen camino
ésto a funcionado para mi:


http://forums.opensuse.org/applicati...tuxguitar.html


Básicamente es instalar timidity, activar el servidor midi de timidity con el comando:

Cita:
timidity -iA -Os
luego ejecutar tuxguitar y seleccionar el nuevo midi que ha aparecido.

Funciona pero necesitas realizar los pasos cada que lo quieras ejecutar por primera vez.

saludos
__________________
[Panzer_Corp] Turn on your Monitor... Turn on your Mind
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a panzerfausten Por Este Mensaje:
draugurmor (13-oct-2010)
Respuesta

Marcadores

Etiquetas
midi, tuxguitar


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Traducción Tutorial Sonido en openSuse 11.0 tranzorx Hardware 7 02-mar-2012 05:59
Traducción de SDB:AudioTroubleshooting de openSUSE tranzorx Hardware 6 09-mar-2011 20:10
Sonido se me desconfigura. Tarjeta integrada Azalia. tranzorx General OpenSUSE 12 25-sep-2008 19:27
portatil hp dv6500. y el sonido? goplay73 Portátiles y otros Dispositivos 6 10-jun-2008 08:58
Problema con Sonido con Suse 10.2 Celula32 Software 16 27-dic-2006 18:54



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 18:41.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba