Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Hardware


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema con Disco Duro Externo
  #1  
Antiguo 19-jun-2009, 21:36
Avatar de dsb_spain
dsb_spain dsb_spain está desconectado
Aforado
 
Fecha de Ingreso: 27-abril-2009
Ubicación: Madrid
Versión: openSuse !!.!
Mensajes: 92
Agradecimientos: 13
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 9
dsb_spain está en el buen camino
Exclamation Problema con Disco Duro Externo

wenas

tengo un disco duro externo Trekstor © con validez en Linux.

Pero al conectarlo al USB me lo detecta y se desconecta y desaparece asi continuamente y rapidamente.

Alguna solución?

Saludos
Responder Citando
Parece cuestion de hardware
  #2  
Antiguo 20-jun-2009, 05:26
Avatar de Patotas_Chih
Patotas_Chih Patotas_Chih está desconectado
Aforado
 
Fecha de Ingreso: 09-septiembre-2008
Ubicación: Chihuahua, México
Versión: openSUSE 13.2
Mensajes: 56
Agradecimientos: 34
Agradecido 7 Veces en 5 Mensajes
Poder de Credibilidad: 10
Patotas_Chih está en el buen camino
Parece cuestion de hardware

Pues la verdad eso parece algún problema de hardware... alguna conexión defectuosa a nivel disco o en el conector USB...
Aunque veo que tambien usas la última versión de KDE... a veces en eso radica el problema.. Al estar siempre a lo último.. Pues también descubres bugs...!
Podrias empezar por probar el disco en otro equipo... Así descartarías error en hardware... y si eso da resultado entonces a buscar por errores conocidos similares al tuyo... Quizas hayas descubierto un bug nuevo de KDE...
Responder Citando
  #3  
Antiguo 20-jun-2009, 17:33
Avatar de eduararley
eduararley eduararley está desconectado
Miembro Senior
 
Fecha de Ingreso: 21-abril-2007
Ubicación: Medellín, Colombia
Versión: 11.0 x86 GNOME
Mensajes: 1.193
Agradecimientos: 29
Agradecido 48 Veces en 43 Mensajes
Poder de Credibilidad: 12
eduararley está en el buen camino
Enviar un mensaje por Yahoo  a eduararley
Otra cosa que puedes probar es conectar el disco, y ejecutar:
Código:
dmesg | tail
Con eso, conoceras los mensajes que arroja el kernel, y te podría dar una pista sobre el mismo.
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Permisos de un disco duro externo wuriaoro General OpenSUSE 2 26-abr-2008 07:19
unknow error al montar un disco duro usb externo Yo se quien soy Hardware 0 26-mar-2008 00:05
problema cache disco duro susemarcos Hardware 1 27-ene-2008 13:40
Problema montar disco duro externo usb ntfs de forma automática j_l_martin Hardware 4 02-nov-2007 21:45
Problema con disco duro SATA NismoSYS Instalación y Actualizaciones 4 26-jun-2007 14:36



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 11:11.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba