Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Software > Software


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

[Solucionado] ¿Como Instalo el bootsplash?
  #1  
Antiguo 25-may-2009, 04:25
Avatar de Shadows
Shadows Shadows está desconectado
Aforado
 
Fecha de Ingreso: 25-mayo-2009
Versión: 11.1
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Shadows está en el buen camino
[Solucionado] ¿Como Instalo el bootsplash?

Hola a todos, en principio queria decirles que recien instalé OpenSuse 11.1 migrando desde ubuntu y mandriva y queria decirles que OpenSuse es una distro muy bien lograda y con un increible aspecto.
Les paso a comentar mi problema, Yo instale la distro como cualquier otra, instale mi configuracion a internet y me propuse a actualizarla, se actualizo todo muy rapido y sin ningun problema, luego yast2 me pide que reinicie para aplicar los cambios y cualdo la reinicio veo que ya no tiene ese bootsplah tan lindo sino que aparece la consola con unas letras enormes mostrandome todo el proceso de inicio. Mi pregunta es la siguiente, ¿hay alguna manera de recuperar el bootscreen?
Muchas Gracias.

PD: se me olvido comentar que bootea correctamente y funciona perfecto, el problema es solo el bootsplash
Uso OpenSUse 11.1 Gnome

Última edición por Shadows; 26-may-2009 a las 04:12
Responder Citando
  #2  
Antiguo 25-may-2009, 07:23
Avatar de davmont
davmont davmont está desconectado
Moderador
 
Fecha de Ingreso: 13-diciembre-2007
Ubicación: ~/
Versión: 12.3 x86_64
Mensajes: 2.871
Agradecimientos: 78
Agradecido 138 Veces en 122 Mensajes
Poder de Credibilidad: 9
davmont está en el buen camino
comprueba la configuración del gestor de arranque en YaST, y mira las opciones dle kernel...

tienes que tener un apartado para la resolución de la pantalla y otro que ponga "splash=silent"

un saludo
__________________
No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
Normas del foro, de lectura obligada


Responder Citando
  #3  
Antiguo 25-may-2009, 13:09
Ivan de Leon Ivan de Leon está desconectado
Miembro Senior
 
Fecha de Ingreso: 20-enero-2007
Ubicación: León, España
Versión: 11.2 x86_64
Mensajes: 1.341
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 9
Ivan de Leon está en el buen camino
Tengo el mismo problema... está el "silent", pero no hace efecto. He probado a cambiar la resolución, pero eso cambia el tamaño de las letras, y no hace aparecer la pantalla verde.

¿Tal vez habría que ejecutar "mkinitrd" para que haga efecto el cambio, y se recupere la pantalla de arranque?.

Saludos.
__________________
Del malo te apartarás,
únete siempre a los buenos,
que, si no ganas, al menos,
con ellos no perderás.
(Ángel de Saavedra, Duque de Rivas)
________________________
¡A ellos, que no son nada!
Responder Citando
  #4  
Antiguo 25-may-2009, 17:25
Avatar de Shadows
Shadows Shadows está desconectado
Aforado
 
Fecha de Ingreso: 25-mayo-2009
Versión: 11.1
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Shadows está en el buen camino
Lo mismo, esta en silent pero no lo muestra
Responder Citando
  #5  
Antiguo 25-may-2009, 18:25
Avatar de eduararley
eduararley eduararley está desconectado
Miembro Senior
 
Fecha de Ingreso: 21-abril-2007
Ubicación: Medellín, Colombia
Versión: 11.0 x86 GNOME
Mensajes: 1.193
Agradecimientos: 29
Agradecido 48 Veces en 43 Mensajes
Poder de Credibilidad: 8
eduararley está en el buen camino
Enviar un mensaje por Yahoo  a eduararley
Ese problema es por la opción VGA en los parámetros de inicio del GRUB.

Pruebaañadiendo a la linea de openSuSE en el menu.lst:
Código:
vgamode=0x317
Responder Citando
  #6  
Antiguo 25-may-2009, 23:45
Avatar de davmont
davmont davmont está desconectado
Moderador
 
Fecha de Ingreso: 13-diciembre-2007
Ubicación: ~/
Versión: 12.3 x86_64
Mensajes: 2.871
Agradecimientos: 78
Agradecido 138 Veces en 122 Mensajes
Poder de Credibilidad: 9
davmont está en el buen camino
Cita:
Iniciado por eduararley Ver Mensaje
Ese problema es por la opción VGA en los parámetros de inicio del GRUB.

Pruebaañadiendo a la linea de openSuSE en el menu.lst:
Código:
vgamode=0x317
es exactamente esto... se os habrá desconfigurado... poned esa resolución, o vga=791 (que es lo mismo que 0x317 pero en decimal -> 1024x768 con profundidad de 16b si mal no recuerdo)...

yo prefiero que salgan las letras... para gustos los colores

un saludo
__________________
No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
Normas del foro, de lectura obligada


Responder Citando
  #7  
Antiguo 26-may-2009, 04:12
Avatar de Shadows
Shadows Shadows está desconectado
Aforado
 
Fecha de Ingreso: 25-mayo-2009
Versión: 11.1
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Shadows está en el buen camino
MUchisimas Gracias ahora se solucionó aplicando el vga=791 en el menu.lst
Responder Citando
Respuesta

Marcadores

Etiquetas
actualizar, bootsplash, cambio, instalar, opensuse 11.1


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
¿como instalo drivers eagle-usb-2.3.2 ? Magnum Hardware 41 26-abr-2011 13:51
Hola, ¿como instalo internet inalambrico? linux333 Internet, Redes y Wireless 1 02-ene-2009 22:46
¿Cómo instalo el tema tradicional de Gnome? edo646 Escritorios: KDE, Gnome, otros... 3 01-ago-2008 08:19
¿Como instalo MSN Mercury? Libre_:) Software 26 05-jun-2008 13:44
¿Cómo instalo Suse 10.2 en un portatil LG junto con Win Vista? aticus Portátiles y otros Dispositivos 9 07-sep-2007 10:07



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 03:49.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba